Grabar en ordenador con POD hd 300

#1 por narri27 el 06/01/2012
hola guitarreros! acabo de conseguir recientemente un POD HD 300 de line 6. me lo pillé fundamentalmente para grabar en el ordenador. pero por más que investigo e investigo no lo consigo. me he bajado programas ya como el Reaper o el Mixcraft 5, pero no consigo nada. espero que me podáis echar una mano!
muchas gracias por anticipado y feliz año!
Subir
#2 por drakot el 10/01/2012
Mira, necesitas bajarte los drivers de line 6. Una vez seguido las instrucciones entras en el reaper y te deberia detectar el pod. Sino vas a windows y configuras como predeterminado de entrada de sonido el pod y ya esta.

Yo algo que estoy notanto es una latencia descomunal, lo que oigo y luego lo que grabo esta completamente descordinado, supongo que sera porque mi portatil es una mierder.

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#3 por narri27 el 14/01/2012
me pasa lo mismo!! lo que toco, suena en el ordenador mas tarde. tu crees que usando auriculares conectados en la pedalera podría evitar este delay y escuchar en directo lo que toco?
Subir
#4 por drakot el 14/01/2012
Lo que hago ahora y no se nota casi delay es:

en el programa de grabacion configuras el pod como salida y entrada. Luego en la salida phones conectas tus auriculares o altavoces. Asi puedes oirlo todo pero los sonidos de fuera del progama no asi que si quieres puedesc onectar la salida de altavoces del pc en la line in del pod.

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#5 por drakot el 30/01/2012
En serio sirve para algo lo de STUDIO-DUAL-LIVE? Si no lo pongo en STUDIO se me oye como el culo, chicharrero y solo por un canal.

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#6 por arco el 30/01/2012
drakot escribió:
Yo algo que estoy notanto es una latencia descomunal, lo que oigo y luego lo que grabo esta completamente descordinado, supongo que sera porque mi portatil es una mierder.


Creía que ya lo habías solucionado. No debería ser causa del portátil. Es una cuestión de configuración del audio. No debería tener latencia el POD HD 300.

¿Habéis desconectado (deshabilitado) la tarjeta de audio que viene con el portátil u ordenador y dejado a la Line 6 y sus drivers que manden en todo lo que a audio se refiere?

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#7 por Dirt el 30/01/2012
arco escribió:
¿Habéis desconectado (deshabilitado) la tarjeta de audio que viene con el portátil u ordenador y dejado a la Line 6 y sus drivers que manden en todo lo que a audio se refiere?


Es la base fundamental para que todo vaya fluido... Yo uso una zoom g2.1u y me va de lujo. de echo, todo el pc suena a traves de esta.
Subir
#8 por drakot el 30/01/2012
#6 Si ya lo solucioné poniendo en el programa como predeterminado en salida y entrada al pod, no solo en entrada.
Creo que te has liado, mi pregunta era sobre lo de STUDIO-DUAL-LIVE

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#9 por arco el 30/01/2012
#8

Algo liado siempre ando :enfermera: . Pero decías que aún tienes latencia. Te respondía a eso. Deshabilita la tarjeta que viene con el ordenador mierder.

Respecto al modo Studio Dual Live sirve para grabar y tocar en directo a la vez. No lo he utilizado aún, pero es para eso.

:saludo2:

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#10 por Dirt el 30/01/2012
#8 A que te refieres con lo del STUDIO-DUAL-LIVE? Un DAW?
Subir
#11 por chris basso el 30/01/2012
Yo tengo un POD HD 400 y lo único que hice fue descargar el Monkey, actualizar todo, conectar la pedalera por USB y en el Nuendo seleccionar el ASIO LINE6 PODHD400, que se instala cuando actualizas con el Monkey se ve.
Después en el Nuendo, agregar pista audio, activas la grabación y el monitoreo y listo.
Y eso fue todo, funciona de maravilla. Eso si, el sonido pasa por USB.
Subir
#12 por arco el 30/01/2012
#10

Hay tres modos en el POD HD 300. Studio: para grabación con ordenador, Live: para tocar en directo y Dual: comentado antes.



chris basso escribió:
Yo tengo un POD HD 400 y lo único que hice fue descargar el Monkey, actualizar todo, conectar la pedalera por USB y en el Nuendo seleccionar el ASIO LINE6 PODHD400, que se instala cuando actualizas con el Monkey se ve.
Después en el Nuendo, agregar pista audio, activas la grabación y el monitoreo y listo.
Y eso fue todo, funciona de maravilla. Eso si, el sonido pasa por USB.


Exacto, pero diría que eso ya lo han hecho. Y hecho eso, aún tienen algo de latencia. De ahí, mi suposición de que hay algún conflicto con la tarjeta del ordenador. De ahí la recomendación para que la deshabiliten. Y si no es eso, seguimos investigando. Aunque podría ser que se hayan dejado por el camino alguno de los pasos que comentas.

Saludos.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo