al grabar se me cuelan los otros instrumentos

#1 por txemadoxa el 26/02/2008
Hola compadres, espero que este tema vaya aquí.

Mi problema es que cuando por ejemplo tengo una bateria grabada y quiero grabar un bajo o una guitarra encima de esa bateria, en la pista de guitarra se me graba también la bateria, muy bajita, pero no veas si jode. Tengo la tarjeta que venia con el ordenador, una realtek normal y corriente, la ac97, se que es una caquilla,pero si me podeis ayudar a solucionar el problema os lo agradecería. Grabo con el cubase y con el audacity, que es sencillo y bueno para grabar normal.

Espero respuestas compañeros. un saludo muy grande
Subir
#2 por jara el 26/02/2008
grabas con microfono??, a lo mejor es ese el problema y se alimenta tambien de lo que has grabado, saliendo de los monitores

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=669&datelin e=1195377691
Tu imagen de firma actual

Subir
#3 por GustavoTM el 26/02/2008
Me pasaba lo mismo cuando grababa con la integrada de mi Celeron a 233mhz :D. Solucion; grabar lo mas alejado posible de la torre. Prueba eso...

CLASES DE GUITARRA ELÉCTRICA EN CASTELLDEFELS

Subir
#4 por sakro el 26/02/2008
A mí me pasa lo mismo, y es problema de la tarjeta de sonido. He probado todo y no encuentro solución. Bueno, sí, cambiar la tarjeta de sonido o comprar un interfaz de audio, pero nada gratis.
Si alguien tiene solución sin tener que desembolsar, se la agradeceré.

Un saludo.
Subir
#5 por alexis el 26/02/2008
Y si grabas con los auriculares puestos ? Puede ser una solución. :D

"Magia de Rock and Roll, la primera cancion y ya estoy bien ! "

Subir
#6 por Jorge Rubiales el 26/02/2008
Yo tambien creo que es por usar micro, no creo que sea un crosstalking de la tarjeta de sonido
Subir
#7 por osc el 26/02/2008
No creo que sea, pero por si acaso, ¿podría ser que en la opción de grabación tengas activado "lo que se escucha"?

Esto lo puedes mirar en el control de volumen -> opciones -> propiedades -> grabación.

Asegurate que solo este la línea de entrada cuando quieras grabar instrumentos por separado.

Saludos y suerte con el tema.

https://soundcloud.com/osc_project

Subir
#8 por txemadoxa el 26/02/2008
Que va, no uso microfono, y el stero mix, que es lo que se escucha lo tengo desactivado. me pongo los auriculares,grabo la guitarra por la linea de entrada, por la entrada de micro y nada, yo ya no se que hacer que no sea cambiar de tarjeta.

Gracias por responder,espero seguir leyendo mas respuestas
Subir
#9 por ANGELMAP el 26/02/2008
Estoy de acuerdo con Oscarmetal. Y estoy convencido de que este es tu problema. Despues de tres días de configurar el equipo a distancia de un amigo, al enviarme un pantallazo lo descubrí.
Una cosa es el mezclador de windows como reprodución y otra como grabación. Y tu en Grabación, seguro que tienes selecionado la mezcla estereo en vez de seleccionar entrada de línea. La entrada de linea te va a grabar solo la entrada de linea. Si seleccionas la mezcla estereo te va a grabar lo que entra por la entrada de línea y el wave que sale de tu programa de edición. Prueba a reproducir tambien a la vez un cd y veras como tambien lo graba. Hablo siempre del panel de grabación no del de reprodución
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo