Grabar line hd 500

  • 1
#1 por kirk_chema el 16/08/2012
Hola gente que tal,
os quería hacer un pregunta acerca de las grabaciones caseras. Tengo una pedalera line 6 hd 500, por foros y por propia experiencia se consigue mejor calidad si conectamos entre el pc y la pedalera un interface de audio para grabar en vez de grabar por usb con la propia pedalera directamente, tengo un interface line 6 ux1 muy normalito y querría buscar algo mejor, RME Babyface Blue de verdad es tan bueno como lo pintan?, además del interface luego también es necesario un preamps pero se puede tener todo junto? Que configuración os parece la más adecuada para grabar mi pedalera con la mejor calidad posible?

muchas gracias de antemano

un saludo guitarristas
Subir
#2 por vidalsh el 16/08/2012
yo la verdad es que la grabo por usb...no he notado ninguna diferencia notable para usarla con mi tarjeta de audio...
Subir
Baneado
#3 por m3gadeth el 24/08/2012
Yo con el usb tengo problemas. El hi gain mete mucho ruido de masa. Si toco el monitor se va. El hecho es que con una epiphone apantallada de fabrica no mete ruido y con una gibson sg standard, sin apantallar de fabrica si mete un ruidaco que te cagas.
Subir
#4 por kessel el 24/08/2012
yo tambien grabo por USB y no tengo problemas. Tengo algo de ruido de fondo, pero no mas que cuando grababa con mi tarjeta de sonido y utilizaba guitar rig y similares. En mi caso suele bastarme con apagar los aparatos electricos que tenga cerca de la guitarra, como por ejemplo una lampara que tengo al lado de donde me pongo a tocar y a veces el monitor del ordenador, que solo lo apago cuando voy a hacer una grabacion mas o menos seria.

Eso y ponerle una puerta de ruido a la cadena de efectos suele bastarme.

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
Baneado
#5 por m3gadeth el 24/08/2012
Buff. Yo tengo un imac nuevecito y el usb va en el propio monitor. Es eso lo que me mete ruido, si quito el usb, va fino.

No se que hacer. Voy a apantallar con pintura conductiva.
Subir
#6 por kessel el 24/08/2012
#5 si? la verdad es que yo me compré un imac hace un par de meses y sigo grabando con el POD enchufandolo al monitor con USB. La verdad es que no he notado mucho la diferencia, exceptuando cuando grabo con mi semiacustica que me hace un ruido como mecanico, que logicamente solo puede ser cosa del propio imac o de algun otro aparato electrico ya que la guitarra no lleva ningun metronomo ni nada por el estilo...

no os ayudan lo suficiente las puertas de ruido del POD?

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#7 por vidalsh el 24/08/2012
una cosa es el ruido de usar amplis con hi gain y distorsiones, cosa que se elimina usando la puerta de ruido y seteandola correctamente, y otra es el ruido de masa...

el puerto usb del imac, aunque sea en el propio monitor (practicamente todo lo que trae un imac esta dentro del monitor), no deberia ser fuente de problemas de masa...en principio...

yo apuesto mas por algun problema de toma de tierra en el enchufe o alguna derivacion de algun otro aparato electrico que conectes simultaneamente...

se me ocurre el problema caracteristico de muchos portatiles semejante con los ruidos...prueba a conectar el imac en un enchufe y todo los demas aparatos que tengas en otro enchufe diferente...;)
Subir
#8 por kessel el 24/08/2012
vidalsh escribió:
prueba a conectar el imac en un enchufe y todo los demas aparatos que tengas en otro enchufe diferente...


curiosamente yo lo tengo asi y a mi el imac no me da problemas de ruido, asi que creo que es un gran consejo

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
Baneado
#9 por m3gadeth el 24/08/2012
Ahora no estoy en casa pero.... Tengo el pod en un enchufe y el imac en otro junto con el modem..... Probare a desenchufar el modem.

Igualmente, tiene que ser problema de masa porque si toco el monitor con la mano, el ruido desaparece....pueden ser las tierras del enchufe del.imac? Si desenchufo el usb no mete ruido...

Ojo... El ruido es sobretodo con compresores en los patches y con una gibson sg sin apantallado.... Una epiphone sg que tengo os digo que es supet silenciosa.
Subir
Baneado
#10 por m3gadeth el 31/08/2012
He solucionado el tema. Ya no se cuela ruido al grabar el hd500. He enchufado todo en otro enchufe y ya no mete hum.

Tendre que hacer revisar el enchufe ese, problemas con la tierra? No se.
Subir
#11 por vidalsh el 31/08/2012
#10

las meigas no existen pero haberlas haylas...;)
Subir
#12 por chukinino el 31/10/2012
creo que sacas mejor sonido enchufando la guitarra a una tarjeta con salida spdfi, de esta al pod y este por usb al ordenador. por mucha tarjeta que pongas despues del pod la conversion analógica-digital te la hace el pod y es ahí donde yo he visto que mas falla. la tarjeta posterior al pod trabaja con lo que la llega. unos buenos conversores antes del pod te haran mejor trabajo, creo yo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo