Grabar guitarra con Audiophile 2496, tremendo lio :/

#1 por necropuridium el 05/03/2012
Antes solia conectar la guitarra a la entrada de linea de la computadora y con el amplitube podria tocar de maravilla, e inclusivo en FL Studio podria grabar de manera muy sencilla, pero ahora la entrada sufrio un daño fisicamente y ya no se puede usar. Desde hace tiempo que tengo una Audiophile 2496 que alguna vez compre para poder grabar pero nunca pude hace que se escuchara nada ni grabar asi que nunca la use y siempre use la entrada de linea.

Ahora que no tengo la entrada de linea necesito usar la Audiophile pero no logro que se escuche nada :/ probe conectando la guitarra directo a las entradas RCA con un adaptador pero no es escucha nada, luego probe conectando mi guitarra a mi ampli peavey rage 158 de 15w y de la salida de Headphones conectarla a la entrada de RCA pero no se escucha nada. En el Panel de M-Audio se ve que hay señal ya que cuando prendo el ampli se van hasta arriba, hasta lo rojo, los parametros de Master Volume. Cuando en panel de contro voy a volumen de grabacion me lo deshabilita y no puedo modificar nada,

Estoy comenzando a desesperarme con ganas de tomar la tarjeta y tirarla a la basura :( pero supongo que al menos debe servir para poder grabar la guitarra ya que de lo contrario no se esta usando absoultamente para nada.

Espero me puedan ayudar, ya que cuando abro el amplitube en Input Audio Interface, sale deshabilitado y en sombra dice ASIALL v2, y en el FL Studio tampoco he logrado configurarla, en Input/ Output estaba el ASIALL V2 y al abrir la pestaña salen muchas opciones para Direct Sound Devices y Asio Devices pero no se ni cual poner.

Solo quiero grabar lineas de guitarra y ya, es todo :(.

Gracias por su tiempo y ayuda ;D
Saludos!
Subir
#2 por necropuridium el 05/03/2012
Es mas, me conformo con poder usar el amplitube :/
Subir
#3 por vidalsh el 05/03/2012
desinstala los asio4all, e instala los drivers asio de la audiophile...
Subir
#4 por necropuridium el 06/03/2012
Pues descargue los drivers de la pagina de M-AUDIO pero aun asi es lo mismo :/, Se que debe ser algo sencillo, lo unico que quiero es usar la audiophile con amplitube pero no hay como :(
Subir
#5 por josesatch el 06/03/2012
yo hasta la semana pasada tuve la audiophile 2496 y tenia el mismo problema. Ya hacia dias que iba detras de una tarjeta de audio externa que fuese balanceada, por el tema de los ruidos molestos. Finalmente me quede con una tascam us 144 (por recomendacion de vidalsh), ya la verdad es que es increible.
Yo la he cambiado, tu decides
Subir
#6 por vidalsh el 06/03/2012
primero, actualiza los drivers de la 2496, sobre todo si estas usando w7 x64...

http://www.m-audio.com/index.php?do=support&tab=driver

segundo, bajate el manual en español y estudialo un poco:
http://www.m-audio.com/index.php?do=support&tab=manuals&serie_ID=1&PID=adf95efc30b88aba043fa8b83343bfb8#tabs
Subir
#7 por andriu el 07/03/2012
No uses asio4all, como dice @vidalsh asegurate que los drivers de la audiophile son para tu sistema ya sea XP, Vista o 7 en 32 o 64 bits.

Las entradas de la audiophile no tiene previo, necesitas un previo/mesa/caja DI que conectarias entre la tarjeta y la guitarra. Si usas la salida de headphones del ampli ya estas usando un previo.

Dices que en el mezclador se ve que entra señal y se pone en rojo, ajusta el volumen de tu ampli para que no llegue al rojo.

Si entra señal por las entradas para oirlas debes mantar esta señal a las salidas de la tarjeta (las cuales deben estar conectadas a altavoces amplificados, los tipicos de pc sirven)

Tienes varias maneras de enrutar la señal desde las entradas de la tarjeta hasta las salidas. En el patchbay poniendola en waveout 1/2 con esto la señal sale conforme entra, no es procesada por el mixer de la tarjeta por tanto los volumentes del mixer no le afectan, creo que por defecto viene así, o bien poniendo el patchbay en monitor mixer, ahora la tarjeta procesa el sonido con su mixer interno, los volumenes de las salidas si afectan y esto se era reflejado en el master del mixer. tanto el volumen de las waveout como del master deben estar arriba, siempre sin llegar a saturar claro.
Correccindepachtbay.jpg

Correccindemonitormixer.jpg

No se si esta será la versión de tu driver, me consta que hay otro más moderno, aunque el funcionamiento es más o menos igual.

Para más información mira el manual que lo hay en castellano.

Saludos ;)

Decibelios Linuxeros

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo