Grabando guitarra cutremente

#13 por luisito el 03/11/2013
Pues ciertamente mola el hilo, yo grabé La Grange con un Marshalito, usando un tubescreamer Robert Keeley para la parte de overdrive y quedo curioso, lo he perdido y ya no lo tengo, lo más gracioso es que el pedal costaba 7 veces mas que el ampli. :jajajaja:

También grabe Parisienne Walkays con una stratocaster Zipy de esas de 100 euros ampli, guitarra, funda, bandolera, puas y cuerdas de repuesto. Eso si, tras un mes ajustándola y lijando trastes, la madre que la parió :jajajaja:

http://www.guitarristas.info/foros/cover-parisienne-walkays-instrumental/210733

Encima la subí al foro mp3, grabado con un pocket pod, que costaba mas que la guitarra :amigos:

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#14 por Granuja el 03/11/2013
EjotaCero, compañero, pues no suena mal del todo. El sonido tiene ese puntillo de antes o vintage como dirian ahora.

La humildad es la base para aprender, por eso estoy aquí haciendo ruido hoy, pero mañana.....mañana, será música.

Subir
#15 por ejotacero el 03/11/2013
maserantes escribió:
Al final vamos a tener que pagar derechos de autor al Luisito por el modo "a como suene"

Me parece bien pagar lo que sea, no se me ocurre una definición más gráfica :meparto:
maserantes escribió:
Está curioso ejota. Yo lo he intentado (incluso abrí un hilo en su momento) exactamente igual que tú y también tocando al lado con la acústica.... Y nada.

El micro interno del portátil grababa a mis hijas que andaban con sus cosas y a Pedro Piqueras que daba las noticias, pero de la guitarra ni una nota.

Yo tuve que quitar la redicción de sonido ambiente en las preferencias de sonido porque se me bajaba el volumen de la grabación a medida que tocaba, y luego ajusté el nivel de grabación en la pista de GB. El nivel automático me lo dejaba muy bajito y casi ni se veía el dibujo de la onda. No sé si tendrá algo que ver... y supongo que probarías todo eso.

maserantes escribió:
Lo que hacía Angelito con el Nokia era flipante (por no hablar del tema que subimos al foro los dos con cacofonías en su acústica y lobos aullantes) http://www.guitarristas.info/foros/take-care-of-the-darknes-by-anchelico-miguel-angel/216665

:risa: Ese fue uno de los primeros que me pasaste :diablo:
maserantes escribió:
Pero no intentes grabar una acústica al aire con un iPhone 5 de un pastón porque queda peor que mal.

Eso me ha recordado a este video:

No es que se escuche bien, pero a lo mejor se podría pegar directamente el movil a la caja. Lo voy a probar con la española y con la eléctrica a ver qué sale :locomotora: :no_lo_se:
JotaEle escribió:
cualquier parecido con un Twin Reverb, será una casualidad…

Bueeeeno a saber cómo empezó el Twin ese... :jajajaja:
:bien: Gracias JotaEle
Subir
#16 por ejotacero el 03/11/2013
luisito escribió:
También grabe Parisienne Walkays con una stratocaster Zipy de esas de 100 euros ampli, guitarra, funda, bandolera, puas y cuerdas de repuesto. Eso si, tras un mes ajustándola y lijando trastes, la madre que la parió

Eso me estaba planteando para lo que te dije del sustain infinito, pero una de Bob Esponja, para terminar de quedarme con el personal :jajajaja: ¿Merece la pena? ¿O estiro el presupuesto y me gasto 150? :risa: Bueno, esto quizá sería de hilo aparte.
luisito escribió:
http://www.guitarristas.info/foros/cover-parisienne-walkays-instrumental/210733

Encima la subí al foro mp3, grabado con un pocket pod, que costaba mas que la guitarra

La dejo ahí pendiente, de aquí a las cinco de la tarde mi vida es un caos.

Granuja escribió:
El sonido tiene ese puntillo de antes o vintage como dirian ahora.

Pues estoy de acuerdo, seguro que hay discos por ahí emblemáticos en los que la guitarra no suena mucho mejor, ¿verdad? De todas formas voy a seguir con el cola cao :lol:
Gracias Granuja :mafia:
Subir
#17 por ejotacero el 03/11/2013
Pues sí, luisito, no suena nada mal. yo creo que al final estas cosas hacen que suene mucho más personal y cálido.
Subir
#18 por j.TITAN_5 el 03/11/2013
Hola, a ver si me podéis ayudar porque yo tengo un problema parecido que me tiene un poco desesperado. Mi forma de grabar es bastante cutre pero por ahora es todo lo que puedo hacer, en cuanto pueda me compraré una mesa Behringer XENYX QX1202 USB y supongo que me facilitará las cosas. Así es como grababa (por que ahora no me llega la seál de la guitarra al PC, mas que a veces solo n poco de ruido durante unos segundos): guitarra -> jack al ampli -> jack con adaptador desde la salida de linea/cascos del ampli a la entrada de micrófono (o linea pero no me funciona tampoco) y luego uso reaper o audacity.
Bien el problema está en que no se envía ningún sonido del ampli al PC, o más bien el PC no lo recoge o no lo reconoce y lo único que graba es silencio con un poco de ruido que se desvanece al principio. ¿A alguien le ha pasado o pasa esto, o sabe como solucionarlo? Es que antes si podía grabar así, pero ya no me deja y seguramente sea algo de la configuración de Windows o la tarjeta de Realtek, pero no logro resolver nada.

GRACIAS!

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
#19 por ejotacero el 04/11/2013
Hola Maldito, supongo que podrán ser muchas cosas, pero si antes grababas y ahora no, algo habrás cambiado sin darte cuenta, en la configuración de la tarjeta o de Windows. Lo primero que comprobaría es si tienes silenciado el micrófono... Si no, ya sería cuestión de cacharrear en el programa que uses para grabar, en las preferencias o en las propiedades de la pista, para ver si tienes bien seleccionado el input. A lo mejor lo que te digo es un poco básico, pero es que ni idea.
Cuando grabas una pista, ¿hace el dibujo de la onda y luego no suena o es que no recoge la señal de ninguna forma? Eso te puede dar una pista de dónde solucionarlo.
Suerte :saludo:
Subir
#20 por anchelico el 04/11/2013
Marcos Contel escribió:
Prueba a meterle una emulación de ampli de esas superguarras del GarageBand e igual consigues un sonido saturado de flipar.
Recuerdo cuando me acababa de mudar a esta casa, que solo tenía un colchón en el suelo, el ordenador y una acústica grabé un tema con el Garage usando solo el micro del Imac y, la verdad es que queda hasta resultona. Guarra como ella sola, pero con encanto:

Joer Marcos, me ha encantado el sonido guarruno de esa guitarra en la grabación :bien:

ejotacero escribió:
Me alegro de que te guste anchelico, me he puesto a buscar sobre el Pignose y me ha sorprendido también. Voy a tener que empezar a probar el mío con distintas configuraciones de guitarra a ver cuánto da de sí. Al final de este video (dura 8 minutos ) se ve una cosa que no busqué pero me quedó curiosa, y es el cambio de sonido con tapa y sin tapa.

La verdad es que al Pignose se le puede sacar mucho partido. Con lo único que no me ha funcionado bien era con un bajo activo porque saturaba muy pronto y sonaba muy ruidoso.
Lo del cambio de sonido con la caja abierta o cerrada es verdad, pero a veces es muy difícil registrarlo con un micro directo.

And picking up Angel who just arrived here from the coast
Who looked so fine at first but left looking just like a ghost.

Subir
#21 por j.TITAN_5 el 05/11/2013
#19 Yo uso el audacity, pero hace poco empecé con el reaper. En ambos casos empieza una señal de alta frecuencia que dura menos de un segundo y luego ya no se recoge nada más, es decir, se queda la onda plana, es como si no reconoce la señal entrante. Y ya he mirado lo que me has dicho y en windows he quitado el mute a un par de cosas, pero sigue igual y es que me tiene del todo desconcertado.

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
#22 por ejotacero el 05/11/2013
Jo tío, pues de verdad ni idea.
En estos casos me pongo a toquetear todo, y cuando ya estoy desesperado por completo, empiezo con las pruebas drásticas: desistalar y volver a instalar, y ya en el extremo último desistalar la tarjeta y vovlerla a istalar, pero claro, tragando saliba antes.
Es que no se me ocurre nada, y lo del pitido del principio no me sugiere nada, la verdad, ojala pudiera echarte un cable :(
Subir
#23 por j.TITAN_5 el 05/11/2013
Pues gracias de todos modos. Es que es una pasada que no llegue la señal al PC, pero más desconcertante es aún que halla un pequeño ruido antes. Quizá tenga que cambiar de tarjeta, o incluso sea culpa del cable que uso

Echad un vistazo el nuevo EP de mi grupo TiTAN
https://www.youtube.com/channel/UCQSD1dB6NedTEM_ytLm9dbg
https://titanburgos.bandcamp.com/ ;)

Subir
#24 por ejotacero el 05/11/2013
Puede ser la cosa más tonta, efectivamente
Puedes probar la tarjeta en otro ordenador para asegurarte que no es ese el problema, o cambiar de cable, etc.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo