geniomaligno es un estafador

#1 por LittleFinger el 24/07/2014
Un tipo de cantabria que se llamaba por aquí en el foro geniomaligno, vendía hace 2 semanas un POD UX2 por 100 euros, El lunes le hice un giro postal, me envió el aparato (según el que funcionaba todo perfecto, antes de hacer el ingreso) Vale, yo recibo el aparato el Miercoles 23 de Julio, me propongo a conectarlo al PC y de esto que la guitarra no emite señal ninguna, el aparato no funciona, cuando reproduzco un sonido el potenciometro de las agujas se mueven pero no hay sonido, no soy técnico en electrónica ni ingeniero pero me da que tiene los jacks o alguna entrada petada o parte del circuito.

El tio ha eliminado el perfil ayer, ayer mismo me bloqueo del Whassap, indicándole que como vendia las cosas rotas sin funcionar y que me devolviera el dinero, el rehusándose cogió y me bloqueo.

Encima en una ultima conversación me dice que el aparato había pasado por 4 tíos mas cuando el me dijo que era nuevo que se lo compro el.

geniomaligno estafador, seguramente me leas y sepas que eres un sin verguenza.
Subir
#3 por LittleFinger el 24/07/2014
esta era su foto de perfil :
zy68w6.jpg
Subir
#4 por LittleFinger el 24/07/2014
y este es el anuncio que acabo de encontrar:

http://www.hispasonic.com/anuncios/line-6-ux2/339935
Subir
#5 por javituary el 24/07/2014
el hecho de que haya borrado su perfil es sospechoso....pero te has descargado los drivers necesarios para que funcione?

http://line6.com/software/?submit=Show&name=Line+6+Monkey

ahi te dejo pag en cuestion......sin esos drivers es como si no tuvieras nada, lo que si que sucede es que para descargartelos necesitaras un nombre de usuario y una clave.......si no tienes los discos que vienen con el UX2.....yo por privado puedo darte el mio para que te los descarges.....aver si va a ser ese el problema......de no ser ese el problema ponte en contacto con la moderacion del foro.
saludos

espera lo mejor y preparate para lo peor

Subir
#6 por javituary el 24/07/2014
comprueba que la iluminacion de los relojes se enciende....repito la iluminacion...eso te indica que tienes los drivers.....y es la iluminacion de los relojes no el led rojo que parpadea.

espera lo mejor y preparate para lo peor

Subir
#7 por LittleFinger el 24/07/2014
Si, decir que he tenido otros POD UX2 en un pasado y se como funcionan, este problema es a nivel Hardware hay algo que falla, de echo cuando coroo una cancion los relojes de las agujas se encienden y funcionan, pero cuando abro el gearbox o el podfarm ambos relojes se paran y no funciona nada, tampoco emite sonido desde los auriculares, viene de dentro la cosa, o el circuito esta tocado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo