El Gearbox no carga patches al podxt

#1 por fuzzz el 19/11/2011
Hola! Primero de todo decir que llevo casi una semana buscando sobre el tema, pero no he encontrado la solución, lo digo porque espero no repetirme.

Tengo el pod xt conectado al monkey por usb, los ultimos drivers instalados, el usb firmware y el gearbox. El flash memory me sale como no instalado, solo me informa de la ultima version disponible. Cuando toco la guitarra a través del gearbox, esta suena pero no con el preset seleccionado. O sea, suena el preset que marca el podxt. Lo bueno es que desde el gearbox puedo subir y bajar el volumen del pod y hasta activar los efectos, pero siempre seleccionandolos manualmente (con el ratón). A la que pongo un patch, suena igual que antes.
Tambien bajé el flash memory conectandolo por el midi In, pero dice que la version instalada es desconocida y al conectarlo por usb no me lo vuelve a reconocer.

Ah! y al intentar salvar un patch del pc al pod, me sale un error y no me deja.
Espero que me ayuden porque estoy por lanzar el pod por la ventana.

Gracias de antemano!!
Subir
#2 por Entrance el 20/11/2011
Seria bueno que subas unas capturas de pantalla de los mensajes que te salen, yo use el XT con el gearbox por buen tiempo y nunca tuve problemas.
Subir
#3 por fuzzz el 20/11/2011
Ok! Aqui subo unas fotos y agradezco tu rapida respuesta!

Aqui pongo una foto del monkey. Esta todo correcto(o almenos eso parece excepto el "Memory flash" que no esta actualizado porque no me da la opcción. Como se ve esta seleccionado pero el boton de actualizar (update selection)está inactivo.

8507.jpg

En esta pongo una imagen del Gearbox con un preset de los que trae pero que igualmente no me cambia el sonido. Como puede verse abajo me sale una imagen del podxt con un interrogante encima, y al pasar encima con el mouse, en la ventanita de al lado me sale el mensaje "this icon shows the status of the USB conection to your harware", por lo que me da que ahí podría esta el problema, que no me lo reconociese.

8508.jpg

Y aqui pongo una captura del error que me da al intentar pasar un patch del pc al podxt.

8509.jpg

Como veis, creo que puede ser un problema de la memoria flash. Aunque ya he probado de desinstalar e instalar todo el soft de Line6 pasando el CCleaner y probar por diferentes puertos USB y nada. Tambien de actualizar via MIDI aunque solo tengo un cable que he probado por via MIDI OUT del pc al MIDI IN del podxt y viceversa, de esta manera si que parece que me deja bajar la actualización pero al apagar y volver a encender el pod se queda igual. No se si con dos cables MIDI conectados sería posible.

Espero sus respuestas, gàcias!
Subir
#4 por Entrance el 20/11/2011
Definitivamente la PC no esta reconociendo al POD, prueba instalar todo en otra PC para descartar si tu PC tiene problemas para reconocer los drivers del POD.
De lo que recuerdo primero se conecta el POD luego con el monkey se dscarga todos los drivers necesarios asi como el gearbox.
Subir
#5 por fuzzz el 21/11/2011
Ya, yo también pienso que puede ser problema de la flash Memory. Aunque me extraña el hecho de que sí que me sale conectado al podxt en el monkey, como se ve en la foto, puesto que al iniciar el monkey no me pide a que modelo de line6 me estoy conectando (podx3, bass pod, etc..). Aparte de que sí que pueda mover los controles de volumen y efectos desde el Gearbox, solo que no se me cargan los presets.

Y lo de otro pc ya lo probaría.. pero ahora mismo no tengo ninguno otro a mano. Aparte de que me gustaria utilizarlo en el pc habitual.

Pero gracías y espero mas propuestas, por favor!
Subir
#6 por fuzzz el 23/11/2011
Bueno, pues finalmente solucionado, aunque no sin pocas peripecias.. explicaré un poco lo que me ha pasado por si a alguien le pudiera servir.

Volví a desinstalar todo el software de Line6 y volví a reinstalar el monkey. Después, via MIDI (del MIDI out del pc al MIDI IN del podxt,) bajaba los drivers de line6 y despues la Flash memory, pero no funcionaba. Pero esta vez creo que bajé la flash memory antes que los dirvers porque no me dejaba bajar los drivers. el pod se iluminó y parece que efectivamente se estaba actualizando!

Pero lo de después fue peor.. porque en el Pod me salía el mensaje "code error 02" o algo así y se quedo clavada. No hacía nada. Intente resetearla de fabrica (save + edit, tuner + apagar y encender, etc..) y nada de nada. Y por lo que leia en la web solo había la solución de llevarla al servicio tecnico..

Así pues, ya estaba mirando donde se localiza el servicio tecnico y cavilando si era mejor comprar una nueva o arreglarla cuando pense que, perdido por perdido,podía probar de intentar bajar nuevamente la flash memory, de la misma manera de antes via MIDI.

Y voalá! apagué el podxt, lo volví a encender y ya iba! casi se me abrió el cielo. Bueno después tuve otro problema porque el monkey por USB no me lo reconocía, ni reinstalandolo. Así que probé de bajar el Gearbox con el monkey que traia el pack y finalmente funcionó.

Pues bueno, esta fue mi "aventura" con el podxt, momentaneamente con final feliz, espero que dure. Gracias a Entrance por intentar ayudarme y me alegrearé si este rollo le ha servido a alguien.


Pueden cerrar el hilo
Subir
#7 por Entrance el 23/11/2011
Lo que has hecho nos va servir a muchos, lamento no haber sido de mucha ayuda.
Igual me parece extraño tu problema yo nunca tuve esas dificultades, solo conectaba el POD y al tiro me pedia los drivers, los bajaba con el moonkey, instalaba todo y listo todo funcionaba mmm.

DE todas maneras mucha suerte con el POD es un buen aparato.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo