gallien krueger

#1 por pedro el 26/01/2015
hola.de nuevo pido vuestra ayuda.el caso es que tengo un gk 250ml el cual me gustaria restaurar y habia pensado en cambiarle todos los electroliticos de momento y seguir con los transistores de salida pero he ido leyendo y no se si hacerlo por lo de ajustar los bias y saber que ganancia tiene cada uno,creo que haria falta un osciloscopio o un generador de funciones o las dos cosas que no tengo.pero me para bastante unos componentes que me parece que no se encuentran como los integrados j406 y los tl604 por si hubiera alguno averiado pues no funciona o no se oye el efecto de delay que incorpora
bueno los problemas que le veo es que hace un zumbido de fondo
el delay no funciona o no se oye y
el sonido me da la sensacion de que va y viene
bueno gracias y si podeis aportar algo de alguna medicion o alguna idea sera bien recibida.os adjunto esquematicos.un saludo
Archivos adjuntos:
Subir
#2 por pedro el 26/01/2015
os pongo unas imagenes pero no son del mio
Archivos adjuntos:
frontal.jpg
BBCode:
gk-250ml-series2b.jpg
BBCode:
Subir
#3 por pedro el 26/01/2015
hay va otra
Archivos adjuntos:
PA060371.JPG
BBCode:
Subir
#4 por pedro el 28/01/2015
Nadie que eche un cable?
Subir
#5 por pedro el 26/04/2015
buenas.ya he conseguido un osciloscopio y un generador de funciones.alguien que me indique donde poner las puntas de prueba?para comprobar el circuito del delay se pueden colocar las puntas directamente cuando el ampi esta enchufado o tengo que meter alguna señal en el imput y de hay ver la onda en los integrados?a ver si hay alguien que me pueda hechar una mano.gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo