se funde fusible rectifier

#1 por metallicoa el 20/02/2015
Hola foreros tengo un triple rectifier y ayer se fundio el fusible....lo cambien por uno de los suyos T2A...y encuanto le quito el stand by lo funde de nuevo...
Que puede ser?
Subir
#2 por Tariu el 20/02/2015
Cualquier cosa... llévalo a un técnico.
Subir
#3 por metallicoa el 20/02/2015
solucionado ..una valvula de potencia
Subir
#4 por luishouse el 20/02/2015
¿Y en ese ampli se puede cambiar una valvula sin mas? ¿sin ajustar bias?
Subir
#5 por Tariu el 21/02/2015
No se debe hacer en ninguno, no sólo en ese... en mesa con más delicadeza porque no tiene ajuste de BIAS y dependiendo la válvula el desajuste puede ser grande... hay que instalarle un pote de BIAS preferiblemente o comprar las válvulas de mesa que son las que van ajustadas para el BIAS del ampli, pero igualmente no es bueno mezclar.
Subir
#6 por luishouse el 21/02/2015
Pues a eso me refiero. Hay quien defiende que se puede hacer en algunos amplis, pero yo, incluso en los clase A prefiero que lo haga el tecnico y ajuste lo que haga falta.
Subir
#7 por metallicoa el 21/02/2015
luis house fui a la casa a sadepra ...aunq soy muy mañoso....con esto no juego jejeje.
Subir
#8 por luishouse el 21/02/2015
Ok. Asi si.
Subir
#9 por metallicoa el 21/02/2015
luis no me juego el ampli ni de coña
Subir
#10 por luishouse el 21/02/2015
Ya me imagino, pero hay gente que hace verdaderas majaderias. Un dia vi a un tipo calentando las valvulas sin conectar la pantalla del ampli. Le habian dicho que era mejor asi, cinco minutillos y luego conectar y abrir el standby. Lo cojonudo es que llevaba meses haciendolo en cada bolo. He currado de tecnico en una sala y alucinas con algunos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo