fuente de alimentacion con voltaje superior

  • 1
#1 por juan carlos sanchez el 18/07/2014
Hola compis os quisiera plantear un cuestion que me ha surjido hoy, cuento.
He adquirido un multimetro dijital normalito, lo primero que se me ha ocurrido medir son las 2 fuentes de alimentacion que tengo de 9 voltios, una alimenta a 4 pedales mediante un daisy chain de 5 tomas, la otra a otros 3 mas con otro daisy chain de 5 tomas.
Pues bien a la hora de medir los voltajes de ambas fuentes me he dado cuenta que el primero da 13,82 voltios de salida sin embargo el otro da 9,45voltios (este si esta bien) pero el otro? Yo los he estado usando y funcionan, suenan pero claro pensando que iban 9 voltios.
Alguien me puede explicar a que puede ser debido esto y si deberia dejar de usarlo. La fuente en cuestion es una korg de 600 ma, procedente de un multiefectos korg a-5, ac/dc 220v 9 v
Espero alguna ayuda.
Gracias.
Subir
#2 por juan carlos sanchez el 19/07/2014
Rectifico. Son tres los pedales que alimenta dicha fuente: compresor,wah y overdrive. Lo he vuelto a medir con los pedales encendidos en una de las tomas libres del daisy chain y baja algo el voltaje pero a 13,20v. Muy por encima de los 9v que debiera tener.
Subir
#3 por GuillermoIniesta el 27/08/2015
Refloto este hilo para ver si alguien puede dar alguna solución ya que a mi me pasa exactamente lo mismo, ¿alguien sabe si puede estropear el pedal?
Subir
#4 por Carlos S el 27/08/2015
Hombre, así a bote pronto parece que está mal.

Lo primero que iba a decirte es que algunas fuentes dan una tensión en vacío diferente a la que dan bajo demanda, pero si has medido con los pedales conectados, huele mal.

¿Sabes el modelo de fuente que es?

Otra cosa. Supongo que estás usando bien el polímetro y estás midiendo tensión continua. Por curiosidad, yo mediría qué tensión de alterna entregan las fuentes. Idealmente deberían entregar 0 voltios de alterna, pero si la fuente está chunga es posible que tenga un rizado importante en la salida, por lo que si te da un valor de tensión alterna apreciable (varios voltios) entonces sí o sí está mal.
Subir
1
#5 por juan carlos sanchez el 27/08/2015
Voy a volver a medir otra vez y efectivamente lo medi en continua.
El multimetro es de los normalitos pero en principio no deberia de variar mucho con uno profesional.
Por lo que investige en su dia, por lo visto los componentes de los pedales estan preparados para soportar mas corriente de lo que necesitan. Yo cuando descubri que uno de mis adaptadores daba bastante mas de 9 voltios, imediatamente y a pesar de lo dicho antes, lo quite y me compre otro. Ahora los 2 que tengo dan 9,4 v mas o menos y el de 13 y pico lo tengo por ahi guardado. He de decirte tambien y puedes hacer la prueba si tienes multimetro que medi los transformadores de varios aparatos de estos que tenemos todos por casa y en la mayoria de los casos tambien daban mas corriente de la que debieran segun sus especificaciones con lo cual me quede a cuadros... eso si, funcionan bien, pero con mas corriente. Pa flipar....
Por ultimo decirte que cuando no sabia todo esto y usando el de13 y pico voltios, uno de los pedales que alimentaba, un flanger, sonaba hasta mejor. Segun algunos por ahi las modulaciones suenan mejor con corrientes algo superiores...
Como se te queda el cuerpo tio?
Si alguien nos puede aclarar esto, me sumo al reto ya que me quede a-medias la ultima vez.
Saludos.
Subir
#6 por juan carlos sanchez el 27/08/2015
Lo he vuelto a medir e igual en continua da casi 14 voltios 13,90 mas o menos cuando debiera de dar algo mas de 9 v.
El adaptador es un korg modelo KAC-308T.
Con el alimentaba una pedalera Korg A-5 la cual vendi hace tiempo.
Input: 220v 50Hc 12 VA
Output: 9V. 600mA. 5,4 VA
+ ( - es decir con negativo en el centro.
Subir
#7 por Carlos S el 27/08/2015
Mi no comprender. :oops:

La medida esa de 13,90... ¿era con carga?

¿hay alguna forma de que lo puedas medir con carga para ver si lo que pasa es que necesita estar cargada para funcionar bien?

¿la medida en AC es cero o cercana a cero?
Subir
1
#8 por juan carlos sanchez el 27/08/2015
es con y sin carga. en continua da lo mismo entre 13 y 14 voltios. con carga baja 0,1 es decir NADA.
en corriente alterna si pongo las pinzas en sentido inverso, es decir rojo en el centro y negro fuera, me da 0,00
si las pongo con su polaridad negro en el centro y rojo fuera, me da voltios 01,30 y a veces mas..
en cualquier caso se supone que la fuente esta regulada y estabilizada.
como se come esto?
Subir
#9 por Carlos S el 28/08/2015
juan carlos sanchez escribió:
como se come esto?


Pues me deja un poco del revés. Todo apunta a que la fuente está mal, pero así por especular lanzo dos hipótesis razonables por la que podría estar bien:

- Algunas fuentes reguladas necesitan carga para funcionar correctamente. Es posible que la carga que has puesto no sea suficiente para que la fuente funcione en niveles nominales. Lo ideal sería probarla con el pedal para el que fue diseñada.
- Muchos pedales se alimentan con 9 voltios, pero la tensión interna de trabajo es menor. Incorporan en su interior un conversor DC/DC sencillo que les permite bajar la tensión de entrada sea cual sea esta (dentro de unos limites) hasta su tensión interna de trabajo. Es posible que Korg haya fabricado esa fuente para algún pedal de ese estilo y no se hayan molestado en ajustarla bien para distintas tensiones de entrada para los distintos países sabiendo que en el peor de los casos 13 voltios no son demasiados.

En cualquier caso, lo que me deja a cuadros es eso de que midiendo en AC de un valor distinto según como pongas las pinzas. El polímetro debería medir lo mismo. Además 1,3 voltios de tensión AC (rizado) es una barbaridad.

Mi conclusión (siempre desde la conjetura) es que la fuente puede servir para algunos pedales que tengan conversor DC/DC interno, pero yo no me la jugaría.

Al punto limpio con ella y un dolor de cabeza menos.
Subir
1
#10 por juan carlos sanchez el 28/08/2015
Muy razonable tu explicacion, si señor...
Aunque llegue mas de un año despues a la fecha en la que abri el hilo.
Por mi parte creo que ha merecido la pena la espera. Tambien he de decirte que el multimetro que tengo es de 10 pavos...
Y por ultimo decirte que deje de usar la fuente en cuestion pero recalco lo de que con ella mi flanger sonaba mejor.
Alguna explicacion para esto ultimo.
Gracias.
Subir
#11 por Carlos S el 28/08/2015
juan carlos sanchez escribió:
Alguna explicacion para esto ultimo.


Hombre, esto es "toreo de salón": hablar por hablar, que mientras sea coherente no hay que demostrar nada.

Se me ocurre que tu flanger no tenga circuito DC/DC para regular la tensión. Trabaja con lo que le entre.
Se me ocurre que esté basado en algún tipo de circuito integrado que admita varias tensiones de entrada sin quemarse.
Se me ocurre que a ti te suena mejor porque al tener más alimentación introduce algún tipo de distorsión que te gusta. O todo lo contrario, al tener más tensión puede manejar un mayor margen dinámico de la señal sin llegar a distorsionarla.

Estas cosas sólo pueden explicarse de verdad con un osciloscopio y el pedal destripado encima del banco de trabajo... y a veces ni eso, porque cada vez los fabricantes son más crípticos en cuanto a los circuitos integrados que utilizan.
Subir
1
#12 por juan carlos sanchez el 28/08/2015
Es un flanger Ibanez FLL de los 80's
no se, suena como mas redondo, mas profundo.
A decir verdad lo usaba para tocar la cancion de Led Zeppeling: "No Quarter"
Y con un alimentador de 9v normal suena peor.
No se me quita de la mente ese sonido.
Quizas aunque solo sea para ese tema vuelva a usarlo, pero ne da cosa por si me fundo el pedal.
Ya te digo el adaptador lo usaba con una pedalera Korg A-5 y era su alimentacion original.
Gracias de nuevo, me as sido de mucha ayuda.
y sigo aprendiendo cosas.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo