Fuente de Alimentacion estabilizada y silenciosa

#181 por hellvilleRock el 18/12/2011
ElAbuelo escribió:
Después subo unas fotos para que sepan mejor que hice, pero les digo que cuando lo enchufe al pedal este no prendía, el 7809 se calentaba un montón (no le puse disipador, era para probar) y con el tester me tiraba continuidad entre el positivo y la masa, no se que hice!!


Pero hombre, ¿que lo has conectado al pedal sin antes ver la tension de salida que da la fuente?
El 7809 no tiene porque calentarse, incluso sin disipador, ya que la corriente que va a soportar es la del consumo de los pedales y si tienes solo uno será solo de 50 - 60 mA.
Si se calienta seguro que es por el exceso de voltaje que le llega a la entrada, Chequéalo, le debe de llegar como maximo 12 o 13 V, que es la tolerancia que anuncia el fabricante.
Comprueba desconectandolo del circuito, el voltaje que tienes a la salida del trafo. Ten en cuenta que los diodos tambien van a incrementarte un poco la tension y debes de saber lo que le aplicas a la entrada del regulador.
Supongo que lo demas estará bien, polaridad condensadores, diodos, etc. Si te da continuidad entre positivo y masa es normal, ya que seguro que lo has comprobado con los componentes montados, disculpa, es que las fotos estan un poco borrosas.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#182 por ElAbuelo el 18/12/2011
Si lo se, las fotos son con un celular, no tengo cámara :/ Y para medir el trafo no creo que pueda porque tengo un tester analógico, creo que estoy a ciegas así no? La verdad que no se que hacer con esto :(
Subir
#183 por Heive el 18/12/2011
Prueba si te da continuidad entre masa y positivo con el trafo sin conectar.

No se exactamente la tension de entrada que soporta pero creo que es bastante mas de 12 o 13V
Subir
#184 por hellvilleRock el 18/12/2011
Heztor escribió:
No se exactamente la tension de entrada que soporta pero creo que es bastante mas de 12 o 13V


Si Heztor, soportar soporta mas como bien dices, lo que ocurre que el exceso de tension lo tiene que disipar en calor, si le aplicas 12 0 13 V no se calentará casi nada, ya que le aplicas los 3 o 4 V de mas para que regule a 9 V y tiene solo el consumo de un pedal, irá sobrado.

Abu, con un tester analogico lo puedes tambien medir, que conste, lo que ocurre que no son tan exactos como los digitales.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#185 por ElAbuelo el 18/12/2011
Si lo puedo medir o no ya pasa por otro lado, este maldito tester anda cuando quiere! No me da continuidad en nada, ni juntando su positivo y negativo, creo que voy a tener que invertir en otro (aclaro, estaba prendido y no es la pila). Igualmente no entendía bien que tengo que medir, desconecte el trafo del circuito y los cables que salen para el pedal también y me seguía dando continuidad solo que ahora no iba hasta el tope de la aguja sino que quedaba en la mitad mas o menos, estoy frustrado, me voy a dedicar a otra cosa jajaj.
Subir
#186 por hellvilleRock el 18/12/2011
No desesperes, lo primero debes de hecerte con un tester fiable, luego medir paso a paso hasta que encuentres el problema, la fuente debe de funcionar, está probada, seguro que es cualquier tonteria.
Suerte.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#187 por ElAbuelo el 18/12/2011
Cualquier tonteria que yo no puedo encontrar, estoy pensando en salir a trabajar jajaja
Subir
#188 por awaplax el 16/01/2012
Hola.
Me voy a hacer el alimentador y para ello tengo un transformador de Canon que da 13,5v en continua 1.0A.
Lo he medido en vacio con el tester y me da 18V.
Es apto para el rectificador 7809 ?
El problema lo tengo para desmontar la caja de plastico del transformador, porque lleva unos tornillos de esos que ponen para que no se pueda desmontar (tipo la chapa de una botella)que no hay manera de meterles mano con nada. A ver si los puedo taladrar.
Saludos.
Subir
#189 por hellvilleRock el 23/01/2012
awaplax escribió:
Me voy a hacer el alimentador y para ello tengo un transformador de Canon que da 13,5v en continua 1.0A.

Hola awa.
Querrás decir 1A en alterna no?

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#190 por erbonono el 23/01/2012
Bueno, bueno, veo el título del hilo, y pienso "hostias, esto es lo que yo quiero", entro esperanzado y empiezo a leer:

"Para conseguir los 9 voltios estables partimos de un trafo 220~12 voltios (en mi caso uno encapsulado de 6VA, equivalente a 500mA)."

O tal y como lo he leído yo:

為了使伊朗放棄製造核武,歐盟於1月23號一致同意嚴厲制裁伊朗,對其實施石油禁運。同時,一艘美國航母和英法聯合艦隊已經進入波斯灣。 1月23號,歐盟外長會議通過重大決定,對伊朗石油實施禁運。制裁

:jajajaja: :jajajaja: :jajajaja: :jajajaja: :jajajaja: :jajajaja: :jajajaja:

Y de ahí ya no he podido pasar. Es que no tengo ni pajotera idea de electrócnica, qué envídia que me dáis, de verdad.

Y perdón por el offtopic.

Me llaman Vittorio GAAAASSSman.

Subir
#191 por awaplax el 24/01/2012
#189
Hola,
No, digo continua porque el transformador lleva el rectificador de diodos incluido.
Ya lo tengo hecho, con el regulador a 9v, hoy lo he estado probando y va de maravilla. Ni un ruido.
Gracias.
Subir
#192 por Salayer el 27/02/2012
Hola gente,
tengo una duda!
me armé la fuente pero con un transformador de 220~9vac que al rectificarlo me da algo mas de 12vdc
le puse el regulador y todo el cuento.
Funciona, pero mete ruido. Le he puesto diferentes combinaciones de condensadores pero sigue metiendo el mismo zumbido.
¿Será por que el trafo es de 9vac?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo