Foto Sistema Optico Behringer Hellbabe HB01

#13 por qnarak el 24/09/2007
va a ser que mejor no....
Subir
#14 por Jorge Rubiales el 24/09/2007
El segundo led si no me equivoco es para la activacion cuando mueves el pedal. O sea, para el sistema de encendido sin boton.
Subir
#15 por qnarak el 24/09/2007
lo raro es que parece que solo se active cuando el pedal esta al maximo (por confirmar..)
Subir
#16 por cuchoq el 24/02/2009
a ver si voy entendiendo. Cuando el pedal esta totalmente abajo el efecto se activa???

Cuando o como se desactiva???

Gracias
Subir
#17 por mutandoskr el 09/03/2011
qnarak escribió:
Pues eso,

os dejo unas fotillos del "fabuloso" sistema optico que usa este pedal:

http://files2.soniccdn.com/old/20946f66eb24ba22.jpg
http://files2.soniccdn.com/old/20946f66edc141ee.jpg

para los que no esteis puestos en el tema, el funcionamiento se base en un led de los de toda la vida (blanco) que "alumbra" a un sensor de luz (LDR) (de los que se usan para las farolas, en casas, etc, etc), el sensor proporciona un valor segun la intensidad de luz que este recibiendo, para ello en este pedal hay una ventana que deja pasar mas o menos luz segun este mas o menos apretado el pedal (la de la derecha).
El de la izquierda todavia no se para que se usa, por lo que parece solo se activa cuando esta el pedal totalmente apretado.

Voy a mirarme un poco mas el circuito y hacer algunas medidas, ya os ire diciendo mas cosillas...

:saludo:



:D hola amigo... hace un poco mas de 1 mes qe tengo este pedal y tengo un problemita, no se desactiva solo cuando esta talon abajo, qe podria ser?esta activado todo el tiempo y le he movido el timer adjust pero no lo resuelve, sigue estando activo todo el tiempo, y lo malo es que le qita el tono ala guitarra, y me veo obligado a modificar la equalizacion etc...etc, lo conecto a una digitech rp200

bueno espero me puedas ayudar , y ojalas allas tenido suerte con eso del wah...por ahi lei qe puedes moverle el led de recepcion de luz para qe el efecto whaa sea mas completo y no tan corto...bueno saludos espero ayuda...saludos!
Subir
#18 por cuchoq el 09/03/2011
mutandoskr escribió:
:D hola amigo... hace un poco mas de 1 mes qe tengo este pedal y tengo un problemita, no se desactiva solo cuando esta talon abajo, qe podria ser?esta activado todo el tiempo y le he movido el timer adjust pero no lo resuelve, sigue estando activo todo el tiempo, y lo malo es que le qita el tono ala guitarra, y me veo obligado a modificar la equalizacion etc...etc, lo conecto a una digitech rp200

bueno espero me puedas ayudar , y ojalas allas tenido suerte con eso del wah...por ahi lei qe puedes moverle el led de recepcion de luz para qe el efecto whaa sea mas completo y no tan corto...bueno saludos espero ayuda...saludos!


A mi me paso lo mismo por eso la termine vendiendo. Tuve que desarmarla y calibrar con un sintex para que cortara. Realmente no sirve.
Slds
Subir
#19 por mutandoskr el 11/03/2011
cuchoq escribió:
A mi me paso lo mismo por eso la termine vendiendo. Tuve que desarmarla y calibrar con un sintex para que cortara. Realmente no sirve.
Slds



uuu..un poco desalentador..voy a ver qe puedo hacer
Subir
#20 por jose Moreno el 28/09/2011
Gran pedal!! yo lo compre hace unos dos años pero deje de utilizarlo al pasarme a multiefectos POD, el otro día por curiosidad leí en un hilo una modificación del sistema óptico y me puse manos a la obra y obtuve buenos resultados encontrando un wha mucho más agrasivo y contundente.

y ahora "¿CÓMO SE RESUELVE EL PROBLEMA QUE TIENE MUTANDOSKR????

si nos centramos en el sistema óptico vemos dos led que emiten una luz roja, muy bien chicos! si el led que se encuentra situado entre el triángulo "grande" se encuentra por encima de de la placa puede emitir la luz a el receptor impidiendo que el wah se apague.

La solución es bien clara: doblar un poquito el led del triángulo grande hacía abajo para impedir que la luz llegue continuamente al receptor (se encuentra en color blanco a la izquierda).

Yo experimente y hubo momentos en los que no se apagaba el wah, porque el led emitia la luz al receptor a través del triángulo.


Saludos y suerte con el hell babe! :transformacion:
Subir
#21 por IroN el 28/09/2011
A mi se me jodio el trimer y se me quedo con el temporizador a tope y desde entonces no lo uso, si alguien sabe como se puede arreglar el trimer que lo diga, al mio se le cayo la chapita que llevaba para meter el destornillador y girarlo y solo ha quedado el tubito.

Foreros con los que he tenido buen trato en compraventa:

DIME SHINES FOREVER, dorremi, fran5gallego, arte_facto, hhhanthrax, dark cloud y los que vendrán.

Subir
#22 por mutandoskr el 01/11/2011
iron...ese es un problemaso...yo con el mio ya no se qe hacer, por aca, no se sabe nada y la unica opcion que me dan es mandarlo a servicio tecnico para luego pagar lo que me costo..:D...
ya he intentado tapar hasta completamente el led, para que no le llegue luz al receptor pero ahun asi no se apaga
Subir
#23 por Nando_GTB el 12/12/2011
mutandoskr escribió:
iron...ese es un problemaso...yo con el mio ya no se qe hacer, por aca, no se sabe nada y la unica opcion que me dan es mandarlo a servicio tecnico para luego pagar lo que me costo..:D...
ya he intentado tapar hasta completamente el led, para que no le llegue luz al receptor pero ahun asi no se apaga


Pues segun lo que comentan, puede ser que tengas el LED un poco torcido y que la LDR (receptor) no capte la luz de este. Prueba a enderezarlo a ver si fuera eso, con cuidado, porque las patitas estas cuado quieren son muy delicadas....

Tambien puede ser que este torcida la LDR, o ambos xDD, prueba a alinearlos bien, de forma que se proyecte bien la luz del LED sobre la superficie de la LDR. Espero que os sirva!!

Un saludo!!

< < nando > >

Subir
#24 por pedroj el 13/12/2011
Yo tengo hecha la modificacion a los dos mios desde hace ya un par de años y me van fomidables.
Para saber si el problema viene de los led mal ajustados, tapa las dos ventanillas con un trocito de cinta aislante negra por ejemplo, aunque solo en el grande que es la de activacion ya te servira para probar, si el pedal sigue encendido entonces no es del tema del ajuste de los led, es posible que tengas alguna averia,
si de lo contrario si se te apaga, entonces si se te esta activando el encendido del pedal continuamente.

Mi banda: SHOOTER.
Nuestro Disco: RECHARGED.
Escuchalo en:
http://shooter.bandcamp.com/

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo