Flextone III XL configuración

#1 por siulman el 12/01/2009
Hola a todos. A pesar de que he visto los temas abiertos respecto a este ampli no resuelven la duda que yo tengo....así que ahí va :

Recientemente he adquirido un flextone III XL y la verdad...estoy muy contento, me esperaba menos de este amplificador respecto a su calidad de sonido. Y con relación a su versatilidad es bastante completo, yo me lo paso genial probando cosas, seteando, grabando en estéreo con sus salidas XLR y tal...

pero vamos al tema:

Uno de los sonidos que más me gusta que consigo sacarle, sino es que más, es una emulación del mesa boogie con una pantalla 4x12 V30, claro....estareis pensando que mucha caña....
por si fuera poco, este sonido no me convence si no le pongo los graves al 9 .......entonces si que estoy satisfecho.
problema: al tocar noto una vibración en el ampli como "metálica" nosi si serán los altavoces o realmente que será......la verdad es que mi guitarra mete un cuerpo bastante importante, ya que he probado en muchos amplis y se nota.....

mi duda es : cuan peligroso es lo que estoy haciendo?? pq es que la verdad no me imaginaba que siendo un 2x12 pudiera meter tanto cuerpo...ya me entendeis ese "booom booom" que te hace subir las tripas cuando tocas quintas haciendo palm mute, eso es genial......pero claro, me cargaré el ampli?


Si peligraran los altavoces y algun dia me cargara esto...seria un problema con fácil solución añadiendole otros (por ejemplo unos v30) que soportaran más watios ???


Otra pregunta : el flextone III XL es estereo, y trae 2 salidas a las cuales se le puden conectar 2 monitores de 8ohmnios.....hay alguna opción para poder conectarle un cajón 2x12 por ejemplo y que sigan sonando LOS DOS altavoces internos del flextone???

porque claro...hasta donde yo se, si enchufo un cajón en el conector derecho conmuta y hace que el altavoz interno derecho se apague, y lo mismo con el izquierdo....el tema es que me gustaría mantenerlos sonando y añadirle el cuerpo y la presencia que me pudiera dar un cajón que está cerrado por detrás.....algo tipo harley benton vintage 30........
tal vez algún apaño con las salidas XLR?? jaja (puedo estar diciendo una burrada....lo se...)

1 saludo y gracias!
Subir
#2 por klystron el 23/01/2009
A ver, lo del uso de la salida XLR no me suena a burrada, ya que tienes una salida por el otro 2x12 y ademas monitorizar por los altavoces del flextone y distribuir la carga a todos los altavoces, podrias intentarlo, lo que creo es que si puede haber un poco de tierra ahi por el uso de un cable XLR a 1/4, te lo digo porque antes conectaba así mi ampli al PC y se esuchaba un poco de tierra, con respecto a si te vas a cargar los altavoces, no sabría decirtelo, consulta la pagina de line 6 y sus especificaciones, en teoría debería resistir cualquier locura que se te ocurra configurar, pero de la teoria a la practica...

Saludos...
Subir
#3 por Lucía23 el 20/04/2009
Hola, en mi opinion no creo que tengas problemas, pues si desde Line 6 te dan el ampli para que puedas utilizarlo con esa configuración, supuestamente debe estar preparado a todos los efectos para eso (los altavoces deben soportar una carga superior a la potencia generada por el propio ampli..., si no, se disminuye la potencia o se ponen otros altavoces; partimos de la base de que LINE 6 es fiable ¿No?). Otra cosa es que este defectuoso y al exigirle bastante rompa (aunque no es lo habitual...). Yo tengo otro y no me da problemas (bien es cierto que rara vez maso el master del 5). Dale caña.
Un saludo.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo