Firefox y Flash, problemon

#1 por Jorge Rubiales el 05/12/2007
Que hay foreros. Miren resulta que hace un par de dias que vengo teniendo un problema con el mozilla firefox 2.0.0.11 y flash. Resulta que cada vez que intento ver un video en youtube o cosas asi me peta el firefox, me da mensaje de error y se cierra. Esto no me pasa con el IE, asi que esta claro que hay algun problema con el flash del firefox. He probado bajando a la version 8 de flash (la actual es la 9) y tampoco.

A alguien mas le esta ocurriendo esto? Un saludo
Subir
#2 por blakord el 05/12/2007
Intenta desinstalar tanto FF como los plugins para flash y lo instalas todo de nuevo

No olvides exportar tus favoritos para luego importarlos a la copia limpia de FF

Draco Portat el mejor CMS habla español
http://www.guitarristas.info/foro/image.php?type=sigpic&userid=7656&dateli ne=1195648186

Subir
#3 por Jorge Rubiales el 06/12/2007
Ya lo he hecho un par de veces, pero sigue dandome problemas. Imagino que quedaran archivos residuales en algun sitio y no empieza limpio del todo.

Bueno tampoco es tan grave, despues de todo es el portatil asi que desde que tenga un poco de tiempo pasare los archivos al otro y formateo que te pego, que tambien tiene otros problemillas raros y me esta escamando ya jejej. Gracias de todos modos ;)
Subir
#4 por Julio el 06/12/2007
A ver cuando sacan la versón 3.0, es verdad que algunas páginas con flash no acaban de ir bien.

Clases de guitarra eléctrica en Castelldefels y OnLine

YouTube: http://www.youtube.com/user/JulioXTLive

[Curso] La escala mayor: visualización y aprendizaje

Subir
#5 por El Guille el 16/12/2007
no será cosa del windows ?

EDITADO

lo que digo es que aca en linux 2.6.20-16-generic yo uso el firefox 2.0.0.11 y me va perfecto el youtube ... en la versión anterior si me fallo varias veces pero por ahora todo bien y también esos fallos se debieron más a drivers malos de nvidia... también que mi versión de flash no se cuál es .. entonces puede que o sea un problema especifico con el port de firefox a windows o algún worm puede estar chingando tu win entre eso al firefox o el mismo flash ... o algo así ... con win nunca se sabe


... por cierto, firefox 3.0 va ser la ostia !.. :)

el opera es genial ... pero se me hace muy pesado .. por lo menos la versión que yo probé
Subir
#6 por Jorge Rubiales el 16/12/2007
Joer, menos mal que no soy yo solo jejeej. Igual me paso al opera, porque estaba a punto de formatear el portatil ya....
Subir
#7 por frasco el 16/12/2007
toco madera y digo:

A mi no me pasa.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo