Fender Superchamp XD ¿Ruido de fondo?

  • 1
#1 por astralnauta el 18/01/2012
Hola.

He estado un largo tiempo sin tocar este ampli que compre hace 2 años... Ayer al encenderlo me di cuenta de que tiene un ruido residual de fondo no muy fuerte pero ahí esta.

Y la pregunta es la siguiente ¿Es normal y no me acuerdo que estaba ahí ese ruido cuando lo compre? ¿O le ha pasado algo al ampli?

¿Alguno tiene el Superchamp y me puede echar una mano?.

Gracias y saludos
Subir
#2 por javi vete el 18/01/2012
Si te refieres a ruido de "lluvia", es normal pero muy, muy bajito (yo es que soy muy pejigueras con los ruidos). Si es algo más apreciable, debes ir por partes.
Lo más fácil es que sea porblema del cable de corriente o del enchufe. Para que no haya ruidos parásitos el echufe debe tener una toma de tierra en cindiciones y no compartir línea con otros aparatos que "tiran" mucho, como frigoríficos, lavadoras, etc.
Una vez descartado eso, ya si que tienes que mirar el ampli. Comprueba primero si los controles meten ruido al moverlos. Puede ser de la inactividad y simplemente le haga falta una buena limpieza y puesta a punto.
RECUERDA SIEMRE BAJAR TODOS LOS NIVELES DE VOLUMEN DE AMPLI Y GUITARRA AL ENCENDER Y APAGAR EL AMPLI.

Jeff Beck no lo hace, pero el cabrón tiene mucha pasta y le da igual petar altavoces.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#3 por astralnauta el 18/01/2012
Se me olvido comentar que el ruido esta aunque no tenga conectado el jack e independientemente del canal y/o volumen.
Subir
#4 por astralnauta el 18/01/2012
Exacto es como un leve sonido de lluvia muy flojo. Lo que pasa es que no lo recuerdo de la ultima vez. Podría ser por un cambio de posición ahora lo tengo mas cerca de la cabeza. Y me pasa como tu dices soy muy tiquismiquis con estas cosas. Yo pienso que puede ser normal pero la duda me corroe jeje.

Gracias por la respuesta.
Subir
#5 por javi vete el 18/01/2012
Uf, es que lo que para mí es un ruido, otro ni lo oye o al revés. Si es muy leve y no aumenta al subir volumen, ni varía con las cuerdas al aire o "tapadas", no creo que sea gran cosa. Es verdad que pasar por ejemplo de poner el ampli en el suelo a ponerlo en una silla en otro cuarto puede hacer que te suene más o menos, o que con el tiempo no lo recuerdes así. Intenta compararlo con otro ampli, aunque no sea igual. Algo siempre se escucha, pero lo normal es que sea muy poco y que lo notes en una habitación en silencio. Si hay ruido de ambiente y se oye, ya no es normal.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#6 por rioj el 18/01/2012
Me acabas de hacer sacar el superchamp de donde lo guardo, jajajajaj.

Bueno pues he probado sin conectar nada y los dos canales silenciosos, si pongo el oido al lado del altavoz y los volumenes al 10 atendiendo mucho se puede vislumbrar ese ruido que dices.

Con el jack conectado , pero sin guitarra a partir del 5 en ambos canales hace un poquito de ruido como de lluvia como ese que dices, pero para nada exagerado ni molesto y todo esto agachado al lado del ampli.

Con guitarra conectada no lo he probado, no voy a andar sacando todos los trastos, jajajaj.

Ya ves que lo he tenido que sacar ya que no recordaba ningun ruido, aunque tambien es verdad que cuando lo uso no lo paso del 2 en el canal limpio y como mucho 2,5 o 3 en el segundo canal.

Muy buen ampli, sobre todo el canal 1.

Saludos.
Subir
#7 por astralnauta el 19/01/2012
Muchas garcias por tus molestias rioj y sacar tu ampli para ayudarme.
Bueno pues esto confirma que mi ampli no esta bien segun tus apreciaciones rioj tu ampli es mas silencioso que el mio. Yo no tengo que atender mucho para vislumbrar el ruido lo aprecio perfectamente y si tener que dar nada de volumen con todos los volumenes a cero se aprecia y si conecto el jack como tu has hecho y lo pongo al 5 no veas como suena.

¿Que podria ser el altavoz alguna valvula o el bias (o como se diga)?

¿alguien mas con el superchamp que pueda confirmar mi sospecha?
Subir
#8 por ValdeDuncan el 19/01/2012
No podrian ser los bulbos? Yo por ahi habia leido que cuando los bulbos estan algo viejos meten un un pequeño ruidito como ese, aunque dices que son 2 años de estar guardado y no de uso :/ pero podria ser.
Subir
#9 por xaviman el 19/01/2012
Hola tocayo de ampli,
Después de leer todo lo que comentas he de decirte que el mio no tiene este ruido, otra cosa es que suba el volumen a tope de cualquiera de los canales y entonces aunque no tenga un jack conectado se aprecia un ligero "HUM" como dicen los angloparlantes.

Pensando en posibles causas, a parte de las típicas de bases de enchufe, aparatos cerca, teléfonos, etc. yo localizaría el fallo en la parte del amplificador anterior a la etapa de potencia. Como se traduce esto, pues con un poco de paciencia tendrás que probar la parte del rectificador y del transformador. Deberás intentar cambiar la válvula 12xa7 del rectificador para ver si esta allí el problema, si no es el caso deberás desmontar el amplificador, puedes ver este hilo que abrí hace tiempo: http://www.guitarristas.info/foros/como-cambiar-valvulas-amplificador-fender-super-champ-xd/129125
Una vez desmontado revisa las conexiones a placa de todo y con mas detenimiento de los condensadores cercanos al transformador en algunos casos puede ser esta la causa. Tampoco estaría mal que ya que lo tienes desmontado ajustaras la tensión del BIAS.

No se si esto te ayudará, a ver si tienes suerte, ya nos contaras como va todo.

Saludos.
Subir
#10 por astralnauta el 19/01/2012
Gracias xaviman por las recomendaciones.

Voy a empezar por cambiar la 12a7 a ver si fuera de eso. ¿Que marca de 12a7 me recomiendas? ¿Conoces alguna tienda online barata?

¿El altavoz no tendrá nada que ver tampoco, no?

Saludos
Subir
#11 por xaviman el 19/01/2012
Si fueras de Barcelona te podría dejar una Fender para que lo probaras a ver que tal...

Yo las compro en http://www.amptek.es y necesitarías esta: http://www.amptek.es/index.php?lang=0&aptd=1&id_prod=860&id_cat=2&id_subcat=69&id_man=2

Con respecto al altavoz no creo , pero ante la duda si puedes pruebalo con la pantalla de otro ampli, recuerda que es de 8 ohm.
Subir
#12 por astralnauta el 19/01/2012
Gracias por el ofrecimiento pero Barcelona me pilla a 600Km :-)
Voy a comprar una 12a7 de esas que me recomiendas y si no fuera eso la guardo de repuesto y ya me metería a ver lo demás que me has comentado.
Por lo que he creído entender en tu hilo del cambio de válvulas del Superchamp cuando se cambia la 12a7 ¿No es necesario ajustar el bias?

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo