Fender princeton reverb (era rivera) fotos

#1 por jalminha el 14/02/2010
Bueno pues a ver por donde empiezo. Al final me he pillado el Princeton Reverb II (de la epoca rivera). Un ampli todo valvulas. CAracterísticas mas importantes:
Valvulas: dos 6V6GT, tres 7025, 1 12AT7
22 W de potencia
Cabina de madera de pino maciza (el ampli tiene un peso bueno, bueno).
Bueno, aqui teneis un paginita por si quereis ver mas caracteristicas:

http://www.ampwares.com/amp.asp?id=133

El cacharro tiene 27 añitos, pero esta impecable como podreis apreciar. El ampli esta todo original. Ademas lleva dos extras, bastante importantes (y caras):
-Pedal footswich.- Este pedal sirve para activar la reverb y el canal lead. Hay gente que dice que no suena igual el ampli sin pedal , que con pedal. Ya os lo dire cuando le de cera en el local de ensayo. Deciros que este pedal es casi imposible de conseguir original, y si lo encuentras vale un ojo, y parte del otro.
-El segundo extra que podias pedir en la epoca, era un altavoz de mayor calidad, que este lo lleva. Como vereis en las fotos fijaros que pedazo de iman. No lo he desmontado, pero debe pesar un muerto.

Sonido: Me ha sorprendido mucho el limpio que tiene. Yo la verdad es que solo habia tocado con un blues deluxe de un amigo, y la verdad es que no tiene nada que ver. Ese limpio pegajoso que me gusta a mi, que suenan las cuerdas, solo con rozarlas... ufff me encanta.
La distorsion es un rollo brutal, puedes darle cera toda la que quieras, pero parece que sean 50 w, que caña, y ademas es una distorsion de las que me gustan a mi. Con mucha ganancia y sustain pero con notas definidas (o sea que haces un re en el 2º/3er traste y suena nitido de cojones, no se enguarra)
Como tiene master y un volumen del lead, volumen limpio y ganandia del lead, puedes hacer infinitas combinaciones. Desde overdrives tipo tubescreamer (que ya no lo utilizo mas, ja,ja), pasando por distorsiones crunchis, y llegando a distorsiones metaleras.

Bueno me dejo de rollos que seguro que quereis ver las fotos: Pues venga ahi va una ronda:

Por delante:
dsc0066large.jpg

Por detras:
dsc0068large.jpg

Por arriba:
dsc0069large.jpg

El panel de control:
dsc0067large.jpg
dsc0075large.jpg
dsc0083large.jpg

El footswich:
7large.jpg
8large.jpg
99large.jpg

Las especificacíones de valvulas:
dsc0087large.jpg

El tanque de la reverb (no funciona tengo que averiguar que le pasa):
dsc0088large.jpg

LAs valvulas:
dsc0080large.jpg
dsc0082large.jpg

El peazo altavoz:
dsc0086large.jpg

Los transformadores:
dsc0084large.jpg
dsc0076large.jpg

Las entrañas (para los mas viciosos):
1largew.jpg
2large.jpg
3large.jpg
4largef.jpg
dsc0073large.jpg
dsc0071large.jpg
dsc0072large.jpg
dsc0089large.jpg
dsc0091large.jpg

Y esto que no se que es:
dsc0077large.jpg

Bueno, en cuanto me agencie un micro, grabo algo para que lo escucheis.

Un saludo y espero que os haya gustado.

Ah. Por donde puedo empezar a mirar para ver que le ocurre a la reverb? Cuando lo compré no funcionaba, pero al llegar a casa me funciono un rato (pero mal, con ruidos raros), y ahora ya no vuelve a funcionar. A ver si me ayudais a solucionarlo. Gracias

Rock and roll hasta que salga el sol

Subir
#2 por frasco el 14/02/2010
empieza a mirar por su valvulita, por su switch y por su pote...

Agenciate el esquemático del ampli, que lo tendrás en schematic heaven y mira a ver cuales son los componente que le pertenecen.

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--193236-- Baneado
#3 por --193236-- el 14/02/2010
joer tio,que lo disfrutes,es u n pedazo de ampli.
Soldado punto a punto no como los de ahora que llevan cucarachas.
saludos
Subir
#4 por eltharion8 el 14/02/2010
jooder....un a putada que en el princeton reverb este jodido el tanque:shock:
Subir
#5 por jalminha el 14/02/2010
eltharion8 escribió:
jooder....un a putada que en el princeton reverb este jodido el tanque:shock:



Creo que no es el tanque. Espero que sea una tonteria. Tranquilo q la reverb ira, porque los minutos que ha funcionado, es espectacular.

Hare caso a frasco y cuando le ponga la mano encima mi hermano (es electronico) supongo que se solucionara.

gracias por vuestros comentarios

Rock and roll hasta que salga el sol

Subir
#6 por jalminha el 16/02/2010
LAs valvulas he ido cambiandolas y no son. Puede ser que sea el transformador del tanque de la reverb? Lleva transformador,no? Creo que es ese pequeñito que se ve en la foto, que esta enmedio de los 2 mas grandes.

Un saludo

Rock and roll hasta que salga el sol

Subir
#7 por Metillico el 16/02/2010
Has dicho que ha funcionado en algún momento. Eso me lleva a pensar que es probable que el problema sea más de conexión o cable en mal estado.;)

Si estubiese en mal estado la válvula o algún componente, lo más probable es que nunca funcionase o que cuando lo hiciese, lo hiciese mal.:saludo:
Subir
#8 por jalminha el 16/02/2010
Si ha funcionado, pero rollo ahora va, ahora no. Sabes?

Creo que si que sera alguna conexion, lo repasare con el tester.

Rock and roll hasta que salga el sol

Subir
#9 por Metillico el 16/02/2010
Justamente por eso me suena a problema de contacto;)

Tal como lo has descrito parece un fallo de que se corte la señal en algún lado. En el momento que, bien por un movimiento en la conexión o el cable pasa la señal, el efecto funciona.:si:
Subir
#10 por stratoblackmore el 16/02/2010
Felicidades por el Princeton.
eres un hombre de buen gusto!!
:aplausos:

Tocar la guitarra es fácil, en lo que estoy invirtiendo más de 30 años es en aprender

Subir
#11 por jalminha el 16/02/2010
StratoBlackmore escribió:
Felicidades por el Princeton.
eres un hombre de buen gusto!!
:aplausos:



Gracies company

Rock and roll hasta que salga el sol

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo