Fender Mustang I/II - Características, dudas y configuraciones

#673 por manu9 el 06/08/2012
#671 El Mustang graba por USB, pero su problema no es grabar, sino que no escucha lo que graba, y eso si puede ser por la configuración de audio (entre otras cosas), aunque como le pongo ahí arriba creo que es mas tema de configurar el ableton.
Subir
#674 por Fjbaphomet el 06/08/2012
He encendido el ampli conectado la guitarra y por usb al pc voy a la configuración y me salen las mismas opciones que antes,nada de mustang amplifier...Esto pinta mal.

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#675 por mane_larumbe el 06/08/2012
#674
si es en el ableton donde esta fallando, que raro yo no batalle!!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#676 por mane_larumbe el 06/08/2012
tu guitarra suena en la pc??

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#677 por Fjbaphomet el 06/08/2012
Si te refieres a que si el fuse me cambia de presets ...si .Acabo de encontrar esto y donde pone mustang amplifier dice que es un dispositivo de entrada pero al ir a la configuración de sonido tampoco me deja elegirla,no se que hacer (foto)
Archivos adjuntos:
Captura.PNG
BBCode:

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#678 por mane_larumbe el 06/08/2012
has usado el ASIO4ALL??
este es un driver de audio y sirve muy bien.(precaucion a mi me a hecho lios con el driver original de la pc)

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#679 por joelgs el 06/08/2012
hola
si no puedes grabar con el ableton pues cambia de programa
yo grabo con el fender mustangII y el programa Audacity, que es gratis, y es super sencillo , claro que no es un programa profesional pero graba decentemente
lo que no puede hacer fue esto : grabar mi guitarra usando el fender mustang como interfaz y al mismo tiempo grabar un flujo de audio del internet.
esto lo solucione de la siguiente manera bajo la backing track a mi computador, como archivo mp3, lo reprodusco en el audacity, y al mismo tiempo grabo la guitarra y ya, asunto arreglado, no es nada profesional, pero me da el servicio que necesito, : practicar con mi guitarra y una backingtrack para escucharme ...
saludos.
Subir
#680 por Fjbaphomet el 06/08/2012
#679 Ante todo este lio tambien había probado con el audacity pero NO ME RECONOCE COMO QUE ESTE SONANDO NADA!!!

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#681 por manu9 el 06/08/2012
#674 Si no te sale el Mustang en las opciones de audio del Ableton es que no lo ha detectado. Debes tenerlo todo conectado antes de abrir el Ableton. Prueba a cerrar el Ableton, conectar (quizás a otro puerto USB...por probar) y encender el Mustang. Una vez esté toco encendido y conectado, inicia Ableton, y mira si ahora el software detecta el Mustang.
También puedes probar si tu audio (el del PC) está configurado para que grabe a través de Mustang (además de por tu tarjeta). Para ello, dale al botón derecho en el icono del altavoz de al lado del reloj del PC, dale a ajustar propiedades de audio, después a la pestaña AUDIO, y allí en grabación de sonido, mira a ver si te sale en dispositivos (además de tu tarjeta de audio) el Mustang (tenlo conectado y encendido). Ahí debe salir el Ampli, estés usando ableton o no.

Otra opción, sería guardar el archivo de audio de lo que has grabado y que no escuchas y pasarlo a otro dispositivo (mp3, movil, otro PC....) y probar si se escucha en el. Cuando guardas el archivo, se crea una carpeta blanca y dentro en SAMPLES está el archivo de audio en el formato que lo hayas guardado (mp3, WAV....)

A ver si lo solucionas.
Subir
#682 por Fjbaphomet el 06/08/2012
manu9 escribió:
También puedes probar si tu audio (el del PC) está configurado para que grabe a través de Mustang (además de por tu tarjeta). Para ello, dale al botón derecho en el icono del altavoz de al lado del reloj del PC, dale a ajustar propiedades de audio, después a la pestaña AUDIO, y allí en grabación de sonido, mira a ver si te sale en dispositivos (además de tu tarjeta de audio) el Mustang (tenlo conectado y encendido). Ahí debe salir el Ampli, estés usando ableton o no.


En la página anterior ya puse una foto de que en mis dispositivos de grabación lo único que me sale es microfono y linea de entrada predeterminada (foto)
Archivos adjuntos:
Captura11.PNG
BBCode:

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#683 por Fjbaphomet el 06/08/2012
He comprobado y lo paso a formato de audio y en el mismo ordenador lo puedo oir,pero me jode no poder oirlo justo tras grabarlo si no lo paso...Tengo que resignarme ?
PD:Perdón por el doble post.

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#684 por manu9 el 06/08/2012
#682 En ese cuadro que pones, debe salir el Mustang, junto con el micro y la tarjeta que si salen (todo dispositivo que tengas conectado y encendido). No se como puedes añadirlo, porque yo tengo Window XP, y el tuyo parece el 7 o el vista. Quizás desde ese botón de propiedades que sale abajo ?¿?¿?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo