Fender Mustang I/II - Características, dudas y configuraciones

#193 por Kecko! el 20/01/2012
#192 era necesario ya! T_T el problema va a ser el precio ... espero tener pasta para el de expresión.
sabes si va a ser posible conectarlo en todos los modelos de mustang? porque me harían un favor grande xDD

http://soundcloud.com/keckometalhead para los que quieran escuchar algo underground sevillano

Subir
mod
#194 por castleotto el 20/01/2012
He leído la nota de prensa de fender en ingles y dice que el pedal de expresion Vale para so III / IV y V

Una pena.

Mi diario de practicas

Subir
#195 por Kecko! el 20/01/2012
que asco de fender T_T

http://soundcloud.com/keckometalhead para los que quieran escuchar algo underground sevillano

Subir
#196 por tihort el 22/01/2012
Buenas, estoy intentando usar el ableton pero me pide autorizacion y un serial code. ¿Donde esta ese serial? He probado con el numero que hay detras del ampli pero nada. Gracias
Subir
#197 por Kecko! el 22/01/2012
#196 te tienes que meter en la página de fender fuse, introducir el número de la parte de atrás del ampli, cuando te registres le das a edit profile, entras, le das a my amplifiers y ahí te vienen todos los serials para el ableton y para el amplitube

http://soundcloud.com/keckometalhead para los que quieran escuchar algo underground sevillano

Subir
#198 por tihort el 22/01/2012
#197 Vale gracias lo probare mañana
Subir
#199 por oscarledzeppelin el 23/01/2012
adriág

el mustang II si lo he probado en vivo, y la vdd puedo decir que es un asco, no levanta chido, con todo y que ecualizé con presets, si quieres algo de volumen para tocar en vivo, pillate el Mustag III. levanta mejor
Subir
#200 por ildwende el 25/01/2012
chavos me acabo de registrar ya que recien descubri este foro y pues la verdad es que esta buenisimo, saludos a todos

la cosa es que tengo es mustang 1 desde hace alrededor de un año, y pues para tocar en mi cuarto y ser algo novato en esto de las electricas (las clasicas son lo mio) me habia bastado, hasta que me compre un pedal wah wah, el VOX v845 para ser mas exacto y la cuestion es que lo pongo y nomas no se oye nada, ya intente hacer varias cosas, incluso hasta lo reconfigure a como venia de fabrica y nada, no se si a alguno de ustedes les haya pasado, o simplemente estoy pasando algun detalle basico por alto ya que como mencione antes soi novato en esto de amplificadores y electricas

si alguien me pudiese ayudar con esto tan sencillo se los agradeceria

PD he llegado a considerar incluso ke el mustang 1 por cuestiones de sus numerosos presets, es incompatible con pedales ajenos al amplificador o a la marca y quisiera pensar que estoy equivocado

de nueva cuenta saludos y aqui andaremos pendientes de este foro :guitarrista:
Subir
mod
#201 por castleotto el 25/01/2012
ildwende escribió:
PD he llegado a considerar incluso ke el mustang 1 por cuestiones de sus numerosos presets, es incompatible con pedales ajenos al amplificador o a la marca

no, desde luego que no. no hay nada que impida que otros pedales funcionen

Mi diario de practicas

Subir
#202 por ildwende el 26/01/2012
bueno, lo comentare tal cual, para ver si alguien me puede explicar si me estoy equivocando en algo

mi novia me regalo un pedal wah wah vox v845 para mi amplificador fender mustang 1, el cual venia sin cable, por lo que lo primero que hice fue comprarselo, le compre un cable igual al que se conecta del amplificador a la guitarra, para ser mas especifico, adquiri otro cable monster (esos cables son una pasada, tambien compre la bateria de 9 W que requiere el pedal y se la puse bien ........... hasta este punto estoy seguro segun yo que voy bien, el detalle es que cuando conecto el pedal al amplificador, no se oye nada, intente como viene en el instructivo, oprimi save y le di doble click al pedal y nada, jejejejeje

si por favor alguien pudiera ayudarme explicandome se los agradeceria, no importa que me expliquen como si yo estuviera menso, no hay problema, solo si quisiera que me ayudaran a resolver este problema que aunque para muchos de ustedes no representa mayor problema, a mi si me esta quitando el sueño

de antemano gracias chavales
Subir
#203 por moonmark el 26/01/2012
ildwende, ¿ no habras conectado al reves los cables? o es eso o de plano tu pedal está dañado...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#204 por tecladista! el 26/01/2012
Eso eso, también que pruebes con otros cables :shock: e incluso con una fuente de poder en vez de baterías.

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo