Fender Frontman 15G - Ruido de condensador?

#1 por PsychoBear el 19/07/2015
Hola a todos,

pos comentarles que sigo siendo relativamente novato en esto de tocar guitarra, pero de a pocos me voy haciendo con buen equipo: tengo una ESP LTD AX-50 (ya sé que es gama baja, pero en ese momento no podía comprar nada mejor), también tengo otra guitarra de segunda mano, una BC Rich Warbeast NJ Deluxe (2008) y a eso le sumamos una pedalera Boss ME-25.

Ahora a lo que vinimos, por diferentes motivos que no vienen al caso, por ahora solo tengo para tocar en casa un Ampli Fender Frontman 15G, de segunda mano, pero que encontré a buen precio. Creo que es algo viejo, aunque no sé que pasa. El caso es que tiene un ruido algo raro que asocio con la carga y descarga de un condensador: al prenderlo no se oye nada raro y suena bien la guitarra, pero a medida que pasan los minutos un ruidillo se va formando y aumentando de intensidad, cuando llega al punto máximo suena un fuerte "crack" y se va el ruido, y luego vuelve a cargar y así sucesivamente.

Ahora, no sé si este ruido es normal en estos amplis de gama baja, o si es cosa del mio. He mirado en internet pero lo que encuentro es gente que se les quema el fusible y el transistor, pero no algo similar a lo mio.
Tengo abierto el ampli y no veo ningún condensador que aparente estar en mal estado (al menos visualmente)

Alguien tiene una idea de qué pudiera ser?

Este es el esquemático del ampli:

http://support.fender.com/schematics/guitar_amplifiers/Frontman_15G_15R_schematic.pdf

Dato curioso: La PCB del ampli, tiene el espacio y los agujeros para poner los componentes de la versión 15R, o sea, los componentes para añadirle reverb.

Por otro lado, he pensado a futuro, eliminar este circuito entero y montar un ampli a tubos dentro. Alguna idea de que ampli podria montar?

Un saludo y gracias por la ayuda.
Subir
#2 por Tariu el 20/07/2015
Por como lo cuentas es posible que sea alguna fuga en algún condensador... pero idea, imposible... esquema, equipos de medida y comprobaciones... es la única forma de saber cuál es el problema del ampli, los amplis no tienen averías de "toca aquí"... y, sinceramente, vale más una hora del técnico que ese ampli en sí. El dato curioso que pones es realmente una lección de ahorro de costes :D

Sacarlo todo y meter una etapa a válvulas es factible... cuál? la que tú quieras y quepa... hay miles de diseños diy por internet, muchisimos amplis de muchas potencias y estilos... es escoger y adaptar uno que pueda gustarte.
Subir
#3 por PsychoBear el 20/07/2015
Hola Tariu,

miraré qué puedo hacer. Al final tal ve termine cambiando todos los condensadores pq me da pereza mirar uno por uno a ver cual está jodiendo XD
Y es verdad lo que dices, costaría más una hora de técnico que el ampli, a demás, preferiría invertir el dinero llevando la becerra a que le pulan los trastes (a esa me da miedillo meterle la mano).

Lo del cambio de tripas, estaré mirando circuitos, igual es algo a largo plazo pq de momento no tengo ni el tiempo ni el dinero pa ponerme con eso. A demás tengo que mirar bien si vale la pena conectarle una pedalera digital a un ampli valvular, como que no me cuadra eso XD

Y si, el hecho de tener la misma pcb para el 15G y el 15R es puro ahorro de costes, si no tuviera la Boss, me planteaba soldar los componentes faltantes hehe
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo