Por favor ayuda con mi TASCAM US144mkii!!

#1 por Salierix el 24/06/2014
Amigos necesito su ayuda con este tema. La verdad que me siento una pistola ya que hace días que busco en google, he mirado videos, leido foros, pero no doy con la solución, es por eso que recurro a ustedes ya cuando no se que hacer.
Tengo la tarjeta, enchufo los auriculares y logro que el sonido se escuche, y si enchufo la guitarra en el input que se llama Line/Guitar y escucho sonar la guitarra.
El tema es que no logro que el amplitube reconozca ninguna señal, ni tampoco el cubase, no se que es lo que estoy haciendo mal.
Les dejo unos screenshots de como tengo las cosas configuradas.
Aclaro que tengo el Windows 8.1
Realmente apreciaria si alguien me puede dar una mano.
Saludos!

Link a screenshots: http://www.yogile.com/p6cibqnd/41m/share/?vt=Y5fErpy
Subir
#2 por vidalsh el 24/06/2014
http://tascam.com/product/us-144mkii/downloads/

lamentablemente, al igual que alguna que otra compañia rezagada, no tiene drivers para w8...
Subir
#3 por Salierix el 24/06/2014
Gracias por responder, pero en las FAQS de TASCAM dice que fue testeada con Windows 8 y funciona.
Tu crees que mi configuracion esta correcta?

Has this interface been tested in Windows 8?
This interface was tested with Windows 8 and no problems were found. It is approved for use with Windows 8.
Subir
#4 por vidalsh el 24/06/2014
yo viendo los screenshots que has puesto en todos los programas veo que te reconoce las in/outs de la tascam y los asio...no veo nada mal....

prueba a reinstalar los drivers ASIO de la Tascam...mirate el manual que algunas usb son un poco puñeteras de desinstalar e instalar....por ejemplo algunas no se deben conectar hasta instalar los drivers y cosas asi....
Subir
#5 por Salierix el 24/06/2014
Yo me pregunto si no estare poniendo algo mal donde hay que elegir analog o digital...
Subir
#6 por vidalsh el 24/06/2014
#5

eso es facil, siempre en analogico....salvo que tenga salidas digitales spdif o coaxiales y las estes usando claro...el resto es analogico....


pd: en samplitude, cubase...etc, cualquier secuenciador, primero seleccionas el input donde has conectado tu tarjeta, despues el output de tu tarjeta que debe ir conectado a los auriculares/altavoces...(repito que segun tus screenshots, todo aparentemente esta bien)...eso si, haciendo solo eso no escuchas nada en el DAW...para poder escuchar algo hay que insertar en la pista el amplitube o el guitar rig como efectos vstfx, armar la pista para grabacion y darle al botoncito monitor (generalmente viene representado como un altavoz en los daws)

si escuchas 2 señales a la vez, una limpia y otra procesada, mira a ver si la tarjeta tiene monitor y lo pones en off, o dale al altavoz de windows en la barra de tareas abajo y mutea la entrada del mezclador de windows que estes usando...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo