fast tack pro y cubase

  • 1
#1 por jmfontecha00 el 14/01/2009
Hola, estoy intentando grabar con mi guitarra electrica en el PC usando Fast track pro y Cubase, pero no veo resultados todavía...

Lo que hago es lo siguiente:

1. Conecto guitarra a entrada de instrumneto de audio fast track pro
2. conecto salida de audio fast track pro a PC por usb
3. Selecciono entradas y salidas de la fast track pro en el cubase
4. Empiezo a tocar y pulso en grabacione de cubase. (No veo que la entrada del mezclador haga nada, por lo que me inclino a pensar que no le está llegando señal. Como lo puedo comprobar?
5. Reproduzco lo grabado pero no suena nada.

El problema puede estar en mi tarjeta de audio?, debo seleccionar en la parte de sounds and devices de XP, la audio fast track pro en vez de mi tarjeta de audio del PC?


Que hago mal?

Ah!!!, entiendo que el ampli de la guitarra no lo uso para nada no?

Mil gracias!!
Subir
#2 por Fel el 14/01/2009
¿Le has dado al icono que tiene un dibujo de un altavoz (en la pista en la que quieres grabar)?
Subir
#3 por jmfontecha00 el 14/01/2009
Afirmativo, pero nada. Lo que me mosquea es que en el mixer no veo ningun cambio cuando empiezo a tocar. Es como si no le estuviera entrando audio. Como puedo chequearlo?

Alguna sugerencia?
Subir
#4 por darksilence el 14/01/2009
el cubase tiene una opcion de configuracion de sonido "audio" no me acuerdo donde es, en esta parte generalmente se encuentra la configuracion en mdks debes poner esta en asio y con esto ya deberia funcionar
Subir
#5 por pabloalienado el 14/01/2009
Fijate que en la parte superior del mixer tenés que asignar el cnal de entrada, lo hiciste??? Si cargás un archivo wav cualquiera en cubase y lo reproducís, suena???? Saludos.
Subir
#6 por jmfontecha00 el 14/01/2009
Te cuento...

1. cubase reproduce sin probs un archivo mp3 que he importado para probar.

2. En el mixer, tengo seleccionado en la pista Audio 01, como input el bus de entrada "M-Audio USB ASIO In".

Le doy después al record, empiezo a tocar, el timeline avanza pero no veo osiclaciones en la señal por lo que no graba mi audio de entrada.

Como debo conectar la tarjeta M-.Audio?,me da que el problema debe venir por ahí , pero cualquier ayuda será bienvenida....

Saludos
Subir
#7 por pabloalienado el 15/01/2009
No tengo cubase instalado, pero el nuenco es muy similar, fijate en entradas VST en herramientas, es muy posible que no tengas ruteadas las entradas, si es así, seguiremos pensando en qué puede ser, si podés, subí un screenshot del cubase con el miser abierto, para asegurarme de algo... Saludos.
Subir
#8 por jmfontecha00 el 15/01/2009
Amplío información,....

anoche instalé el cubase (esta vez la versión en castellano, la de inglés es la que me ha dado problemas) en otro PC y ya conseguí routear bien las entradas y salidas en ese nuevo PC(creo que ese era el problema), por lo que ya consigo que funcione.

Ahora bien, consigo que entre en cubase el audio de la guitarra, pero no lo oigo por los altavoces del PC mientras se graba.

Es normal?. Mientras se está grabando, sólo se puede oir lo que entra de la guitarra por la salida de auriculares de la tarjeta?

Y otra pregunta, para oirlo por el PC (una vez grabado), es necesario desconectar la tarjeta, para que tome como output la salida del PC? (es un poco brusco no? :))

Saludos,
Subir
#9 por darksilence el 15/01/2009
para que te suene en el cubase hay una opcion por canal para poder monitorizar lo que estas tocando, y para oirlo por el pc debes predeterminar como interfaz de salida la tarjeta del pc en el cubase
Subir
#10 por jmfontecha00 el 15/01/2009
pabloalienado escribió:
No tengo cubase instalado, pero el nuenco es muy similar, fijate en entradas VST en herramientas, es muy posible que no tengas ruteadas las entradas, si es así, seguiremos pensando en qué puede ser, si podés, subí un screenshot del cubase con el miser abierto, para asegurarme de algo... Saludos.


Pablo, estoy intentando arreglar el PC que no me capta el audio de entrada, y no hay forma. Te puedo mandar los screenshots por msn? o prefieres que los suba?
Subir
#11 por pabloalienado el 15/01/2009
Mandalos por msn... [email]soundartsproducciones@hotmail.com[/email]. Saludos...
Subir
#12 por Dano_G el 16/01/2009
aber, en el cubase tienes en la pista que hyas añadido una R y una W si mal no recuerdo, que son escritura de tl...dale a eso k se ponauna en rojo y otra en verde...y graba...:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo