Fallo en etapa de potencia: a ver si encuentro un tecnico apañao

#1 por ecodalia el 03/06/2011
Hola a todos. Llevo ya unos dias intentando arreglar una etapa de potencia, que es la que tenemos en el local de ensayo. Explico con detalle lo ocurrido y a ver si alguien me puede echar una mano u orientarme:



CONFIGURACION:
-mesa de mezclas y etapa de potencia y columnas, con una configuración estandar, en estereo.
La etapa de potencia es el Modelo TA1050 de la casa Thomann
http://www.thomann.de/es/media_bdbviewer_AR_156555.html?image=4&small=1

COMO SE ROMPIO:
Un dia en el ensayo, en la mesa solo habia conectado un micro, y un microfono, la etapa trabajaba a un 50 por ciento.
Decidimos grabar una cosilla, y en la entrada en RCA que tiene la mesa, conectamos el PC que tenemos en el local con un simple cable de RCA estereo a Jack estereo.
10 min despues, se escuchó un ruido raro, como si un cable estuviese roto, y procedí a apagar todo, como siempre hacia, bajando volumenes, y apagar.
Cuando volví a encender la etapa, el canal izquierdo, actuaba con normalidad, pero el derecho, solo encendia la luz de encendido y la de la protección en ningun momento encendia.

PROCEDIMIENTO QUE SEGUÍ:
Abrí la etapa, y a primera vista se veia que los fusibles del canal derecho habian saltado, procedo a cambiarlos... y cuando volví a encender, volvieron a saltar.
Lo primero que pensé, que algun transistor se habia ido.
Empecé a quitarlos y a testearlos, y tres de ellos, habian saltado. Adjunto foto:
Salto los que están en circulo, del transistor grande saltaron dos, el otro, estaba en la parte de abajo del radiador.


154654de8c62e1c693.jpg

Durante un tiempo, hemos estado usando la etapa pero solo con un canal, el canal roto, lo dejabamos sin fusibles.
Cuando conseguí esos transistores (que me costó bastante trabajo). procedí a encender la etapa. Ahora los fusibles no salta, pero la luz de "protección" de ese canal, no se apaga, y las luces de signal 1 y 2 están encendidas, la luz de clip está apagada, y ya no se por que hace esto. Alguien puede saber cual es el motivo??

http://www.youtube.com/watch?v=cGDxMsq25Bk


OBSERVACIONES:
El otro canal funciona perfectamente.
También deciros, que pienso que ese canal se rompio una vez que conecté el ordenador a la mesa de mezclas para grabar, y a los 10 min, se fastidió la etapa, el ordenador algun tipo de corriente le mandaría, y también se fastidiaron los altavoces que estaban enganchados a ese canal. A los altavoces lo que le ocurre, que aun teniendo continuidad, no se oyen...
Digo que fué el ordenador, por que el tiempo que estuvimos trabajando con un solo canal, volvimos a conectar el PC, y en menos de 10 min, saltaron los fusibles del canal que estaba bien.... tuve la suerte, de que esta vez, solo fueron los fusibles.

Adjunto archivos de los transistores que le he cambiado:
[LEFT]NJW0281G (NPN)[/LEFT]
NJW0302G (PNP)
Estos son los grandes

KA7824
Este es el pequeño
Archivos adjuntos:

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#2 por phakkito el 03/06/2011
el KA 7824 es un regulador a 24V.. no un transistor.

Este tipo de amplificadores tienen un problema, la poca proteccion que tienen ante un cortocircuito en la etapa. Esto lleva a que toda la corriente pase por la bobina del altavoz, y lo queme. Por eso te da continuidad, pero no suena, la bobina esta frita y en cortocircuito.

Aparte de estos transistores de potencia, seguro que hay R quemadas, y algún transistor driver también quemado. Falla la polarización de los transistores y la etapa no funciona.

Respecto a la conexion del PC. Es posible que te produzca la averia por dos razones.

1- Mal aislamiento del pc respecto a tierra, y por tanto mete una señal inadecuada.
2- La señal de salida del pc no sea la adecuada, y meta demasiado peak al previo.

Yo me quedo con la 1.

Es una avería lo bastante seria para que lo mire alguien cualificado.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
1
#3 por ecodalia el 03/06/2011
phakkito escribió:
el KA 7824 es un regulador a 24V.. no un transistor.

Este tipo de amplificadores tienen un problema, la poca proteccion que tienen ante un cortocircuito en la etapa. Esto lleva a que toda la corriente pase por la bobina del altavoz, y lo queme. Por eso te da continuidad, pero no suena, la bobina esta frita y en cortocircuito.

Aparte de estos transistores de potencia, seguro que hay R quemadas, y algún transistor driver también quemado. Falla la polarización de los transistores y la etapa no funciona.

Respecto a la conexion del PC. Es posible que te produzca la averia por dos razones.

1- Mal aislamiento del pc respecto a tierra, y por tanto mete una señal inadecuada.
2- La señal de salida del pc no sea la adecuada, y meta demasiado peak al previo.

Yo me quedo con la 1.

Es una avería lo bastante seria para que lo mire alguien cualificado.

saludos

Hola Phakkito, gracias por tu mensaje, en primer lugar, intentaré arreglarlo yo, por que para lo que vale la etapa, me saldrá más caro el collar que el perro, por que no se cuanto cobrará un tecnico por esto, pero menos de 100 euros, no creo, no?? o me equivoco??
a "R" te refieres resistencias??

Y respecto al altavoz?? que se le puede hacer?? hay alguna manera de cambiar el bobinado?? o eso es... tirarlo y uno nuevo???'

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#4 por phakkito el 03/06/2011
si te atreves adelante, mas si como comentas no tiene un gran costo la etapa.

Respecto al R, efectivamente son resistencias, lleva unas de gran wataje y bajo valor sobre los 0.5ohms.. ademas hay que verificar las de polarizacion de el equipo, asi como sus transistores de driver.

Ten en cuenta que los amplificadores tienen en realidad dos circuitos amplificadores, uno de tension, que seria el driver, y otro de intensidad que serian los finales. Asi llegamos a la formula P= V X I.. y se obtiene la potencia.

Si un peldaño de esta escalera falla, el circuito se cae.

Respecto a la bobina de altavoz, hay kits para reparación, pero son costosos y dificiles de realizar la operación, y solo merece la pena en altavoces de muy alta gama y muy alto precio, como es de suponer.


Saludos y suerte con el proyecto...

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo