Fallo del amplificador (ayuda por favor)

#1 por numero5 el 14/11/2011
Hola, tengo un amplificador Kustom HV65 y este último fin de semana me ha dado un problema. Tengo el pedal de cambio de canal (channel, boost, effects) y mi problema es el siguiente:
Al conectar el pedal, coloco los volumenes etc a mi gusto y no hay sonido en el ampli. Utilizando el pedal, sí que me cambia de canal (al menos los led correspondientes se encienden) pero sigue sin producir ningún sonido.
En cambio, desconecto el pedal y el amplificador suena a las mil maravillas.

He testeado el pedal en otro amplificador y funciona bien, y también he testeado el cable que lo conecta y también esta correcto.

Por lógica, el fallo está en el amplificador pero... ¿qué se ha podido fastidiar de ahí para que solo le afecte cuando conecto el pedal?

PD: Visualizando los led del ampli con el pedal conectado, me di cuenta de que con el canal limpio conectado, vi que el led de la distorsión quería brillar un poquito (muy poco). (no se si sto puede servir de información)

Muchas gracias

Saludos!
Subir
#2 por Ikazategi el 14/11/2011
Pues está claro que es algo de la conmutación del amplificador. Si dices que has revisado el pedal y cable y está bien el problema está en la conmutación. Puede ser cualquier transitor o componente. En principio, un fallo en el cambio de canal no debería ser muy dificl de solucionar por un técnico.

Un saludo!!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por numero5 el 14/11/2011
#2
Yo había pensado que pudiera ser de la conexión hembra del ampli, xq sino nose... ¿no es un poco raro que se casque esa parte del ampli?
Subir
#4 por numero5 el 14/11/2011
Por cierto, gracias por contestar ;)
Subir
#5 por Ikazategi el 15/11/2011
Podría ser que falle la parte de desconexión de la conexión hembra perfectamente.

Que falle no es especialmente raro. Como todo equipo electrónico puede fallar, pero los circuitos de conmutación de los amplificadores no suelen ser complicados, así que en principio tampoco debería ser una avería complicada

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo