Fallo en altavoz derecho de Fender Frontman 212R

#1 por jgcbrightside el 17/12/2012
Acabo de adquirir un Fender Frontman 212R y todo bien, excepto que el lado derecho apenas se escucha. Quizas sea una duda muy tonta, pero no se como solucionarlo. He mirado por detras y me he asegurado de que los dos cables (uno blanco y otro rojo) estan bien conectados, pero tampoco entiendo mucho mas. Si pudierais echarme una mano os estaria muy agradecidos.

Gracias de antemano.
Subir
#2 por luisito el 17/12/2012
Parece mas bien una averia enuna de las etapas, tendrás que llevarlo a reparar, este ampli es doble si no me equivoco ,con dos etapas derecha e izquierda, y es muy probable que una este dañada, aunque es imposible saberlo sin tenerlo delante.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#3 por jgcbrightside el 17/12/2012
Gracias luisito.
Es que me resultaría muy extraño que fuera una avería porque lo compre literalmente hace 2 semanas en Alemania. Trataría de dar mas información, pero lo único que se ve por detrás son dos cablecillos conectados a una caja negra que pone "IN" y "OUT", los dos altavoces y el resto esta cubierto. ¿No es éste un fallo común?
Subir
#4 por luisito el 18/12/2012
Pues yo recuerdo que entre los antiguos transistorizados de los 90 Fender habia algunos modelos con dos altavoces que en realidad eran dos amplificadores en uno, dos etapas diferentes.

Por eso supongo que estos Frotman modernos, que son los sucesores de aquellos, funcionen igual, si en realidad fuera un solo ampli con dos altavoces la cosa estaria mas clara.

Una cosa que podrías hacer es desconectar ambos altavoces y volverlos a conectar cambiados, es decir los cables del altavoz de la derecha en el de la izquierda y viceversa, para descartar que el problema sea el altavoz. Si es el mismo altavoz el que sigue sonando mal pues ya está el problema identificado, si como me temo ahora suena mal el contrario, el problema viene de dentro, asi que tendrías que tirar de garantía. o se me ocurre otra cosa.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#5 por bestron el 19/12/2012
enchufa ese cono a otro ampli y mira a ver qué pasa, así los puedes comparar uno al lado del otro haciendo una AB de cuál da más/menos volumen etc.

yo me curaría en salud y lo devolvería en garantía, los alemanes funcionan muy bien. si el cono no suena está pluf y si el cono está bien algo dentro del ampli está pluf

PD: luisito nenaza

PD: Luisito, sarasa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo