fabricacion de amplificador sub-miniatura 1w en 1590bb

#301 por ernesto_santamaria el 11/01/2013
Entiendo que si vas a hacer dos placas separadas el proyecto ya no cabra en una cajita tan pequeñita, no?. Te lo digo porque entonces igual nos valdria esto, que no es ni mas ni menos que una nixie ya montadita y con una salida regulable de 150V a 200V. Son 11.50 euros puesta en casa. Te dejo el enlace de eBay y el datasheet.

http://www.ebay.es/itm/Nixie-power-supply-1363-/320831452311?pt=LH_DefaultDomain_0&hash=item4ab30b7497
http://www.tayloredge.com/storefront/SmartNixie/DataSheets/Datasheet_1363-1364.pdf

Un saludo.
Subir
#302 por ernesto_santamaria el 11/01/2013
Y me acabo de dar una vuelta mirando valvulas y he encontrado unas que parece se podrian gastar tambien perfectamente. Son rusas y la referencia es 6N16B. DIcen que son iguales que las 6021 (y mucho mas baratas!!!). Te dejo el link de eBay y el datasheet.

http://www.ebay.es/itm/4-pc-or-more-6N16B-V-6021-Gold-Grid-NOS-NIB-Rare-/130813283890?pt=Vintage_Electronics_R2&hash=item1e75144e32

http://www.mif.pg.gda.pl/homepages/frank/sheets/113/6/6N16B.pdf

Y por hoy ya no mareo mas, jejeje.
Subir
#303 por elpeskailla el 11/01/2013
Si cabe, en forma de "L" incluso mejor...pero no es mi intención meterla en una caja tan pequeña, yo haré el circuito con componentes buenos y lo pruebo, después ya pensare en la caja porque me he montado algún pedal en caja pequeña y me ha costado meterlo y paso de estar padeciendo por hacerlo pequeño...en mi caso me interesa mas el sonido, ya te adelanto que voy a aprovechar unos condensadores Styroflex que tengo en casa y son grandes, pero prefiero no buscar caja hasta tenerlo montado, lo poblare en un chasis que tenga por ahí primero y luego veo el tema caja...q igual hasta puede quedar bien en madera.
Esos Nixies ya los estuve viendo pero me los han desaconsejado porque si se fastidia algo del circuito del nixie no lo podrás reparar y por otro lado no me dan buena espina la verdad...yo en mi caso me lo voy ha hacer, el circuito es facilillo y bueno esto del Diy se trata tambien un poco de pasarlo bien en casa soldando y cacharreando un poco...pero ya te digo que una persona que controla con amplis me lo ha desaconsejado. Por otro lado me esta costando encontrar en una misma tienda la bobina 100uh a 1A o 2 y el diodo rapido Uf4004...esta en Amidata, en Farnell o ebay pero te hacen comprar 50 piezas y portes. Seguiré buscando por si hay suerte y lo pillo todo del mismo sitio. Por cierto si no encuentras válvulas en eBay míra una tienda canadiense DBtube, son baratas (no te puedo decir si son buenas), dicen que testeadas
Subir
#304 por ernesto_santamaria el 11/01/2013
Pues yo persigo lo mismo que tu. Prefiero primar el buen sonido antes que el tamaño del cacharro.
Como veo que tu ya vas enchufado con el proyecto y sabes de lo que estas hablando, me voy a mantener al margen de momento en la compra de piezas y voy a ver como te fabricas tu el tuyo. Yo se soldar, pero de electronica y desarrollo de componentes no tengo ni idea, y para no dar palos de ciego prefiero esperar a ver como haces el tuyo. Pero que sepas que te estare observando de cerca, eh?, jeje. Y en el momento que me digas que ya tienes todo definido y funcionando empiezo con el mio.

PD: estoy suscrito al hilo. Si te hago falta para algo en lo que yo pueda ayudar por aqui estare.


Edito: Mira esta nixie. Va en placa perforada y los componentes no son SMD, se pueden desoldar en caso de rotura. A ver que te parece ................

http://www.ebay.es/itm/POWER-SUPPLY-Magic-Eye-Voltage-DC-180V-in14-in16-in18-in12-nixie-tube-/180983465539?pt=Vintage_Electronics_R2&hash=item2a23748643
Subir
#305 por elpeskailla el 14/01/2013
Muchas gracias Ernesto, ya tengo todos los componentes localizados y lo que persigo es eliminar ese Power Supply por un transformador barato y que funcione...no quiero que sea portátil si no que funcione bien y creo que entre el transformador 12V de la pared, el ventilador, la bobina que cuesta pillarla y el bendito diodo...sale mas a cuenta un transformador, mas fácil y barato. Estoy buscando soluciones baraticas y esta saliendo muy bien el tema...veremos que tal suena luego. Ya subiré toda la documentación en cuanto lo tenga.
Un saludo compañero
Subir
#306 por I.S.T.I.K.I.S. el 15/01/2013
elpeskailla escribió:
Hola I.S.T.I.K.I.S, mira yo de ti no cambiaba ningun valor de condensadores ni nada, te voy a intentar ayudar...mira lo primero que yo haria es descartar cosas, o dicho de otra forma acotar el problema, que es como se hacen las cosas a la hora de reparar culaquier maquina y de electronica me acuerdo poco pero de reparar maquinas si se, y los proyectos que me he ido haciendo los llevo a buen puerto haciendolos con calma y leyendo un monton.


...de los condensadores mi intencion no es cambiar valores sino que poner otros del mismo valor por si los que ya tienen pudieran estar dañados...

elpeskailla escribió:
1-Comprueba tu Nixie Supply por separado (imagino que lo habras contruido o comprado a parte), si lo has construido tu mira el valor de los componentes que sea como el que he puesto arriba porque creo haber leido que pusiste una bobina de 4700uh o algo asi...tu pon lo que te marca el esquema y comprueba con cuidado que la tension de salida esta al rededor de 170V un poco mas.


Ya lo he probado una vez montado, fuera de la caja e instalado tambien. Lo tenia a 180v y hoy lo deje en 170v clavados! solo por probar si habia cambio. La bobina es de 100uH tal como en el nixie original, que fue el ultimo que hice y el resto de componentes con los valores que corresponden. Eso de la bobina de 4700uH era porque fue la que pude conseguir en su dia y rasta me dijo que no influiria mucho, y al ver la pagina del que hizo el diseño original explicaba lo mismo. Esto fue cuando monte el proyecto, con el layout de rasta pero ahora hice uno propio, mas grande para meter en una caja de fuente de alimentacion.-

elpeskailla escribió:
2-Si el Nixie esta bien y saca esa tensión, comprueba el transformador de salida (coto circuito, resistencia en primario y secundario, etc), si no sabes echa un vistazo a los datos del fabircante, pero no es dificil...si tambien esta bien perfecto.


segun el fabricante entre el verde y negro tendria que haber 8 Ohmnios y yo tengo 1,5 Ohms. creo que el problema podria ser el trafo este. tengo que revisarlo mejor y hacer mas pruebas cuando saque otro momento para ver realmente que es el trafo.-(PENDIENTE)

elpeskailla escribió:
3-Si las dos fuentes de alimentación te funcionan bien ya tienes la midad comprobado y el problema lo tienes en el circuito...ahi lo primero que te preguntaria es si B2+ lo has conectado como te he puesto en la foto con R7 y C8, si no es asi añadeselas porque actuan de filto....


en el circuito tengo R7... como habras visto en el layout que adjunte pero C8 no lo puse, porque pense que seria de la fuente anterior y al usar el nixie , C4 del nixie cumpliria esta funsion (en el layout que subiste tu seria C1). de todas formas a la siguiente prueba le añado C8 para ver que pasa.- De todas formas sigo teniendo los mismos problemas que cuando hice la version de rasta. Por eso dudo mucho de las valvulas o del trafo. (este ultimo principalmente)

elpeskailla escribió:
y de ahi vamos al circuito principal, ahi comprueba soldaduras frias (y deja todos los valores de condensadores y resistencias como venian en el esquema original), comprueba la continuidad de cada pista y sobre todo las masas que tenga una muy buena masa...si todo eso te da bien comprueba la conexion de todo el circuito a masa (eso no puede fallar) y la soldadura con el transformador B1+ tambien...si el problema persiste puede que las valvulas no esten en buen estado o que no hagan un buen contacto.


construi un nuevo layout para que todos los componentes pudiera soldarlos con holgura y las soldaduras fuesen mas precisas. Los valores de los componentes no los he modificado en ningun momento, solo he modificado su ubicacion en un nuevo layout respentando el esquema principal. Quizas el tema tambien pueda radicar en las valvulas, asi que tendre que mirar mejor el trafo y las valvulas!!

un saludo y gracias por los consejos.-

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#307 por I.S.T.I.K.I.S. el 15/01/2013
Añado imagenes de como esta mi proyecto.

img0492ud.jpg

img0491a.jpg

img0490fsy.jpg

img0488yu.jpg

img0487u.jpg

Ademas adjunto un video de las ulrimas pruebas realizadas. Podeis ver que en ves de reproducir un sonido limpio suena mas crunch y al subir el recorrido del volumen a mas de 1/4 comienzan los ruidos. Para el pote de Tono en cualquier posicion menos en "0" produce ruidos.

https://www.youtube.com/watch?v=V2m2FNqkGys

Por ultimo adjunto un PDF con el layout y PCB que he preparado.
Archivos adjuntos:

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#308 por elpeskailla el 15/01/2013
Hola, mira voy a subirlo todo al completo en cuanto lo tenga y en el esquema que puse he añadido otro condensador de filtrado...en unos días lo pongo todo al completo...el tema con el que tengo muchas dudas en este esquema y me gustaría que me ayudase alguien que entienda es con la polarización de estas valvulas, me he leído la explicación de Pakito y he estado viendo el datasheet de las valvulas pero no me cuadra...lo primero es que el esquema de jjs no dice realmente a cuanto esta alimentando el circuito, dice algo de 235V y 15 mA, pero por otro lado recomienda el Power Supply de 170V y 10 mA...esto no tiene sentido a la hora de polarizar las valvulas porque hay resistencias que cambiarían si valor y por otro lado las resistencias que pone en el cátodo de 680 a 1K a mi no me cuadran, me salen valores mas altos...si alguien que entienda puede echar una mano se agradecería.
Saludos
Subir
#309 por elpeskailla el 15/01/2013
Perdón me he equivocado, era "fundamento y teoría del funcionamiento de las valvulas" por Frasco.
ISTIKIS, voy a echar un vistazo a tu esquema y te digo algo...C8 y otro que me falta por poner igual a este son filtros de paso bajo si no creo mal recordad, sirven para hacer lineal la señal de salida de cualquier transformador tras pasar por el punte de diodos, el tema esta en que después del Power Supply la tensión ya debería estar estabilizada y la señal ser plana (en teoría porque se supone que el cacharro lo filtra) el tema esta en que yo los puse por si no estaba plana.
Ya te comento que voy ha hacer el mío con transformador de entrada, paso del invento este
Subir
#310 por I.S.T.I.K.I.S. el 16/01/2013
seria cosa de ponerle el condensador C8 a la salida del nixie creo yo. ahi estaria entre b+ y masa.-

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#311 por elpeskailla el 16/01/2013
ISTIKIS, he estado escuchando la muestra de sonido, y por lo que veo podrían ser desde las válvulas hasta el transformador o una soldadura, vete tu a saber, pero hay una cosa que yo añadiría si el Power Supply no lo tiene pon a la salido del Supply el C7,R7 y C8 del esquema, eso es un filtro y debe estar yo pienso que el Supply ya saca plana la señal pero vete tu a saber...yo lo probaría pero pregunta por el foro por si alguien te da otra opinión o mira por internet si el cacharro ese te saca la señal ya plana, por ponerlo creo que no pasa nada, pero tío yo no me atrevo a decirte que lo hagas por si pasa algo, intenta hacer la consulta en el foro, yo se que ese filtro siempre se pone a la salida de los transformadores C7=C8=47U y R7=8K2.
Pero no me hagas caso, consulta a mas gente, yo intento ayudarte pero no soy un experto y solo te puedo decir lo que yo voy a poner...
Subir
#312 por elpeskailla el 16/01/2013
Perdón C7=C8=47u a 350V electrolitico
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo