Ezdrummer con cubase

  • 1
#1 por chiqui el 25/06/2014
Hola chicos veréis lo que me pasa. He instalado el ezdrummer y cuando lo abro con cubase me pide la clave para validar, valido y ok, luego me sale un cartel que dice en ingles pero traduzco - la ruta de los sonidos no están ajustados-. No entiendo nada ni encuentro manera de arreglarlo. Sera algo de configuración del cubase. La cuestión es que lo reconoce y me sale la batería y todo, pero no suena nada ni salen los presest. Alguien sabría que pasa o le paso. Trabajo con windows 8.
Gracias por la ayuda
Subir
#2 por chiqui el 28/06/2014
:russian_roulette:
Archivos adjuntos:
aa83f9.jpg
BBCode:
Subir
#3 por vidalsh el 28/06/2014
la foto que has puesto no es con cubase, es con fl....

en w8/.1 acuerdate de ejecutar los programas como administrador.....
Subir
#4 por chiqui el 28/06/2014
Ya, pero me sale lo mismo. Lo he desinstalado e instalado un par de veces y nada. He cambiado el archivo .dll en la carpeta de steinber, en la de Vtsplugins yo que se... en todas y nada, me sigue apareciendo el mismo cartelito. Le doy a aceptar y se queda la batería en la pantalla pero no hace nada. Se mueven algunos controladores pero no tiene presets ni nada cargado. No tendrá nada que ver que lo cargue como, añadir pista, de instrumento, crear archivo midi... No se, no tengo controlador externo midi ni nada. Mi tarjeta es la UX2 ya sabes. No creo que eso tenga nada que ver...
Subir
#5 por Andrew85 el 29/06/2014
En qué carpeta quedaron isntalados los archivos de sonido?

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#6 por chiqui el 29/06/2014
los sonidos quedaron en archivos de programa x86/toontrack y dentro de esta está la carpeta EZDrummer y dentro de esta (HelpMenu,Midi,Sounds). curiosidad - si me meto dentro de la caperta midi los archivos .midi suenan si los abro con el reproductor media, sin embargo si me meto en sounds los archivos son .wav y no me suenan,me dice que el reproductor media no admite ese archivo. No creo que eso tenga que ver con mi problema, pero te lo comento. El archivo Ezdrummer.dll esta en la carpeta de VTSplugins, donde está todos los demás que tengo. Ya probé a cambiar este archivo metiéndolo en la carpeta de vts de steinberg pero tampoco. Estoy tooooo desesperao. No doy con la tecla.
Subir
#7 por vidalsh el 29/06/2014
pasaros a addictive drums 2 y olvidaros de problemas...
Subir
#8 por Andrew85 el 29/06/2014
He buscado por google y la unica solucion que veo es la que ya dice Vidalsh, ejecutar el programa como administrador, esto se hace dando clic derecho al icono del programa y seleccionas la opción Ejecutar como adminsitrador o también podrías de una vez desactivar esa seguridad de cuentas para que todo se ejecute como admin. Tambien probar otros programas de bateria. Saludos

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
1
#9 por chiqui el 30/06/2014
ya ejecute como administrador, pase los archivos de carpeta. todo. al final pasare del programa y probaré addictive drums 2. Porque no veo otra solución!
Gracias a todos chicos
Subir
#10 por chiqui el 03/07/2014
He de contaros lo que me ha pasado con EZdrummer. Como sabéis es un programa que funciona a través de un host como cubase , etc. Que os voy a contar a vosotros... Bueno, pues baje la ultima versión y tienes para instalarla en computadoras de 32bits o 64bits. La mía es de 64bits coon windows 8.1 (que no se si por eso me está dando problemas). El tema es que he instalado el de 32bits, no recuerdo que me paso cuando instale el de 64bits pero algo paso y cambie al otro, tengo que seguir probando, y ahora tengo un icono cuadrado y naranja con las letras EZD dentro y lo abro y funciono con la batería independiente, sin ningún programa host ni nada, flipa.Y va perfectamente, imagino que podre grabar pistas midis y luego exportarlas a cubase, espero. Pero cuando lo quiero abrir con el cubase se abre pero me dice que busque la ruta de los sounds para meterla, y no tengo cojones de encontrarla. Y no soy notario, pero doy fe de que busque en todas las carpetas y no tengo cojones de encontrar los sounds para agregarlos. Ideas?
Subir
#11 por Andrew85 el 03/07/2014
Ya intentaste instalarlo en otro Host? Es para descartar que sea problema propiamente del Cubase. Porque si el problema es de ahí entonces habría que desistalar no el EZ drummer sino el Cubase. Prueba con Reaper que es facil descargarlo de su propia pagina y es ultra liviano, en unos minutos puedes hacer la prueba. Si allí te carga bien entonces sabes que el problema viene propiamente de Cubase.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#12 por chiqui el 04/07/2014
Ok Andrew probaré y te cuento.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo