Error en diagrama...???

#1 por daemonis8666 el 19/06/2011
Buenas tardes compañeros, hoy recurro a ustedes xq tengo un gran inconveniente,en estos momentos me encuentro arreglando el circuito de la guitarra de un amigo, yo ya habia hecho esto antes con la mia y otro par x ahi y nunk tube inconvenientes guiandome por los diagramas de Seymour Duncan, pero ahora no se q ocurre, resulta q la configuracion es H-H 1 volumen, 1 tono, seclector de 3 posiciones (8 pines en linea), no se si influya mucho el hecho de q la pastilla del puente es una D´marizio Evolution, x cierto no se preocupen q yo se q los colores de los cables de Seymour Duncan y D´marizio son diferentes y q los q van juntos cambian, eso ya lo tengo claro, lo q necesito es que por favor me aclaren como deben ir los cables en el selector (3 posiciones, 8 pines en linea) ya q presumo q ahi esta el error (antes habia trabajado con otro tipo de selectores -tipo Les Paul-), a menos q los potes esten defectuosos, ya q el tono baja el volumen y el volumen tambien, ambos bajan en cierta proporcion el tono, pero aunq los 2 esten en cero la guitarra aun se escucha un poquito. aaahhh.!!! de paso x favor aclerenme donde es q debe ir el condensador de 1mf (si no estoy mal ese sirve para q cuando se baje el tono no altere el volumen).
Por favor no me vayan a enviar enlaces de diagramas, q esos ya los tengo, necesito q por favor me envien un digrama propio con explicacion o no se, algo q me ayude xq la verdad esta vez si me ha costado bastante y no he dado con el chiste.
De ante mano gracias, y espero q cuando vuelva del trabajo ya tenga algunas respuestas q me ayuden...:ok:..:saludo:
Adjunto un par de fotos de como lo habia hecho originalmente, espero sirva de algo, por cierto, la pastilla del medio no se esta usando, solo esta ahi para no dejar el hueco..jejeje..
270494dfe382f98b41.jpg270494dfe383d3cd59.jpg

Hay que estar loco...para vivir en este mundo de cuerdos...!!!
MI, SI, SOL, RE, LA, MI...son el conjunto de medicinas que alivian mi soledad.

Subir
#2 por tumbalobos el 20/06/2011
Hola, tal vez tengas varios errores.te propongo un diagrama hecho por mi.
En la pastilla dimarcio juntar cables blanco y negro, y conectarlos al push pull. El rojo al selector de pastillas y el verde a masa.
en la duncan tendras que buscar los colores.
creo que ese selector de pastillas es de 5 posiciones, asi pues yo conectaria las tres pastillas, pero añadiria un pote de tono con push pull, para sacar el rendimiento maximo a las pastillas.
El pote de tono lo conectaria a la entrada del pote de volumen, y el condensador usaria 22k.
Para emular una les paul tendrias que añadir mas potes de volumen para aprovechar la posicion central.
Este esquema lo he dibujado con el paint,perdona por la chapuza.
Personalmente buscaria esta configuracion en la pagina de dimarzio.1008534dff5be9b7bb7.jpg
Subir
#3 por daemonis8666 el 21/06/2011
Gracias vacan x la recomendacion, el problema es q como comentaba antes, el selector es de 3 posiciones xq la pastilla del medio no se va usar, solo va a quedar ahi es para no dejar el hueco...jeje.... en cuanto al selector recalco q es de 8 pines en linea, algo asi fue lo q hice..dsculpara lo tosco pero es de afan y tambien en paint..jeje...
270494e0028ca939a5.jpg

espero sirva de algo....

Hay que estar loco...para vivir en este mundo de cuerdos...!!!
MI, SI, SOL, RE, LA, MI...son el conjunto de medicinas que alivian mi soledad.

Subir
#4 por tumbalobos el 23/06/2011
He intentado entender el problema, pero necesito mas datos.
- Valores de potenciometros, aqui puede estar el problema del volumen.
Las dimarzio usan 500k en el volumen y 500k o 250k en el tono.
Otro tema es el condensador, 22k es el valor ideal, con 1mf pasan demasiadas frecuencias y puede ser ese error de control de volumen-tono.
Otro tema es el selector, podrias comprobar con un polimetro (tester) su funcionamiento y asi descifrar su interior.
No se me ocurre nada mas compañero.
Subir
#5 por daemonis8666 el 24/06/2011
OK...gracias a los interesados..pero ya arregle el problema...a la manera antigua..prueba y error. Desconecte todo y lo volvi a solda, pero como lo supuse era problema de como habia conectado los cables en el selector...lo cuirios, chistoso e ironico es q fue lo ultimo q se me ocurrio ya cuando estaba desesperado....!!!
De todas formas muchas gracias por su interes....:ok:...:saludo:

Hay que estar loco...para vivir en este mundo de cuerdos...!!!
MI, SI, SOL, RE, LA, MI...son el conjunto de medicinas que alivian mi soledad.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo