Error controlador ASIO4all

#1 por Nandocaster el 17/10/2011
Hola, desde hace unos meses he estado utilizando Guitar Rig sin problema ninguno, pero hoy he ido a tocar y cuando enciendo el programa resulta que la entrada se había cambiado sola al micrófono incorporado del ordenador. Total, me pongo a mirar en las propiedades de los dispositivos de grabación y no veo nada raro. Reinicio Guitar Rig y cuando arranca me dice que los dispositivos de entrada que tendrían que ser dispositivos de captura mixta salen como "Not connected". Abro el panel de control del controlador y veo que los dispositivos de entrada y salida de captura mixta salen con una "x" al lado y cuando pongo el ratón encima de dice que o están siendo usados por otro programa (Que va a ser que no) o me dice algo así como "sint. SW de tabla de ondas GS activo?" y sinceramente, no sé a qué se refiere.

Creo que estas variaciones en el controlador tiene algo que ver con que esta semana he estado grabando la maqueta del grupo con este mismo ordenador y he instalado el Samplitude 7, uso ASIO 2.10 con w7 y os pido de rodillas que me echeis una mano con esto, que sin Guitar Rig no soy persona!!
Subir
#2 por robertini75 el 17/10/2011
Pues prueba desinstalando el samplitube, a lo mejor crea conflicto con guitar rig
Subir
#3 por Nandocaster el 23/10/2011
#2 Ya lo solucioné, tuve que reinstalar los drivers de la tarjeta de sonido del ordenador (Con la desesperación hice varias locuras y me los terminé cargando xD) Y después reinstalar los ASIO y bueno, ahora no tengo lo de "captura mixta", me aparecen muchas entradas, pero funciona (Y mejor que antes, he de agregar). Muchas gracias a todos =)
Subir
#4 por daniel_muras el 24/10/2011
Hola yo tengo un problema, y es de la tarjeta de sonido.. os lo cuento.. Yo tengo el Guitar Rig, lo instalo y todo funciona, pero cuando toco, suena muy tarde por los altavoces, y eso es por la latencia... me podeis decir como puedo intentar quitar algo de latencia? muchas gracias. Ah y ami tambien me da problemas el Asio no me deja isntalarlo.. no entiendo porque.. lo instalo y me sale un fallo.. :(

V FOR VENDETTA

Subir
#5 por robertini75 el 24/10/2011
si lo conectas directamente al pc con los asio siempre tendras problemas, lo mejor es comprarse una interfaz audio usb baratilla si no quieres algo muy profesional, e instalar sus propios drivers
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo