EMG Problema con la primera cuerda (E)

#1 por KuRi el 30/10/2014
Hola!

He instalado recientemente unas EMG's a una de mis guitarras y noto que la primera cuerda tiene menos potencia en la señal de salida que el resto. Me pasa con las 3 pastillas que he puesto, por lo que dudo que sea un problema con la pastilla en sí.

Las cuerdas caen todas dentro de la pastilla con margen de sobra, y la altura está más o menos equilibrada. He subido la altura de la pastilla por el lado de las primeras cuerdas para compensar un poco, y efectivamente, se soluciona parcialmente el problema, pero no del todo.

Buscando por internet veo más gente con el problema, sobretodo en guitarras con cuerpos ligeros como la mía, pero nadie ofrece una solución que no sea subir más ese lado de la pastilla que el otro.

Son cuerdas 9-42, por lo que sí, la primera cuerda es bastante fina, pero es que la inmediatamente siguiente, la 11, suena perfecta, igual que el resto.
No parece un problema de trasteos o sustain, es directamente la fuerza de la señal, medida con un programa y todo.

Alguna idea?
Gracias!

Wherever you go, there you are!

Subir
mod
#2 por Rius el 30/10/2014
¿Que EMGs son? ¿Te pasa solo con la del puente, o con la del mastil también? ¿Que distancia tienes entre las cuerdas y la pastilla de puente -especialmente la 1º-?
Subir
#3 por KuRi el 30/10/2014
Hola, las 3 EMG's usadas son:

89 (puente), SA (media), 81 (mástil)

y me pasa con las 3. la distancia de la primera cuerda a la pastilla de puente (89) es de unos 2,5mm, aunque he probado a bajarlo hasta 2mm y algo menos, y aunque mejora, no llega a resolver el problema.

He leído que podría ser un problema de la cejuela o la selleta, tiene sentido?

Saludos!

Wherever you go, there you are!

Subir
mod
#4 por Rius el 31/10/2014
Yo la verdad que no me he fijado nunca. También calzo buenos calibres, y con una primera de 9 no me he peleado con las EMGs.

Prueba de todas formas a ajustarla un pelín más todavía (yo tengo la 1º a 2mm, y la 6º a 2.5).

Prueba también en una de estas, aunque sea a modo experimento a meterle un calibre algo más gordo (una 11 en la 1º por ejemplo).

De la cejuela no creo que sea, ¿te pasa solo tocando al aire o en cualquier traste?
Subir
#5 por KuRi el 31/10/2014
Gracias por tu ayuda Rius.

Me pasa en todos los trastes, es como si la primera cuerda no transmitiera suficiente energía. Estoy casi seguro que si cambiase a 10-46 se solucionaría en gran parte, pero soy de 9-42 xD.

He estado haciendo más pruebas y claro, si empiezas a probar en la sexta cuerda y bas bajando, se nota que según la cuerda es más fina, llega menos señal. Lo que ocurre es que mientras que la diferencia 6-5, 5-4, 4-3, 3-2 es más o menos la misma (3-5%) y es pequeña, la diferencia 2-1 es de un 20%.

Se nota sobretodo con la pastilla de puente, pero le ocurre más o menos lo mismo en todas. Tengo otra guitarra con una EMG 89x, y haciendo la misma prueba, parece que no ocurre, la diferencia no es tan notable (aunque hay otro 3-5%).

He probado a subir la pastilla aún más, y no mejora el problema. En esta instalación las pastillas han quedado un pelín inclinadas hacia el mástil, no sé si eso podría tener algo que ver, aunque me parece raro.

Y algún problema en la electrónica? Un potenciómetro defectuoso podría afectar más a las señales más agudas? El potenciómetro de tono lo tengo desconectado, es decir, sólo tengo el push/pull de volumen como maestro.

Saludos!

Wherever you go, there you are!

Subir
#6 por Zhysick el 31/10/2014
La pila es nueva?

Sería lógico que la primera cuerda sea la primera en la que se note porque, al tener menor masa, la señal que mete en la pastilla es mucho menor...

Si no lo has hecho (y si lo has hecho no se me ocurre nada que no sea un mal ajuste de la cuerda en el puente o cejuela) prueba a ponerle una pila nueva y de buena calidad.

Y yo intentaría a toda costa que las pastillas quedaran paralelas a las cuerdas (haciendo lo que haya que hacer) porque obviamente esto afecta y se nota más en la primera cuerda por, como dije, tener menos masa que las otras. Las EMG tienen un campo magnético bastante grande, pero estando torcidas le llega bastante menos. Lo correcto sería que estuvieran paralelas.

:saludo:

Mi canal de YouTube

Subir
#7 por KuRi el 31/10/2014
Pues la pila es nueva, aunque llevaba bastante tiempo (a lo mejor un año) en un cajón precintada. Voy a probar a comprar otra, gracias.

Mientras, he desmontado las pastillas y he colocado un poquito de acolchado por debajo para que estén niveladas respecto a las cuerdas (antes estaban inclinadas hacia el mástil un milimetro o dos). De paso he probado a poner unas cuerdas híbridas 10-42, y ha mejorado bastante, no sabría decir si lo suficiente, ya casi no lo noto, pero sigue habiendo algo de diferencia. Pero el caso es que yo prefiero 9-42.

Saludos!

Wherever you go, there you are!

Subir
#8 por Zhysick el 31/10/2014
Prueba con la pila a ver... pero que sea de las buenas. Unas Energizer "ultra power kinetic energy plus" o algo así, ya sabes... Las pilas influyen mucho en el rendimiento del preamp de las EMG: cuanto mejor es la pila, mejor suena y durante más tiempo suena así de bien.

:saludo:

Mi canal de YouTube

Subir
#9 por KuRi el 31/10/2014
Deseando estoy llegar a casa y probar xD

Wherever you go, there you are!

Subir
mod
#10 por Rius el 31/10/2014
Pues nada a seguir probando cosillas :).

De todas formas yo si que haría una cosa: en la medida de lo posible, intenta olvidarte de "medir" la señal que te saca esa primera cuerda y guíate mejor por el oído. Si consigues llegar a un punto que la cosa "no moleste", pasa de dB y medidas :)

Si el problema no te ocurre solo al aire, evidentemente no es cosa de la cejuela. Tampoco debería ser cuestión de alguna resonancia rara concreta, porque te pasa con todas las notas que te da esa cuerda.

Lo de la pila es básico como dice Zhysick: ponle una buena alcalina nueva. Tampoco hay que volverse loco con Kodacs de 4 pavos: las Panasonic de 2 euros funcionan de miedo.

Lo de la inclinación de la pastilla hacia el mástil, si que deberías corregirlo. No he leído nada de EMG sobre el tema, pero por lógica no creo que sea recomendable.

Pégale una buena revisión al cableado y la electrónica. ¿El pote de volumen es de 25k, no?
Subir
mod
#11 por Rius el 31/10/2014
Zhysick escribió:
Las EMG tienen un campo magnético bastante grande,
Tenía entendido que es justo al revés.
Subir
1
#12 por KuRi el 31/10/2014
Bueno, pues la pila no era el problema :(

El pote es el que venia con la pastilla 89 de emg, de 25k.

He corregido la inclinación pero sigue mas o menos igual.

Se nota con los limpios, con distorsion salvo que te obsesiones ni te enteras. Supongo que tb influyen los compresores de señal que use.

Seguimos investigando y gracias!

Wherever you go, there you are!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo