Emg 81/60 problemas overdrive

#1 por dawidhfree el 15/09/2015
Hola
Tengo una ltd con Emg81/60 y un amplificador engl , el sonido que tengo me gusta, tiene una saturación increible el ampli, pero queria darle un poco de cruch al sonido y me pille un ts9, pues no habia manera de conseguir que no se acoplase al encender el pedal y con la puerta de ruido del cabezal al maximo.
Miramos la señal de las pastillas con un polimetro y daban el doble de señal que otras pastillas.
Mi duda es si con un booster podria darle algo mas de ganancia sin que se acople tanto con el ts9
Subir
#2 por sinner el 15/09/2015
#1 Buenas compañero.
Me tardece que tu problema podría venir más de como ajustas el equipo, que del propio equipo. Deberías dar más detalles de como configuras el ampli y el pedal.
Lo habitual es bajar el drive del pedal y subir el volumen, si vas a empujar un canal ya saturado del ampli y bajar un pelo la propia ganancia del ampli. Pero es una cuestión de probar, hasta encontrar el sonido que persigas ;)
Un saludo.
Subir
#3 por lji0041 el 15/09/2015
A lo mejor puedes quitar algo con una puerta de ruido. Has probado?
Subir
#4 por Andresglez el 15/09/2015
La puerta de ruido te lo quita todo sino te pasas,no se puede tener la ganancia del amplificador y del pedal alta,lo ideal es usar en el ampli la máxima ganancia que puedas sin acoplar lo más mínimo y poner la del pedal con el volumen a tope y la ganancia al mínimo
Subir
#5 por dawidhfree el 16/09/2015
Si, le usaba como dice Andresglez al minimo de ganancia el pedal y a tope de volumen, y con un poco de ganancia en el ampli pero seguia estando al limite y en cuanto tapaba las cuerdas se acoplaba,o hacia ruiditos, y ni hablar de acercarme lo mas minimo al ampli.
Ahora la configuracion del ampli esta al 8 el master y me da una presencia muy potente, de ganancia tambien le pongo bastante pero no se nota demasiado, volumen al 2, y bastantes medios, del resto a la mitad.
el ts9 le vendi , veia que no conseguia combinar para que no se acoplase .probe todas las combinaciones con ese pedal , otro que me dejaron modificado con resistencias mas bajas no hubo manera en cuanto le pisaba y paraba de tocar era una locura.

El pedal con esa configuracion, le daba mucha presencia a la guitarra pero eso ya me lo hace el engl sin pedales y sin nada, y si le metia mas saturación pues chillaba por todos lados.

Yo ahora lo que quiero es romper un poco el sonido, suena demasiado limpio y con mucha presencia que meto un re con pizzicato y retumba todo durante muchos segundos. eso deputamadre pero hay partes melodicas que se me quedan demasiado roqueras para hacer metalcore.

Por eso pensaba en un boster y darle mas drive, ajustando el ampli para que no se acoplase y no me pase lo mismo que con el ts9.
Muchas gracias y un saludo
Subir
#6 por dawidhfree el 16/09/2015
Comentar tambien que tengo otro grupo y toco con un marshall jcm 900 y me pasaba lo mismo al conectar el ts9, por eso siempre he pensado que eran las pastillas no lla ecualizacion de os amplis.
un saludo
Subir
#7 por Andresglez el 16/09/2015
Que modelo de engl es? A mi me funciona mejor con el volumen a tope para que el previo lo de todo,y el master lo subo hasta conseguir el volumen adecuado,la ganancia la regulo en función de los acoples,un poco mas de las 9:00 de reloj.
Probé una temporada con un od808 y otra con un zw44 y no iban mal pero da mas limpieza la distorsion del ampli
Subir
#8 por dawidhfree el 17/09/2015
Hola chicos, teníais razon y me habeis animados a seguir enredando en el ampli y no lo tenia bien ecualizado.
Eso es Andresglez, he bajado el master que le tenia casi a tope y he subido el lead volume y me ha dado la chicha que queria, ni overdrive ni nada, ahora suena que espatarra.
El engl es el fireball y ahora suena con presencia y me da el crunch que queria para las partes mas melodicas, tambien he quitado el booster de medios que tiene porque perdia fuerza en el conjunto global de sonido. Lo usare para partes concretas que halla que subir los medios.
muchas gracias a todos, tomaros una cerve a vuestra SALUD!
Subir
#9 por Andresglez el 17/09/2015
#8 Yo antes tenia en el powerball un canal con menos volumen que el otro,los dos son lead,y notaba que al bajar el volumen el previo perdida también chicha por eso lo dejo a tope y boosteo con el focus o un booster por el loop,mírate también la altura de la 81,si la arrimas mas a las cuerdas sin pasarte,que no te rocen al vibrar pulsando el ultimo traste ganaras un poco mas de caña...
Subir
#10 por dawidhfree el 17/09/2015
Tomo nota
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo