Embrollo en circuito de guitarra

  • 2
#13 por chino el 10/06/2014
Pues tariu ,los potes del micrófono del neck funcionan como corresponden . Quizás tengas razón en lo de las pistas corridas la verdad que me llama mucho la atención por lo que hace , nunca se me hubiese imaginado que pudiera correrse la pista de contacto ...voy a cambiarlo lo antes posible y ver que sucede , en este caso le pondré genéricos . Por lo que mas caro no siempre son mejores y fallas tienen . Lo que si me hace pensar es lo del pote de tono , no trabaja como debería y hay si estoy desorientado. :preocupado:

Gracias igual por las respuestas .Abrazo .
Subir
#14 por Tariu el 10/06/2014
Si las de mástil te van bien entonces ese pote de volumen está mal casi con total seguridad, ya que no responde a ningún otro patrón.

Lo del tono, revisa que el condensador esté bien soldado a la patilla y masa, vaya que haya una soldadura fría y no haga buen contacto el condensador. Revisa también que el condensador te esté´dando el valor correcto, puede estar mal también
Subir
#15 por chino el 26/07/2014
luego de un tiempo , creo e encontrado el error , de tantos intentos y cambios . E llegado al la conclucion que el mic del puente en alguna forma esta mal , no sabría porque pero es lo que deduci . El mic viene de fabrica con dos tipos de sonidos uno vintage y otro hot , a los cuales por una llave selectora o un PUSH-PULL intercambiaba ambas posibilidades de sonido. hace ya 2 años que lo tengo y en otra guitarra . El asunto es que queriendo colocarlo en una nueva guitarra y poniéndole solo un sonido ( hot). Me generaba el error que ya hemos hablado y e consultado . Luego de tanta soldadura , cambio de potes y capacitores . En medio de tanto embrollo uno de los cables ( el del sonido vintage ) se me pego a la masa del potenciometro y quedo todo como tenia que quedar . El volumen trabaja como tal y el tono lo hacia como tono . No obstante despegue el dicho cable para verificar que esa era la solución y efectivamente volvía al error mencionado :shock:
La verdad que el tema del mic , no lo uviera corregido nunca, si no fuere por el cable sin intención, de conectarlo a la masa.
Archivos adjuntos:
Subir
#16 por chino el 26/07/2014
Desde ya muchas muchas gracias por el aporte ....de los que me dieron info ,para buscar otros caminos !!!

Muchas gracias. :victoria:
Subir
#17 por Ivan Carmona el 11/08/2014
Hola que tal amigos... alguien me podria ayudar con el circuito de una guitarra electrica yamaha rgx 121 z.... se desconectaron algunos cables y no me di cuenta y no se como conectarlos la he tratado de reparar pero no mas no ... compare el circuito con otra guitarra yamaha que tengo pero no se parece mucho tiene 2 humbukers y 1 singlecoil... ayuda por favor =(
Subir
#18 por Ivan Carmona el 11/08/2014
PD.. Si alguien tiene el diagrama seria de gran ayuda =)
Subir
#19 por chino el 06/09/2014
Querido Ivan , no se si abras arreglado tu circuito te dejo un diagrama , espero te sirva.
o si puedes adjunta alguna foto del mismo :saludo:
Archivos adjuntos:
HSH 1volumen 1tono llave de 5 posiciones.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo