eliminar switch 3pdt

#1 por juan el 13/12/2014
Tengo un pedal de delay para guitarra y lo que quiero hacer es eliminar el switch 3pdt. Mi pregunta es: si se lo saco el pedal va a quedar siempre encendido? o que debería hacer para que quede siempre encendido? El pedal es un delay joyo digital delay. Muchas gracias de antemano.
Subir
#2 por LANDA el 14/12/2014
Si amigo juan, se puede sacar el swich y hacer las conexiones para que queden fijas en una pocisión u otra. Pero por favor explicanos porqué quieres hacer algo así, pues no parece muy razonable...
Subir
#3 por juan el 14/12/2014
Hola landa. Lo que pasa que el swich me volvió loco desde que compre el pedal, lo desarme y arreglé varias veces hasta que se acabó mi paciensia y como uso el delay siempre prendido porque lo uso de fondo para enrriquecer un poco el sonido se me ocurrió esa opción. El tema es que no se nada de electrónica y ensima ahora el delay empezó a andar mal. Asi que gracias por la rápida respuesta pero lo voy a tirar a la basura porque ya me agotó. Saludos cordiales.
Subir
#4 por warjazzman el 15/12/2014
Como siempre digo si lo vas a tirar dime en que contenedor lo vas a tirar, a no ser que le haya pasado una apisonadora casi todo tiene arreglo, y por menos de lo que te piensas
Subir
#5 por juan el 15/12/2014
Tenés razón, no lo voy a tirar. Ya encontré la manera de puentearlo para que quede siempre encendido pero el pedal tiene un defecto que es el siguiente: repite el eco pero a n volumen muy bajo y la señal de la guitarra tambien es mas baja con este pedal enchufado. Hice la prueba sacando el pedal y la señal sube. Que me recomiendan probar para ver si se soluciona? es un joyo digital delay. Necesitan fotos? gracias de antemano.
Subir
#6 por warjazzman el 15/12/2014
Necesitaria mirar el esquema y el pedal para ver donde puede estar el problema, asi por lo que comentas ni idea,
No entiendo exactamente lo de que repite el eco, se supone que es un delay es lo que tiene que hacer
Subir
#7 por juan el 16/12/2014
Acá adjunto unas fotos. Andaba perfecto y recuerdo que moví un el pote de time y desde ahí que anda mal. Cuando me refiero a que repite el eco lo que quiero decir es que funciona la repeticion pero a un volumen muy bajo. Gracias de antemano amigos.
Archivos adjuntos:
8toq.jpg
BBCode:
30ijrtj.jpg
BBCode:
Subir
#8 por warjazzman el 16/12/2014
Habría que revisar soldaduras o algún componente que está haciendo el tonto, no parece un pedal muy complejo
Subir
#9 por juan el 16/12/2014
Y como hago para revisar los componentes? porque desoldar uno a uno es un trabajo de locos.
Subir
#10 por gui113m el 16/12/2014
juan escribió:
Acá adjunto unas fotos. Andaba perfecto y recuerdo que moví un el pote de time y desde ahí que anda mal. Cuando me refiero a que repite el eco lo que quiero decir es que funciona la repeticion pero a un volumen muy bajo. Gracias de antemano amigos.


Y de las dos fotos, cuál es el tuyo? Porque son placas diferentes.

Si te baja el volumen con el pedal enchufado (y suponiendo que es true bypass, que no lo sé), ponlo en bypass y los cables patch sacados, y mide la resistencia de jack a jack en cada uno de los contactos del interior del jack (ten en cuenta que el de entrada es stereo, el tercer contacto no nos interesa), debería darte resistencia casi 0, sino ahí tienes el problema del bajón de volumen.
Subir
#11 por juan el 16/12/2014
Hola, el pedal es true by pass pero le saque el switch y lo puenteo. Las fotos no son de mis placas pero voy a subir esta noche unas. Lo que pasa es que lo puenteo para que pase la señal sin el efecto (ahí no baja el volumen), ahora le agrego el cable del efecto y ahi si baja el volumen y se pone menos brillante el sonido, y además el efecto se escucha muy lejos, a bajo volumen. Gracias de antemano.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo