EL34 zocalos en chasis o en PCB

  • 1
#1 por montes el 02/10/2008
Quiero montar un JCM800 y no se si montar las EL34 en el chasis ó montar los zocalo en el circuito impreso, por el tema de la temperatura, pienso que quizas pueda churrascar el impreso al tiempo.:no_lo_se:
Alguien que sepa un poco de que va, que me aconseja?
A mi me gustaria si es posible montarlas en el impreso por que queda todo más compacto y con el menos cableado posible
Haber si Phakito me puede echar un cable que veo que controla bien.:ok:

Que Pros y contras hay.

Gracias.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#2 por phakkito el 02/10/2008
Decididamente chasis, y zocalos ceramicos..

No se por que le teneis tanto miedo a los cables..:D :D :D
Realmente con un PCB hay mas cables, demostrado

Los pros: mayor refrigeracion de la propia valvula, eliminacion de capacidades parasitas entre pistas. Tampoco tiene cerca el circuito de filamento no se calienta el PCB, obvio, he visto valvulas EL34 montadas sobre PCB que tienen toda la fibra de vidrio mas tostada que el cafe del Camelo.

Contras , tener que usar cable de calidad sobre todo para las placas que tienen unas tensiones de pico bestiales... tiene que ser de 1000v al menos. Que requiere mas tiempo para su montaje.. por lo demas ningun contra mas...

un saludo..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por frasco el 02/10/2008
Por la poca experiencia que tengo abriendo amplis de valvulas, cuando están en la placa el zócalo no va soldado, sino que es un zócalo "crimpado" a presión en la placa... quizás la temperatura joda las soldaduras o las pistas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por phakkito el 03/10/2008
Bueno van montados los que he usado yo hasta ahora sobre unos "ojetes" de laton y soldados en la placa, aun asi, la transmision de calor es muy alta. Y mas la EL34

en la EL 84 he echo mediciones con un termometro laser de 190ºC, pero hay que tener en cuenta la radiacion infrarroja de la propia valvula.
Aun asi es mucho calor, :D

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#5 por montes el 03/10/2008
Gracias por resolver mi duda, ha quedado clarisimo pero voy a utilizar el previo del JCM 800 que corre por el foro y he visto que las 12AX7 van montadas en el impreso, es correcto, las saco del impreso o simplemente con levantarlas un poco del circuito tengo suficiente?
Sabeis que consumo puedo tener en linea de alta B+ con una tension de 450V para 50w con un transformador de salida Hamond de 3400oH?( Ref 1650K de AMPTEK)
Lo digo poque voy a utilizar transformadores enfrentados uno de 220V/12V 7A atacando a otro de 9V/220V 4A recortado en espiras para obtener 300VAC y el de 7A tiene que soportar filamentos de 3X12AX7, 2XEL34 y atacar al transformador de 9V.

Gracias de nuevo por vuestra atención.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#6 por frasco el 03/10/2008
Compañero... las válvulas de previo no importan tanto, pero si vas a montar ese pedazo de bicho mi recomendación es que uses un layout con torretas en lugar de con PCB...
rondan muchos esquemas por ahí y valdrá la pena y busca un buen trafo en lugar de usar dos enfrentados.

Date un paseo por ondaradio, seguro que encuentras trafos de alimentacion baratos, y para el de salida en amptek. ;)

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#7 por phakkito el 03/10/2008
El consumo te lo dan las valvulas de salida montes, no el transformador.

Para un circuito B o AB con un par EL 34 tienes que contar con un consumo de unos 150 mA a plena potencia, solo en reposo se van unos 80-85

Si es en clase A se sube hasta los 250 mA, pero con una tension de 250v.

pra el previo no tiene mayor importancia el calor...;)

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#8 por montes el 03/10/2008
Entiendo lo que comentáis por una parte el transformador lo he mirado en Amptek y se va se va... 152€ es la parte mas importante del presupuesto y si lo monto como os comentaba me sale coste 0€.
He mirado en Onda radio, me conozco todas las tiendas, trabajo en el sector de la electrónica y lo que encuentro o no da la tensión requerida o se queda corto, el que venden en Onda radio se me queda pequeño en tensión ya que da 280AC y yo necesito 320VAC, ahora el precio es buenísimo pero no me sirve.
Por otra parte se que el consumo del previo es irrisorio, comparado con la etapa de salida, yo creía que el consumo en la etapa de salida era la relación entre la tensión B+ partido por la impedancia del transformador de salida ósea.
I=+467V(B+)/3400oH(R del transformador)= 137mA, esto no es correcto?:roll:
Volviendo a lo del transformador pienso que de momento puede funcionar a si y siempre estaré a tiempo de cambiarlo no? que os parece.:|
Amigo Frasco yo soy se la era Digital, cuando estudie en la Salle electrónica, ya no enseñaban válvulas es por eso que en este campo estoy un tanto perdido aunque básicamente su funcionamiento es algo parecido al transistor, yo no puedo montar los componentes de la forma tradicional me da repelús de verlos así, necesito trabajar de una forma ordenada no puedo ver los cables de aquí para aya es algo que puede con migo, necesito circuito impreso, seguramente me daré de morros en algo por que entiendo que si se hace así será por algo, pero necesito darme de cabeza (que burro soy).:)
Entiendo por lo que decís que puedo montar las válvulas del previo en C.I?
Un saludo Frasco y Phakkito me estaís ayudando muchísimo, gracias.:saludo:

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#9 por frasco el 03/10/2008
Yo tengo el previo montado con las valvulas en la placa :) (la etapa no la monté)

Sobre cálculos y demás no puedo ayudarte... El previo, si bien no suena mal, compañeros que entienden comentan que hay que modificar ciertos valores, sobre todo en alimentación... aunque tu vas a modificar la alimentacion para adaptar la etapa.

Por otro lado, una PCB siempre actúa como un condensador.. tiene "capacidad residual", cosa que no ocurre con los cables y las torretas. Yo soy alergico a esos montajes también, pero no puedo dejar de reconocerte de que si fuese a intentar un ampli completo, lo haría con torretas (phakkito iría mas allá y lo haría punto a punto "air wired").

Un saludete.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por montes el 03/10/2008
Es que phakkito que en esto de las válvulas se siente como pez en el agua y con esos montajes de punto apunto retoza como los gorrinos, jeje (con perdón).
Frasco, es un proyecto que me lo tomare con mucha calma, sin prisas pero sin pausas, ya que estoy aprendiendo a tocar, llevo un añito y el poco tiempo que tengo tampoco lo quiero dedicar al 100x100 a lo del ampli, de momento tengo uno pequeñín, pero pienso a largo plazo tener el ampli listo, yo no lo veo un montaje complicado, fíjate para mi lo más complejo es el mecanizado, el chasis y la caja, todo esto se me hace un mundo, cosa que para ti por lo que he podido ver por el foro es pan comido eres el rey de los apaños.
Voy a dejar por aquí otra duda quizás más para phakkito.
Aya voy... la etapa final que voy a utilizar lleva un ajuste de vías común para las dos El34 he visto por ahí algún montaje con un ajuste de vías separado para cada El34, es interesante el ajuste separado o no hace falta.:|
Gracias Frasco, la verdad es que no se como te lo montas para dar a vasto con todo, la web, con los montajes que te curras, con el foro, con la guitarra, y seguro que aun te sobra tiempo para tomarte uns cervezas, en fin das envidia tío.:aplausos:

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#11 por phakkito el 03/10/2008
montes escribió:

Por otra parte se que el consumo del previo es irrisorio, comparado con la etapa de salida, yo creía que el consumo en la etapa de salida era la relación entre la tensión B+ partido por la impedancia del transformador de salida ósea.
I=+467V(B+)/3400oH(R del transformador)= 137mA, esto no es correcto?:roll:

Un saludo Frasco y Phakkito me estaís ayudando muchísimo, gracias.:saludo:


Casi correcto. Para la potencia de Salida tal vez. No para el consumo real del montaje......y en alterna, pero aqui es una tensión continua variable y el transformador separa la componente continua para solo dar la componente alterna a la salida. La válvula trabaja con tensiones e intensidades pico a pico en alterna, independientemente del punto Q prefijado.
Para sacar el wataje de salida, hay que medir esos Vpp y pasarlos a Veficaces o Rms.

Primero, que tensión RMS tienes pensado alimentar el diseño?
Lo digo por que con 320, y con carga, se te va quedar incluso pequeño, salvo que pongas un pedazo transformador con una resistencia interna elevada. Ten en cuenta que la tensión cae en carga dependiendo de la resistencia total y de la Ri del trafo.

El consumo en reposo de la EL34 son unos 35mA x 2 en reposo
pero sube facilmente hasta los 100mA x 2 a un tercio de la potencia, y 145 x mA a plena potencia con una Raa de 3400 ohms.

Desgraciadamente las válvulas son poco eficaces, y mucha de la potencia eléctrica consumida se nos va en calor ;)


Respecto al bias separado, es algo excentrico, te obliga a montar un sistema para medir el consumo válvula a válvula.
Ademas ahora esta la ventaja de las valvulas pareadas... con lo cual tienes la certeza de que las valvulas son "gemelas identicas"


te paso un datasheet completo de la EL34 philips.
en la pagina 3 viene precisamente los parámetros de trabajo sobre una carga ohmica de 3.4k


EL 34 Philips


un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#12 por montes el 03/10/2008
El esquema del ampli es este:

El transformador de salida es este, si puedes échale un vistazo haber si lo ves OK.
AMPTEK.ES - Distribuidores desde 1996 - Productos

Realice unas pruebas con los transformadores de alimentación de la siguiente forma, se que es un tanto burda pero creo que me sirvió para evaluar la intensidad en el segundario de 320.
Alimente una bombilla de 100W y la tensión cayo a de 320VAC a 293VAC y se mantenía, el calculo daba 341mA si no me equivoco, la considere OK para alimentar todo el sistema.
Gracias por el datasheet de la EL34 le pegare un vistazo haber si me hago a la idea de como va esto.
He montado finales de diferentes potencias hasta 250W pero todas ella de estado solidó Transistores y Mosfets, esto de las válvulas es otro mundo aparte.
Lo de la tensión RMS no tengo ni idea me baso en el esquema del JCM800.
Aquí en el mundo de las válvulas con 50-100W la gente se asusta en cambio esas potencias en estado solidó son de lo más normal.
Gracias de nuevo por todo tu asesoramiento me esta siendo muy útil.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo