EHX Octave Multiplexer

#61 por julio_huaroc el 26/02/2013
tal vez debe de estar bien el transistor . pero..... como te digo si al probar con el J201 funciona el octavador solo aveces y con el 2sk30 distorciona un poco y no octava entonces quiere decir que tiene que ser un transistor adecuado ., por que el J201 que probe esta muy bien funciona perfectamente en una distorcion de alta ganancia y cuando cambio con el 2n5457 la ganancia de la distorsión baja notablemente y probando con el 2sk30 ya no distorciona , entonces si el 2n5457 en la distorsión tiene menso gain , y si funciona bien en el multiplexer debemos deducir que el multiplexer necesita un transistor adecuado, el que tienes debe de tener poca respuesta o al contrario, solo te falta probar con otro 2n5457 ,comprate unos 3 y prueba
Subir
#62 por batabuntu el 27/02/2013
De verdad Julio eres increíble, mil gracias por todas las molestias que te has tomado para ayudarme. Hoy revisé otra vez tu esquema con tu pcb y todo ok, componente a componente, todo perfecto no encuentro falla alguna. Los ic los probé en otros pedales que construí para quitarme de dudas y tiran, incluido el 4013 que lo probé en un blue box de tonepad que hice hace un tiempo y funciona perfectamente, octava perfecto. * Si tú me dices que el cableado que subí dibujado a mano por mí está bien entonces como comentas no queda otra que el fallo esté en el transistor. He pedido un paquetito con 10 en internet y así pruebo varios hasta que alguno funcione. Lo malo es que no sé lo que pueden tardar en venir, quizás 15 días o así, ya te contactaré cuando tenga nuevas noticias.

* ¿porque ese cableado está bien, verdad? Estoy paranoico, yo lo he revisado varias veces pero ya dudo de todo.
Subir
#63 por ritchard el 29/09/2014
compa haga este, este si que funciona
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo