EHX English Muff'n

#1 por niko4 el 06/09/2008
Hola!! me compre este pedal en EEUU y no traia un adaptador de 12v. me disponia a intentar enchufarlo a la red y me pego un petardazo :oops: lo he abierto y veo que hay algunos componentes quemados del petardazo, tres questiones: 1ª tiene solución o tiro el pedal? 2ª si tiene solución donde puedo adquirir esos componentes? y 3ª sabeis de alguien en albacete que arregle pedales? Gracias y un SaLuDo!!
Subir
#2 por jose m el 06/09/2008
Pero exactamente que le metiste, una fuente tuya, lo conectaste a 220v directamente, la polaridad al reves.:shock::shock::shock:


Subir
#3 por niko4 el 10/09/2008
lo enchufe directamente a la red tiene algunos componentes "tostados" luego agrego fotos
Subir
#4 por urielvelaz el 10/09/2008
:shock: :shock: :shock: :roll: :nono: :lee: Pero que haz hecho, la verdad es que no creo que tenga remedio, suerte con la reparacion, si es que la tiene, y ademas no creo que sea barata.

visita mi canal de YOUTUBE: u2uriel

Subir
#5 por jperlun el 10/09/2008
joder antes de cargartelo me lo podrias haber regalado:D bueno fuera de bromas que a mi me pasa eso y me desmayo...que hiciste exactamente? como lo conectastes a la red sin adaptador? es decir el pedal dispone de su clavija para el adaptador...no me quiero imaginar la chapuza:shock:

pues la reparacion va a depender de los componentes. Pon fotos que asi aprovecho para verlo por dentro. Venga suerte ;)

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#6 por niko4 el 10/09/2008
compre una clavija y la enchufe directamente al enchufe de 220v. :P se q es un poco parida lo q hice pero queria probar el pedal, aunq paso todo lo contrario. Sabeis de alguien que pueda reparar esto? Gracias saludacos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo