Dudas sobre mal uso de un amplificador

#1 por siname el 13/01/2012
Buenas, les traigo un tema que creo que es peliagudo pero del cual necesito ver diferentes puntos de vista.
(perdón por la parrafada pero necesito dar detalles para obtener información adecuada)

El caso es que adquirí un equipo combo de 100 watts y hasta que lo pude llevar a un local a probarlo con batería (que es el fin que quiero darle y para el cual según tengo entendido cualquier ampli de 100 watts puede responder bien)lo probé en casa sin pasar del 2/10 de volumen (por razones obvias, ¡son 100 watts!) y al probarlo en local sin llegar al 8 (sin poner el 8 directamente, aumentando gradualmente para no rajarlo)comenzó a distorsionar y a oler a quemado (con menos de una hora de uso, o quizás menos, pero redondearé al alza). Total, que según el lugar donde lo adquirí es porque es normal que a esa potencia distorsione y que me lo he podido cargar (cosa que me parecía extraña ya que tengo experiencia con diferentes amplis de 100 watts, mismo numero de conos, carac. similares, etc). Hasta este punto me surgen muchas dudas, pero lo peor es que adquirí dos iguales, y al notar problemas en uno, lo comparé con el otro (mismas condiciones) y mientras uno respondía perfectamente y incluso permitía mayor margen de potencia, el otro distorsionaba notablemente casi como el canal sucio (a un volumen de grupo con batería. Cabe destacar que antes usaba otro ampli de características similares ( 100 watts, dos conos de 12", carac. electrónicas casi iguales o iguales ). Necesito ver diferentes puntos de vista y opiniones, así como experiencias personales y datos objetivos de algún profesional o gente con experiencia en el tema.

Muchas gracias por la ayuda y espero que este post pueda ser útil para otros.
Subir
#2 por javi vete el 13/01/2012
Buenas.
Intenta dar más datos. Transistores o válvulas? Me imagino que transistores pq si uno a válvulas no lo puedes poner al 8 en un local de ensayo... Si puedes dar marca y modelo mejor.
Te adelanto ya que los transistore llevan peor funcionar mucho tiempo a gran volumen, pero de ahí a que huela a quemado... Y siendo de transistores no debería de distorsionar tanto en el canal limpio.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#3 por Dani Sastre el 13/01/2012
Buenas compañero!
Te dejo mi opinión como alguien no experto, ni profesional, ni que le ha pasado! jaja

Pero bueno, de momento así por lo que cuentas normal normal, no lo veo (creo que no lo dices pero me imagino que lo del volumen al 8 y que distorsione me imagino que hablarás del canal limpio no?) bueno el ampli debería llegar hasta el 10 sin problemas, dependiendo de la calidad del ampli es normal que rasque un poquito a volúmenes altos (y dependiendo si es a transistores o a válvulas un dato creo que bastante importante que lo deberías poner) si es a transistores por los que he probado rascan un poquito más cuanto los subes, pero nada fuera de lo normal, y ya a volúmenes muy altos! Pero bueno eso de que huela a quemado es lo que mas te debería de mosquear.
El ampli si es nuevo estará en garantía, así que como opinión vete y que te lo cambie o devuelva el dinero si o si! :orden: jaja

saludos! :hola:

"Dime en qué grupo tocas, y te diré cuanta cerveza bebes"

Subir
#4 por siname el 13/01/2012
Gracias por las respuestas,

no me habia fijado en esos detalles, es un ampli de gama baja (200 pavos) transistores, en el canal limpio, y suena igual de distorsionado que el canal sucio. Tampoco quiero dar muchos detalles para conseguir objetividad aunque en caso de ser necesario especificaré modelo, marca y incluso lugar de compra.

evidentemente lo llevo a garantía, aunque quiero estar seguro de que ha ocurrido o almenos hacerme una idea para que no me la metan doblada, que cuando hay pelas de por medio la gente se transforma.

¡espero impaciente esas respuestas foreros!
Subir
#5 por o37 el 13/01/2012
siname escribió:
pero lo peor es que adquirí dos iguales, y al notar problemas en uno, lo comparé con el otro (mismas condiciones) y mientras uno respondía perfectamente y incluso permitía mayor margen de potencia, el otro distorsionaba notablemente casi como el canal sucio


Pues la cosa está clara, no entiendo que tengas dudas. :no_lo_se: Está claro que algo falla y que te lo tienen que cambiar o arreglar

Un saludo

Quién con críos se acuesta mojado se levanta

Subir
#6 por arco el 13/01/2012
Veo necesario que digas el modelo y la marca. Usuarios que tengan el ampli en cuestion podran opinar con conocimiento de causa, probar si es necesario el ponerlo al 8 y debatir entonces aqui.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#7 por luisito el 13/01/2012
Yo he visto algo parecido en un Fender Frotman, y es que estos transistorizados modernos vienen muy justitos en componentes baratos made in china.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#8 por ramonpolispan el 13/01/2012
¿Un ampli de 100w al 8 en un local de ensayos? Ese ampli estaba mal desde el primer momento. Para mí era impensable pasar del 2 mi Laney TF300, echaba el local abajo. Y es normal que distorsionase a esa potencia.

A mí también me suena a los Frontman de cartón.
Subir
#9 por siname el 21/02/2012
hola de nuevo, perdonen por el retraso en responder.
cambie el susodicho ampli y tras conseguir probarlo en el local de ensayo volvia a fallar, esta vez con un zumbido en un cono o cerca de el (dificil distinguir a oido), parecido al de la caja de la bateria o un fluorescente cuando suena algo pero agudo (espero darme a entender). el sonido se produce en diferentes guitarras y distintos cables y pastillas y entradas del ampli, el cual, como sospechabais, es un frontman.
El otro modelo de que dispongo, como no, no lo hace y tira bastante mas que el mio sin problemas
Subir
#10 por ramonpolispan el 21/02/2012
Pues tendrás que cambiarlo de nuevo o que te devuelvan el dinero. Muchas veces lo barato sale caro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo