dudas con el diavlo de 1 solo watt de potencia

  • 2
#13 por jaime6447 el 18/11/2014
#10 que celestion son?

mi musiquilla en http://www.youtube.com/jaimebiosensor

Subir
#14 por javihm el 28/11/2014
La 212 lleva los v30 y suenan genial para mi la verdad y la 112 c90 de mesa booguie que suena tremenda, pero me gusta mas en la 212. Lo tienes ya en casa?
Subir
#15 por jaime6447 el 30/11/2014
#14 todavia no, pero ya lo espero con ansiaS, al parecer me va a llegar hasta pasando navidades. :esperando:

mi musiquilla en http://www.youtube.com/jaimebiosensor

Subir
#16 por jaime6447 el 05/01/2015
hola compañeros pues ya me llegó el cacharro y suena fenomenal, pero desgraciadamente una pega, pues resulta que cuando muevo el interruptos t. s. s. varias veces, se baja el volumen del ampli, a veces si le sigo moviendo regresa por si solo pero la mayoria de veces debo de apagar y al pasar unos 30 segundos lo prendo y sigue funcionando, pero si vuelvo a mover el interruptor varias veces "pum" se vuelve a bajar el sonido, se hace casi inperceptible y tengo que volver a apagar el cachorro, cabe decir que si apago y prendo rapidamente despues de la falla no pasa nada, sigue fallando. alguna idea???, otras veces cuando lo apago se escucha que vuelve el sonido, lo vuelvo a prender y falla solicionada, lo bueno es de que si apago y muevo el interruptor, y buelvo a prender el amplificador funciona bien, pero vaya que es engorroso, el "apaga-prende proceso". alguna idea???

mi musiquilla en http://www.youtube.com/jaimebiosensor

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo