Dudas con Blackstar HT 60 Stage

#1 por RandyBoy el 20/06/2014
Hola amigos, me acabo de comprar un Blackstar HT 60 Stage (foto 1) y hay unas cosas que me tienen confuso, a ver si alguien que lo tenga me las puede resolver:

1) El voice out o "boutique" del canal limpio se me satura muy rápido (vaya que a partir del 2 se empieza a "overdrivear"). ¿Es esto normal? ¿os pasa a los demás?

2) El canal limpio suena mucho más fuerte que los dos canales de distorsión, para que estén equilibrados necesitan mucho más volumen los OD que el Clean. ¿Os pasa también a los demás, es algo normal?

3) Después de leer el manual de instrucciones no me queda claro a qué salida de altavoz tengo que enchufar los que trae el combo, sin ninguna otra pantalla ni nada: ¿en cuál tienen que ir?

Yo los he puesto aquí a boleo (foto 2)

¿Es lo correcto? ¿Si me he equivocado, puede ser por eso por lo que el sonido se comporta de forma extraña?

Muchas gracias a todos por vuestra ayuda ;)
Archivos adjuntos:
Blackstar.jpg
BBCode:
Salida.JPG
BBCode:

¿Si el mejor amigo del hombre es el perro, el mejor amigo del guitarrista es el luthier? (aunque a nivel intelectual, el bajista se parece mucho más al perro...) :P

Subir
#2 por RandyBoy el 20/06/2014
Hola de nuevo,

con respecto a lo de que no me aclaraba nada el manual, he llegado a la siguiente conclusión:

Soy traductor y por deformación profesional siempre leo la versión original y la traducción al español. Pues resulta que el manual de instrucciones está mal traducido al español (no solo en corrección del lenguaje, que ya es algo típico, sino también en que hay un error garrafal de instrucciones de uso):

En la versión original en inglés del manual para el HT 60 Stage combo, no dice nada de dónde tienen que ir enchufados sus altavoces (foto 1), mientras que en la versión en español (foto 2), dice que deben ir en el primer punto (salida 1x16 ohm)... ¿de dónde se lo han sacado?

Mosqueado, me da por leerme el manual del HT Soloist combo y veo que en la versión original SI QUE DICE que su altavoz tiene que ir enchufado a la primera entrada (la de 1x16 ohm) (foto 3).

Por lo tanto, estamos ante un error garrafal que puede inducir a gente como yo a no conectar bien su ampli.

¿Alguien me puede decir de forma totalmente segura 100% dónde tengo que enchufar los conos del HT 60 Stage? (sin olvidar responder a mis preguntas de la entrada anterior, porfa)

Muchas gracias compañeros, espero que me podáis ayudar ;)
Archivos adjuntos:
manual stage inglés.jpg
BBCode:
manual stage ESPAÑOL.jpg
BBCode:
manual soloist.jpg
BBCode:

¿Si el mejor amigo del hombre es el perro, el mejor amigo del guitarrista es el luthier? (aunque a nivel intelectual, el bajista se parece mucho más al perro...) :P

Subir
#3 por Telmo Jackson el 24/01/2016
Qué pena que no te contestase nadie porque me acabo de comprar ese ampli y tengo la misma duda. Si seguimos las instrucciones en Inglés dice que los altavoces del combo son de 8ohm y en inglés no se contradice porque ellos solos van a la de 1x8 y con una extensión a la de 2x8.

Si seguimos las instrucciones en Castellano en el texto dice que los internos solos a la de 16ohm y con otra a la de 2x8 y eso es una barbaridad, el diagrama sigue siendo el mismo que en inglés y sigue siendo coherente.

Y en las del soloist dice que solos a la de 1x16ohm y con extensión a la de 2x16 y eso lo dice en el texto y en el diagrama. En este caso también es coherente.

Conclusión: las instrucciones del stage en Castellano las tradujeron de las del stage en Inglés y además le añadieron la frase de que los internos solos van a la de 1x16 de las instrucciones del soloist porque les dio la gana.

Y teniendo en cuenta que los conos que lleva el stage son los mismos que el del soloist deduzco: cada cono es de 16ohm, entonces en el soloist como solo lleva uno va al 1x16ohm pero en el stage como lleva dos conos de 16ohm cada uno el total es una caja de 8ohm, entonces en el Stage los altavoces internos (solos) van enchufados al 1x8ohm (en el diagrama pone en el de la izquierda igual era por eso que sonaba raro).

Estoy bastante convencido de mi razonamiento pero aun así no me da buena espina, donde lo has tenido conectado todo este tiempo?

Hello, I'm Johnny Cash.

Subir
#4 por noldor el 25/01/2016
Respecto a lo de la saturación del sonido en el limpio con el voice para romper rollo monocanal ,me parece que a mi me pasa también(tengo el cabezal de 100) pero creo recordar que a mas del 5 o asi de volumen,pero esta tarde lo comprobare bien a ver si me fijo.
De salto de volumen ya...como tengo cada canal a un volumen mas o menos según necesidades no os sabría decir.Lo que si que he notado es que al menos con mi guitarra ,el limpio limpio tiene mas graves que los otros dos canales,con lo cual puede ser algo de eso y que de mas sensación de volumen.
En cualquier caso lo dicho,esta tarde me fijo bien a ver.

Todo el mundo puede tocar una guitarra pero hacerla sonar........es otra historia.

Subir
#5 por iagobkstar el 25/01/2016
Lo de los canales es completamente normal, todo lo que describes me pasaba a mi en el HT 40.

Bueno, lo de los altavoces: Lo que tienes es UN SOLO cable, por lo tanto, si el cableado interno de los altavoces está conectado en serie (osea, de un cono sale de su negativo un cable al positivo del otro) se suman las impedancias. Si son de 8 ohmios, tienes 16 ohmios de impedancia de carga (lo cual es posible que sea el caso), pero nunca tendrás 2 de 16 ohmios en serie (32 ohmios es una impedancia de salida muy alta y ningún transformador para amplis la tiene seleccionable). En este caso va al enchufe de 1x16 ohmios.

El otro caso posible es un paralelo, es decir, el negativo de cada cono va a masa, y el positivo al vivo, por lo cual las impedancias "se dividen" (no es exactamente así, se hace la media armónica, pero para altavoces iguales es como dividir por 2 básicamente) por lo que si los dos altavoces son de 8 ohmios, tienes 4 ohmios de impedancia de carga lo cual es poco probable, 8 y 16 ohmios suele ser el estándar, puesto que los altavoces se fabrican con esas impedancias y con series-paralelos siempre se pueden conseguir. Otra opción es que sean dos altavoces de 16 ohmios, por lo que tendrás una impedancia de carga de 8 ohmios, y tienes que enchufarlo a la salida de 1x8 ohmios, lo cual me aventuro a decir que es lo más probable.

PD: Ante la duda, mejor una impedancia de carga mayor que la impedancia de salida del trafo que viceversa, por lo que en la salida de 1x8 ohmios está bien, puesto que casi al 100% seguro la impedancia de carga será 8 o 16 ohmios.

Espero que esto te ayude. Saludos!

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo