Duda sobre Wah Bad Horsie

#13 por Andres Ugueto el 20/01/2011
Hola!

Yo utilizo un bad horsie, y tengo casi dos años con el; nunca me ha dejado botado, nunca lo he limpiado, y ni idea de donde esta el sensor :D, pero lamentablemente no sirve para los limpios, a menos que se quiera obtener un limpio crunch :roll:, Lo cierto es que mientras no se esta utilizando no modifica en nada la señal, algo que agradecer.

Sin embargo, en mi ciudad hay quien modifica el bad horsie para quitarle ese "ruido excesivo" y que sea mas versatil.

Saludos!

http://www.facebook.com/andres.ugueto
http://www.twitter.com/andresugueto
Instagram: @andresugueto_y2k / @y2kbanda

Subir
#14 por Carlosg el 06/11/2013
Hola saludos y perdón por revivir el post pero la verdad yo he tenido varios wha y ahora tengo el bad horsie 2, me puse a analizar cada uno de mis pedales y definitivamente, si hay un cambio de tono con el wha lo hace un poco más agudo en la señal metiéndolo antes del amplificador y por así decirlo con menos cuerpo es mínimo pero hice esto en la noche para ver el cambio sin interrupción de otro ruido.
Me gustaría ver si existe la posibilidad de hacerle un mod. Saludos compañeros.
Archivos adjuntos:
1390733_676596022364983_1915821338_n.jpg
BBCode:
Subir
#15 por juan cornejo el 31/12/2014
el bad horsie no chupa tono porque tiene un bufer en su circuito eso evita perdidas de señal.....lo dice en su caja ......yo lo tengo tambien
Subir
#16 por Entrance el 31/12/2014
#15 En la caja puede decir muchas cosas, pero la prueba real personal es la que vale. De por si un buffer suele modificar el tono en mayor o menor grado cuando esta prendido y apagado, pero un true bypass no, al menos cuando esta apagado.
Subir
#17 por juan cornejo el 14/01/2015
el bad horsie no es true by pass......en su circuito esta incorporado un bufer.....por eso no chupa tono
Subir
#18 por Simio Cósmico el 14/01/2015
juan cornejo escribió:
esta incorporado un bufer.....por eso no chupa tono
Disculpa, pero eso no es garantía, si un buffer no está bien diseñado/instalado puede ocasionar pérdida de tono o equis alteración a la señal

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#19 por Carlosg el 22/01/2015
No lo chupa pero si lo cambia, un amigo lo hizo truebypass, y asunto arreglado.
Subir
#20 por manuelcn76 el 04/02/2015
permitirme que exponga aqui mi problema, ya que teneis tambien morley , resulta que el mio es el bad horse 2 . resulta que cuando lo alimento con una pila , todo va estupendo , pero cuando lo alimento con un adactador de corriente, al pisarlo mete un ruido , a medida que voy pisando , va aumentando ese ruido , os ha pasado algo parecido?
Subir
#21 por Entrance el 05/02/2015
#20 Es comun que fuentes malas generen ruido en pedales buenos.
Subir
#22 por Carlosg el 05/02/2015
Totalmente de acuerdo a mi jamás me ha hecho ruido con una 1spot comenzando la cadena de pedales, bueno después del Plytune-
Subir
#23 por manuelcn76 el 05/02/2015
Vosotros tenéis fuente de alimentación de la marca morley ? , podéis acomsejarme alguna marca buena ? , un saludo
Subir
#24 por manuelcn76 el 05/02/2015
Totalmente de acuerdo a mi jamás me ha hecho ruido con una 1spot comenzando la cadena de pedales, bueno después del Plytune-

Me puedes explicar esto mejor , no te he entendido , mi cadena es la siguiente - guitarra - afinador -wha-wha - amplificador
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo