Duda sobre impedancia...

#25 por Sentencia4 el 05/02/2015
No sé si he entendido bien la pregunta. En el caso 1, sino quieres desconectar el del combo sino añadir la pantalla (que suenen ambos), deberias saber si la conexion es en paralelo o en serie.

En serie se suman las impedancias, es decir 8+8=16 ohm / el selector debería estar en 16 Ohms
En paralelo se dividen, es decir 8:2=4 ohm / el selector en 4 Ohms

Normalmente van en paralelo.

En el resto de los casos no hay problema porque la etapa de potencia va a transistores. Siempre que la impedancia sea igual,o mayor que lo marcado sirve sin problemas.
En los valvulares, debes poner lo indicado ni mas ni menos.
Subir
#26 por highfire el 05/02/2015
Lo primero, mil gracias por responder tan rápido. Si van en serie o en paralelo...uff, ni flowers, sinceramente no sé qué es eso.

Como es un ampli de los 90 el manual es súper cutre, escrito a maquina, y el gráfico del circuito está dibujado a mano!!

Con esto se sabe si es en serie o en paralelo? Gracias!!
Archivos adjuntos:
Subir
#27 por Sentencia4 el 05/02/2015
Pues despues de examinar el manual, veo que no pone nada.
En la parte de atrás del ampli, ¿no pone algo más?
Subir
#28 por highfire el 05/02/2015
No estoy en casa, pero este es idéntico al mío

https://ivanrichards.files.wordpress.com/2013/05/laney-aor50-002.jpg
Subir
#29 por Sentencia4 el 05/02/2015
En el rotulo encima del Warming que pone, no se ve bien en la foto.
Subir
1
#30 por highfire el 05/02/2015
Fotos de toda la trasera...
Archivos adjuntos:
IMG_20150205_214314.jpg
BBCode:
IMG_20150205_214322.jpg
BBCode:
Subir
#31 por Sentencia4 el 05/02/2015
Pues no pone nada por ningún lado.

Yo creo que es paralelo, pero no lo puedo confirmar. Haber si alguien te puede ayudar mejor.
Subir
1
#32 por highfire el 05/02/2015
He subido resto de fotos, falló el primer intento. Gracias, de verdad!
Subir
#33 por highfire el 06/02/2015
Segunda vez que consulto algo al servicio técnico de laney y segunda vez que me contestan rápido y resolviendo mi duda, los tíos son unos cracks...

De hecho creo que eso va a decidir mi próximo ampli, estaba entre un ironheart y un hugues kettner...

Hi Alvaro,
Thanks for the enquiry,

You will need to set the amp to 4 ohms if you add an extra 8 ohm cab, this is because they will be running in parallel and 2 x 8 ohms will be 4 ohms total load.
FYI If they were wired in series the total load would be 16 ohm.

Hope this helps

Regards
Dave Thompson
Senior Service Engineer

Laney Electronics
Subir
#34 por highfire el 06/02/2015
Y por supuesto mi agradecimiento a Sentencia 4!!!
Subir
#35 por Sentencia4 el 06/02/2015
De nada.

Resumo para que quede claro, en conexiones paralelo:

- 2 altavoces de 8 Ohms --> selector en 4 Ohms

- 2 altavoces de 16 Ohms --> selector en 8 Ohms
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo