Duda sobre bajos de amplificador

#1 por Nandocaster el 31/01/2011
Tengo un Peavey Winsdor Combo y tiene muy muy pocos bajos, es más un Line 6 Spider 3, en limpio tiene muchísimos más... Y quisiera saber si sustituyendo el cono y/o la válvula conseguiría un sonido más estable y no tan chillón. Un saludo.
Subir
#2 por karmaikel el 31/01/2011
Mira a ver si la impedancia del cono es la correcta o si lo tienes en una salida de menos ohms (si lo tuvieses en una de más ya estaría quemado...)
Si no, prueba con el cambio de cono, prueba a poner un celestion v-60, que dicen que da buenos graves

Visitad mi blog para ver como me intento sacar unas pelillas por internet
http://retoptc.blogspot.com.es

Subir
#3 por Nandocaster el 31/01/2011
Yo había pensado en un celestion vintage costaba 99€ hace unos años, pero antes de gastarme el dinero quiero estar seguro... cómo miro la impedancia que acepta mi cono?
Subir
#4 por karmaikel el 01/02/2011
Si es el que llevaba el ampli de serie será la correcta sí o sí, de todas maenras debería de llevar una pegatina o algo en el altavoz...
Si no la lleva pregunta en El Taller, que seguro que te saben decir como medirla con un tester de electricista.
El v-30 mola mucho, pero igual te conviene más la pantalla que lleva dos, te sale casi a cuenta el mueble (vale sobre 189 euros...), por un euro más te llevas todo el mueble jajajaj.

Visitad mi blog para ver como me intento sacar unas pelillas por internet
http://retoptc.blogspot.com.es

Subir
#5 por Nandocaster el 02/02/2011
Sí, es el cono de fábrica, un Peavey blue marvel, y hoy he estado informándome y sin el ampli delante (lo tengo en el local jeje...) es imposible saber cuál es el mío, por que los hay de 16 8 y 4 ohmnios, y mi Peavey tiene regulador para los 3 así, que tendré que esperar a ir al local para saberlo jajaja.

Estube barajando la posiblidad de pillar el Gabinete que dices, el Harley Benton G212 Vintage Pero... hay varias pegas, una de ellas es el transporte, otra que en casa no podría tocar con esos conos y la tercera es que posiblemente sean los celestion chinos (Según he leido creo que hay dos, los de inglaterra y los chinos y creo que son mejores los de inglaterra, pero reitero: CREO) Además, la ventaja es que el cono suelto cuesta 90€ aprox y el gabinete el doble y no tengo dinero para eso... Un saludo!
Subir
#6 por phakkito el 02/02/2011
si tienes una perdida de punch es mas probable de valvulas que de cono, parlante, o altavoz, como queramos llamarlo.

Revisa antes ese tema que meterte en pantallas etc.....

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#7 por Nandocaster el 02/02/2011
phakkito escribió:
si tienes una perdida de punch es mas probable de valvulas que de cono, parlante, o altavoz, como queramos llamarlo.

Revisa antes ese tema que meterte en pantallas etc.....

saludos


Yo también pienso lo mismo, pensé en comprar las 6L6 GW o CW que son las compatibles con este ampli, pero no me gusta arriesgar con estas cosas y me gusta ir más cauteloso. Por cierto, podría ser simplemente que la etapa es de "dudosa calidad" y por los componentes o circuitería que tiene no pueda dar más de si el amplificador? es que si no... estoy gastando pasta a lo tonto jajaja
Subir
#8 por phakkito el 02/02/2011
podríamos sacar defectos al ampli si nos ponemos puntillosos, o sacamos nuestros gustos personales por delante , pero seria poco objetivo entonces...

ese ampli tiene que pegar fuerte, muy fuerte. No puede estar sin graves, tiene un problema seguro... una revisión de las válvulas y un cambio si es necesario.

También tienes que tener en cuenta tu percepción del sonido, si lo tienes hace tiempo, como suena ahora como sonaba... dato importante....

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#9 por Nandocaster el 02/02/2011
El ampli lo tengo de hace 2 o 3 años, ha pasado por una reparación del circuito (Una bestialidad que hice...=S) y yo creo que suena algo distinto a cuando lo compré, también es verdad que nunca le he sacado mucho partido a la válvula de potencia, ya que a falta de pedales, ponía el master al 3 o 4 y el previo más trallero, y por eso no me he dado cuenta hasta ahora (Que pongo el master a 10 jajajaja) Se que el ampli no es de los buenos buenos, es de lo más barato que hay en válvulas, tampoco quiero que suene como un tweed, pero últimamente lo escucho muy... vacío, sin presencia, chillón... con decirte que toco con el bass al tope y sigue sin notarse...
---------------------------------
Por cierto, a qué te refieres con una revisión de válvulas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo