Duda, potenciómetro

#1 por horadomin el 28/10/2008
Hola!, tengo una duda acerca del potenciómetro de volumen de mi guitarra, y es que al bajarle el volumen el decremento del mismo es muy pobre hasta llegar casi al final de la vuelta, en donde baja bruscamente hasta hacerlo completamente (nosé si me explico), y mi duda es si hay alguna posibilidad de solucionar esto o hay q cambiar el pote directamente? gracias a todos. :roll:

Escucha mi tema → http://www.myspace.com/hord17 Ubuntu-Lat → http://www.ubuntu-lat.org

Subir
#2 por frasco el 28/10/2008
Prueba a limpiarlo, pero me temo que la unica solucion es poner un pote de calidad del valor adecuado.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por zenmuzik el 28/10/2008
Yo cambiaría el pote. Aparte del valor, que yo mantendría el mismo, hay que tener en cuenta la respuesta del pote, es decir, la forma en que se cierra. Por lo que cuentas, el tuyo debe ser de respuesta "lineal", que aunque por el nombre parezca el adecuado, resulta que no se adapta a la respuesta de tu oído. Cámbialo por uno "logarítmico", y al menos verás que el efecto ya no es tan salvaje. Si no sabes el valor de tu pote original, así, en plan general, se suele utilizar 500k para humbuckers y 250k para single coil (500k para combinación de ambas). Para las activas (como EMG), 25k.

Por cierto, no tendrás un compresor puesto "a saco" entre la guitarra y el ampli, ¿no?. Si es así, prueba primero sin el compresor, a ver si no es tan brusco el cambio de volumen y te ahorras un dinerillo, porque siendo así, da igual que pongas uno de los que usan en la NASA... Seguirá haciendo lo mismo!

Suerte y ánimo...

"Haciendo ruido desde no se sabe cuando"

Subir
#4 por horadomin el 28/10/2008
frasco escribió:
Prueba a limpiarlo, pero me temo que la unica solucion es poner un pote de calidad del valor adecuado.

:saludo:

hola frasco!, muchas gracias por el consejo, lo de limpiarlo me parece dudoso ya que es una guitarra bastante nueva.. gracias igual.


zenmuzik escribió:
Por cierto, no tendrás un compresor puesto "a saco" entre la guitarra y el ampli, ¿no?. Si es así, prueba primero sin el compresor, a ver si no es tan brusco el cambio de volumen y te ahorras un dinerillo, porque siendo así, da igual que pongas uno de los que usan en la NASA... Seguirá haciendo lo mismo!
:saludo:

hola zenmuzik!, no no, jeje, nada de compresores, simplemente con la guitarra limpia y tambien probando con distorsión.. gracias por el consejo, tambien..

Escucha mi tema → http://www.myspace.com/hord17 Ubuntu-Lat → http://www.ubuntu-lat.org

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo