duda con pedalera y amplificador (mucha ganancia)

#1 por Victor Sanchez Valdayo el 15/04/2013
Buenas!

A ver si alguno es tan amable de echarme una mano!... Tengo una pedalera digitech rp-80 y un ampli buguera 333xl-212. Cuando conecto la pedalera al ampli y estoy en el canal "clean" va todo fenomenal, pero cuando cambio a "crunch" o peor, a "lead" se acopla un monton y es imposible tocar asi.... Hay alguna forma de poder usar la pedalera con los canales "crunch" y "lead" ???
Da igual el efecto que tenga puesto en la pedalera, aunque sea un efecto simplemente para emular pastillas simples o meterle delay, compresion u otro efecto...

Gracias por adelantado !!!!
Subir
#2 por Dano_G el 15/04/2013
#1 Informate sobre el método de los 4 cables, hay muchisima información. Este método no lo podrás utilizar con esa pedalera.

Probablemente el acople que tienes será por que tienes activada alguna ganancia de la pedalera entonces al mezclar con la del ampli provoca mucho ruido. Si no tienes nada de distorsión metida desde la pedalera puede ser por que lo tienes volumen muy alto o tienes el Gain muy elevado. Es un ampli que no te ayuda a quitar ruido, si no....una puerta de ruido. De todos modos con mas información se podría ayudar mejor.

Un saludo
Subir
#3 por Victor Sanchez Valdayo el 15/04/2013
#2 En primer lugar gracias por tu rapida respuesta. Te dire que por ejemplo el problema de ganancia me ocurre tambien al "puntear" la pedalera... Es decir si estoy en "lead" con la pedalera puntueada o en limpio para que me entiendas tambien sale la ganancia brutal y los acoples. Sin embargo si cojo la guitarra y la conecto al ampli sin mas, sin tocar nada simplemente sin pasar por la pedalera con los cables si funciona bien... Es muy raro
Puedo comentar que el ampli por la parte de atras tiene el input y output de fxloop pero no lo uso... puede ser ese el error??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo