Duda con Guitar rig 2 y tarjetas de sonidos

#1 por javieracdc el 03/02/2010
Olas!
bueno......ya como todos saben uno debe adquirir una interfaz de sonido para poder usar este programa y emular el sonido...pero veo ke la interfaz de sonido no es muy barata......instale este sotware en mi pc y puse la guitarra directamente al pc pero veo ke suena horriblemente y con retardo

entonces necesito saber si existen otras alternativas mas baratas para reemplazar el interfaz de sonido (cmo tarjetas de sonidos) y poder usar bien este programa sin mostrar los porblemas señalados

espero su ayuda :)
Subir
#2 por euspiegel el 04/02/2010
Subir
#3 por javieracdc el 04/02/2010
Euspiegel escribió:



ola gracias pero tngo este siguente problema:

lolkno.jpg

y no entra sonido de la guitarra hasta el software
ke puede ser???
Subir
#4 por euspiegel el 04/02/2010
Tienes que abrir el guitar rig y en file->audio and midi settings seleccionas asioall donde pone output device y asio en interface.luego asio config y ya lo configuras.

A ver si hay suerte y asi te funciona, eso si, asegurate de que no tienes el volumen de entrada a 0 xD
Subir
#5 por javieracdc el 04/02/2010
Euspiegel escribió:
Tienes que abrir el guitar rig y en file->audio and midi settings seleccionas asioall donde pone output device y asio en interface.luego asio config y ya lo configuras.

A ver si hay suerte y asi te funciona, eso si, asegurate de que no tienes el volumen de entrada a 0 xD


eso es lo ke tngo pro no puedo escuchar nada :(
tngo el volumen del MIC en maximo, pro aun pienso del problema ke tngo el de arriba cn el tabla de SW

esto es lo k tngo
22474712.jpg

38044132.jpg

por fa ayudame :(
Subir
#6 por euspiegel el 04/02/2010
Podrias poner una screem de la pestaña routing inputs/outputs? Esas screems que me has puesto es lo mismo que tengo yo configurado (menos la latencia que la mia es de 9ms) o sea que vamos por buen camino jejejej
Subir
#7 por javieracdc el 04/02/2010
Euspiegel escribió:
Podrias poner una screem de la pestaña routing inputs/outputs? Esas screems que me has puesto es lo mismo que tengo yo configurado (menos la latencia que la mia es de 9ms) o sea que vamos por buen camino jejejej


22884270.jpg

66970165.jpg

eso me sale :/....en el output solamente me sale esa opcion de NOT CONNECTED y no hay otra...ke me dices?


en el amplitube tb me sale eso:
96896048.jpg

y eso k tngo la guitarra conectada
Subir
#8 por euspiegel el 04/02/2010
vale, en inputs tienes realtek hd digital input, cambialo a realtek audio input y luego a ver si te deja cambiar tambien el out put.

Como regla general pon todo realtek audio input/output

Quiza aun no te vaya pero estamos avanzando xD
Subir
#9 por eddietrooper el 04/02/2010
Una vez que consigas que te suene tendrás que disminuir el tamaño del buffer porque si no tendrás bastante retardo. Lo puedes cambiar por ejemplo en la primera de las capturas de pantalla que has puesto, donde pone "tamaño del buffer" hay que deslizar el control a ala izquierda. Yo lo tengo en 160 y con eso tengo un retardo de sólo 10 ms.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#10 por javieracdc el 05/02/2010
Euspiegel escribió:
vale, en inputs tienes realtek hd digital input, cambialo a realtek audio input y luego a ver si te deja cambiar tambien el out put.

Como regla general pon todo realtek audio input/output

Quiza aun no te vaya pero estamos avanzando xD


ya lo puse...puse en line in 1 y line in 2
mira:
53248179.jpg

y en output:
56016011.jpg

pro ke pasa esa ventana del asio4all de ke el MIC esta cmo no disponible????...tiene solucion??
se me hace ke esta ahi el problema

lolkno.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo