Duda coln multiefectos en canal sucio

#1 por Salayer el 28/01/2011
Hola gente, bueno espero que puedan ayudarme
hace poco me compre un amplificador Washburn Bad Dog 25 W
tiene dos canales y entrada para footswitch
tambien tengo un multiefectos Digitech rp-50
cuando compre el ampli (usado) me dijeron que cuando usara el multiefectos lo usara en el canal limpio por que si lo usaba en el canal sucio se podía quemar el ampli o el multiefectos y cosas por el estilo.
mi idea era usar el canal sucio como boost (con mas volumen para los solos) pero sin distorsión ya que tengo distorcion en el multiefecto pero no he probado por miedo a que le pase algo.
por si no quedo claro mi gran duda es:
¿le pasara algo al ampli o al multiefectos si lo conecto en el canal sucio?
eso, gracias de antemano ;)
Subir
#2 por ramonpolispan el 28/01/2011
No le pasa nada, te lo aseguro. Ya habría quemado yo 3 amplificadores si fuera así.
Subir
#3 por Salayer el 28/01/2011
Bueno ojala no pase nadaa, voy a probar y gracias por responder tan rapido!
Subir
#4 por Sebastian Alonso el 29/01/2011
no le va pasar nada, solo intenta q no se golpee, yo tengo precisamente el mism amplificador, y la question a los 10 meses comenzo a vibrar en la nota re ( por cierto lo postie en el foro y nadie me ayudo, solo uno intento ayudrme y no me ayudo mucho en reallidad :( , le di up 3 veces) lo voy a tener q mandar a un lutthier, no te ha dado problemas o si?, o es q tengo mucha mala suerte?? XD
Subir
#5 por Turbo Benzina el 29/01/2011
Salayer escribió:
Hola gente, bueno espero que puedan ayudarme
hace poco me compre un amplificador Washburn Bad Dog 25 W
tiene dos canales y entrada para footswitch
tambien tengo un multiefectos Digitech rp-50
cuando compre el ampli (usado) me dijeron que cuando usara el multiefectos lo usara en el canal limpio por que si lo usaba en el canal sucio se podía quemar el ampli o el multiefectos y cosas por el estilo.
mi idea era usar el canal sucio como boost (con mas volumen para los solos) pero sin distorsión ya que tengo distorcion en el multiefecto pero no he probado por miedo a que le pase algo.
por si no quedo claro mi gran duda es:
¿le pasara algo al ampli o al multiefectos si lo conecto en el canal sucio?
eso, gracias de antemano ;)


Yo uso un Mutiefecto AX3000 siempre en el canal "Sucio" del ampli, con la ganancia my baja, de manera que los limpios suenan a crunch, y las distorsiones suenan más "redondas"

De momento no he tenido ningun problema......creo :okis:

Sexo, Rallyes y Rock & Roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo