[Duda] Bugera nuevo quema fusible

#13 por juanfri el 31/10/2011
¿donde te ha pasado eso? yo tengo un bugera 333 y en el local de ensayo no me da ni un problema, va fino fino. En un concierto me vinieron 3 golpes de luz y me cargué 3 fusibles. me dejaron un estabilizador de corriente y todo bien. consejo: lleva siempre a mano 3 o 4 porque las instalaciones electricas de los festivales y conciertos algunas veces estan hechas "de aquella manera".
Subir
#14 por yeko23 el 31/10/2011
Y otra cosa, salen muy caros los fusibles? Es dificil encontrar el que quiero exactamente porque hay miles de tipos?
Que lioo jajajaja

Epiphone SG-g400 maestro
Line 6 Spider IV 15 Watts
Bugera 6260 120 Watts Valve

Subir
#15 por Di Romein el 31/10/2011
#14 los fusibles? 30-50 Céntimos los normales :) para el ampli por ejemplo :D para instalaciones con altas intensidades... 3 - 4 ,€ :)

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#16 por yeko23 el 31/10/2011
Y los encuentro en cualquier ferretería o me tengo que ir a algún sitio especializado?

Epiphone SG-g400 maestro
Line 6 Spider IV 15 Watts
Bugera 6260 120 Watts Valve

Subir
#17 por Mique Let el 31/10/2011
Hombre... casi mejor en una tienda de electrónica. Sacas el usado, te aseguras que esté fundido, lo llevas a la tienda, que te den otro igual y santas pascuas.

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#18 por yeko23 el 31/10/2011
Duda urgentisimaa... Vale de cristal?

Epiphone SG-g400 maestro
Line 6 Spider IV 15 Watts
Bugera 6260 120 Watts Valve

Subir
#19 por Di Romein el 31/10/2011
es de cristal xd

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#20 por yeskas el 17/02/2013
Creo que en este hilo me podeis ayudar jeje

Vereis compañeros, ayer estaba tocando en mi local con mi grupo. Todo normal hasta que el ampli se apago y no se encendía: Le cambie el cable de corriente por el del ampli de mi amigo y tampoco.

La cosa es que no hizo ningun ruido raro, ni olía a quemado ni nada, simplemente se apago de repente.

Voy a probar con lo del fusible a ver si ha sido eso, si no... Que podría ser?

Un saludo compañeros! y muchas gracias! :)
Subir
#21 por juanfosaiz el 18/02/2013
#10
Por muchos post de consejos anti cabezales bugera, todavía se insiste... Menos mal que a mí me convencísteis y pillé otra cosa, por que sonará como tú quieras, pero al final te sale más caro que un rectifier... Y encima puede dejarte tirado donde y cuando le dé... Qué miedo... Se me muere el ampli en mitad de un tema y me da algo.

#1
Ojalá se arregle rápido y puedas seguir dando caña.

Consejo de compa: Si lo tienes en garantía, dale toda la caña que puedas a ver si se rompe todo lo que se tenga romper, alguien me dijo que cuando los arreglan, no es que te pongan componentes mejores, pero ya saben la batuta y por lo menos te los colocan bien ajustados. Parece ser que las reparaciones no las hacen donde los construyen. Que me corrijan si me equivoco.

Un saludo!!
Subir
#22 por I.S.T.I.K.I.S. el 18/02/2013
hace tiempo que no oia eso de los Bugeras, si que una temporada salian muchos con algunos problemillas. El mio lo compre en thoman y nunca tuve problema de ningun tipo, al contrario, respondió al 100% mientras lo usé, aun lo tengo pero como tambien tengo un Powerball esta en su caja esperando un nuevo dueño. :guitarrista: -

un saludo y espero que solo sea el fusible.-

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir
#23 por yeskas el 19/02/2013
Bueno a ver si me podeis aconsejar u orientarme un poco jaja

El ampli habia quemado el fusible, lo he cambiado por otro y ha encendido... pero al rato ha petado otra vez, y asi lo ha hecho con los 3 fusibles siguientes

Su fusible era de 1.6 A y he puesto unos de 2A, pero como he dicho, los ha petado igualmente

Es un cortocircuito seguro? o pueden ser otras partes del amplificador lo que me estan jodiendo la vida? XDDD

y bueno, al lio... por cuanto me puede salir arreglarlo?

muchas gracias, estoy ahora mismo en un sin vivir T_T
Subir
#24 por I.S.T.I.K.I.S. el 19/02/2013
no se si has probado en otro enchufe por si acaso, aunque no creo que valla por ahi la cosa. de todas formas como es nuevo y lo puedes devolver o que te lo cambien o hacer valer la garantía, empezaria por ahi. Si no se puede eso creo que un forero tuvo un problema similar y lo abrio y repaso algunas soldaduras y problema solucionao. pero mejor es que la tienda donde lo compraste se haga responsable por el problema de tu ampli. hazlo antes de que sigan pasando los dias y nada se pueda hacer.-

un saludo.-

- Si comienza uno con certezas, terminará con dudas; más si acepta empezar con dudas, llegará a terminar con certezas.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo