Duda Boss gt6

  • 1
#1 por devildriver8 el 24/01/2014
Hola amigos, quería exponer aqui un gran dilema que tengo con esta pedalera, así que voy a intentar explicarlo poco a poco para que lo entiendan mejor posible.
Tengo esta pedalera para usarla con un ampli ENGL powerball, pero en realidad quiero darle un uso eventual, ya que quiero utilizar siempre el sonido de los canales del ampli (que para algo me he gastado mas de 1000 pavos XD) y dejar solamente la pedalera para cuando quiera meter efectos
Actualmente lo uso de la siguiente manera, tengo un pedal footswich Fame para ir cambiando los canales del ampli y como la boss solo la quiero usar para efectos, lo que hice fue: Dejar el canal A "capado" (preamp y efectos desactivados) con el fin de que, lo que suene sea el previo del ampli y no el pedal, en el canal B tengo el preamp desactivado y puesto un reverb y en el C el preamp desactivado y un reverb con delay.
Como dato añadido, la conexión la tengo: de la guitarra al input de la boss y del out L mono de la boss al input del ampli.
El resultado de todo esto que os comento es una caja de grillos con la cual no se puede ni tocar, por lo que supongo que el fallo debe estar en:
a) mala configuración de la pedalera
b) mala conexión de la pedalera
c) no hay manera de sacarle a la pedalera, el papel para lo que la quiero usar.

Ojala alguien pueda saber la solución al tema que planteo ya que me vuelvo loco viendo el manual y los foros y no encuentro nada

Saludos y gracias
Subir
#2 por devildriver8 el 25/01/2014
?
Subir
#3 por Dean el 25/01/2014
¿Has intentado ya el famoso método de los 4 cables?

Cable 1: La guitarra se conecta en el input GT6.
Cable 2: El envío del loop de efectos de la GT6 se conecta al input principal de amplificador.
Cable 3: El envío del loop de efectos del amplificador se conecta al retorno del loop de efectos de la GT6.
Cable 4: La salida del GT6 se conecta al retorno del loop de efectos del amplificador.

Yo antes tenía esa pedalera y la conectaba así a mi Fender Twin Reverb ya que era la única forma en la que las modulaciones se escuchaban bien y le exprimía todo el jugo al ampli.

No sé, sería bueno saber de qué formas la has conectado (aparte de la conexión que indicas) para poder determinar el problema. Aunque de entrada, estoy seguro que se trata de una mala conexión.

Por cierto, se tiene que apagar la emulación de amplis y gabinetes de la Boss con este método, porque si no, de nada sirve la conexión.
Subir
1
#4 por devildriver8 el 26/01/2014
hola dean, lo del metedo de los 4 cables no lo he probado, porque con este metodo, si no tengo mal entendido, lo que haces es saltarte el previo del cabezal para usar los sonidos y el control desde la pedalera y yo lo que quiero es que suene mi cabezal XD, aunque igual estoy equivocado.
Y en lo ultimo que comentas, en los 3 canales de prueba que estoy usando, las emulaciones las tengo desactivadas
Saludos
Subir
#5 por devildriver8 el 26/01/2014
de hecho creo que lo que falla es la conexion..... lo que debo de hacer es conectar la guitarra al input del ampli directamente, y la pedalera al loop, pero no se como...
Subir
#6 por Fatman_1987 el 26/01/2014
Al contrario, con el cuatro cables, precisamente usas el previo del ampli, anulando las simulaciones del GT6 y poniendo en el orden correcto (compresor, wah y tal delanta del ampli, modulación, delay y reverb por el loop). Para hacerlo con la Boss GT-6, desactiva la simulación de ampli y pantallas, coloca el pote de distorsiones de la pedalera en la posición custom, y dale dos veces al boton hasta que se te ponga verde (en la pantalla debería poner external), luego configura la distorsion con todos los parámetros a 50. Haz las conexiones de cables que dice el compañero Dean y prueba. Deberías sorprenderte del resultado.
Tal y como tú lo tienes ahora mismo, estás distorsionando no solo el sonido de la guitarra, también el delay y el reverb, que podría ser el motivo de la bola de ruido.
Subir
1
#7 por devildriver8 el 26/01/2014
Ok jejeje, pues esta tarde lo pruebo y os digo que tal vala cosa, gracias a los 2, a ver si hay suerte
Subir
#8 por devildriver8 el 26/01/2014
he hecho la conexion de 4 cables y no me saca la distorsion de mi ampli, saca solo el sonido de la pedalera. desactivo el preamp de la gt y toco con el canal lead del engl i suena limpio.... :(
Subir
#9 por Fatman_1987 el 26/01/2014
¿Has configurado la distorsión de la GT6 como decía en mi post? Recuerda que para que el loop de efecto funcione, debes seleccionarlo (CUSTOM/EXTERNAL) en el pote de selección de efecto de distorsión de la pedalera. Si no, al loop de efectos del ampli simplemente llegara la señal de la guitarra sin procesar. Si tienes dudas, consulta el manual para ver cómo se activa el loop de la pedalera.
Subir
1
#10 por devildriver8 el 26/01/2014
bieeeen!!! logre hacerla funcionar, eso si, los 4 cables no los conecte como en el post de Dean, el send de la gt la conecte al return y del engl y la salida de la GT a la entrada del engl...... y a tope, me costo un poco pero lo hice funcionar como yo quiero. Saludos y muchisimas gracias
Subir
#11 por pichufactor el 09/03/2014
Hola, yo tengo una duda sobre este sistema, a ver si me podéis ayudar...
En el output select que opcion hay que poner, yo tengo un cabezal h&k trilogy.
He hecho el enlace y sonaba, pero no se que he tenido que hacer mal ya que los efectos como el delay funcionaban, pero los volúmenes y la ecu no, que es lo que buscaba para darle presencia para los solos.
Gracias x la ayuda.

http://bajocuerdaheavyrock.blogspot.com.es/

Subir
#12 por Nef el 14/04/2014
Pregunta. He conectado como dice dice el amigo Deán, y configurado los potes tal como habéis dicho. Tengo un dsl 401 y la gt6.. Mis dudas son :

con este método no se colorea el sonido? No quiero que suene artificial.

Tengo un pedal estilo tube screamer y un overdrive que uso para reforzar el canal dist. Del ampli. Donde coloco estos pedales? Entre la guitarra y la gt6? O entre la salida del loop de la gt6 y la entrada del loop del ampli?

Realmente es un loop el de la gt6?

Mil gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo