Duda con alimentaciones en cadena desde una fuente

#1 por Belin el 31/08/2012
Por aquí dejo una duda que tengo con alimentar pedales pasando por un afinador, en fin, aquí dejo el hilo que me han aconsejado que ponga aquí, donde explico todo detenidamente: http://www.guitarristas.info/foros/korg-pitchblack-poly/196308#

Un saludo y gracias!
Subir
#2 por Belin el 02/09/2012
Nadie sabe del tema?
Subir
#3 por Belin el 10/09/2012
Una ayudita, que tengo el pedal ahí muerto de risa sin estrenar por miedo a cargármelo!
Subir
#4 por tiopep el 24/01/2013
Hola compañero me uno al hilo aunque no puedo ayudarte. Recibí ayer el Korg en mi caso el pitchblack, quedé encantado con él, estuve probándolo. Luego llegué a la misma conclusión: me pregunté si estaba funcionando todo correcto y no fuese a quemar algo. como tenia dudas quité de la entrada y salida del korg el alimentador y lo usé con el adaptador de 6 a los pedales individualmente. Mis pedales son por orden: Korg P.-wahcbg95-fuzzf.-joyoV.O.-digidelay(loop). El adaptador es el Visualsound One Spot tengo dudas de compatibilidad también porque este pedal es nuevo.

Ahora estoy buscando información a ver si alguien puede ayudar. Saludos

Nunca te acostarás sin saber algo más :)

Subir
#5 por Belin el 24/01/2013
#4 Hola. Pues yo viendo que no había respuesta me atreví y conecté otros pedales y llevo ya bastante tiempo usándolo así y no ha pasado nada ni se ha quemado nada.

Yo de todas formas por si acaso se lo he puesto a pedales que no necesitan mucho amperaje de alimentación, porque hay algunos que tienen 2mA, 45mA y cosas del estilo, que no es nada. Así que nada, si no encuentras información ve probando, yo es lo único que te puedo decir. Suerte!

Un saludo.
Subir
#6 por joseluisp el 08/04/2013
Yo tengo la misma duda y además creo poder aportar lo siguiente:
Si a un alimentador de 500mA le pongo un cable con varias salidas y alimento varios pedales entre ello el Korg, cuando afino se nota ruido en el ampli, ojo en ampli a volumen.
Si en lugar de eso pongo la salida del alimentador a la entrada del Korg y la salida del afinador al cable que alimenta el resto de pedales, "en el momento de afinar, es decir cuando parpadean los leds" hay ruido pero menos.
Si en cualquier caso de los anteriores le pongo pila, no hace ningun ruido pero creo que gasta pila aunque le tenda alimentado desde fuera.

MISTERIOOOOOOOO
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo