DUDA: Acoples al poner el Booster + Distor de mi ENGL

#1 por Javidiesel el 10/12/2009
Buenas a todos, Tengo un ampli ENGL Ritchie Blackmore 100 w que toco para las rítmicas en el canal Lead (Con la distorsión al 7. Uso el canal sucio (Lead) pero en Lo gain, es decir no el Lead en Hi Gain que es ya el de metal) y tras usarlo así en el estudio le estoy metiendo (tambien en las rítmicas) un booster (Demeter Drivulator) que me flipa, poniendo en el pedal la distor (drive) a cero y el Volumen y el Tono al 9 y 6 respectivamente. Con esto consigo mucho más empaque y me flipa.
El problema que tengo es que en el local (ensayando de frente al ampli, no logro eliminar los acoples). La guitarra es una Gibson 335, y aunque es de semicaja cuando no pulso el booster no acopla nada de nada.

Que podría hacer? Bajar un poco la distor del ampli (Lead) lo eliminaría? Ideas?

Gracias!!!
Subir
#2 por Metillico el 10/12/2009
Pues lo básico sería eso. Ir bajando niveles en ampli, pedales y/o guitarra, para que no acople en el local.

Aparte de tratar de apartarte del ampli.

Si con eso sigue acoplando, o pierdes el sonido que tu buscas, puedes probar con una puerta de ruido. Pero personalmente es algo que siempre intento utilizar como último recurso.:roll:

:saludo:
Subir
#3 por Javidiesel el 10/12/2009
Si eso haré!! Lo de la puerta de ruido no me mola tampoco, intentaré jugar con niveles salvo que alguien aporta una genialidad!!!

Muchas gracias!!!
Subir
#4 por javihm01 el 31/01/2010
Hola
A ver si podeis ayudarme.
Tengo un HUGHES AND KETTNER WARP-T, y una ibanez rg3120 con dimarzio. el caso es que con el canal de distorsion a volumenes de ensayo no consigo eliminar los acoples.
suena muy bien, pero ni bajando ganancia ni con la regulacion del volumen de la guitarra lo consigo, en cuento dejo de tocar se mete un acople bestial.
He probado a pasar por el loop de efectos mi pedalera BOSS ME50, metiendo noise reduction a tope y compresor, (ademas de efectos, que el ampli no tiene), pero usando el canal de distorsion se sigue acoplando salvajemente.
La unica manero de evitarlo es usar todos los efectos del pedal, incluido distorsion y pasarlo por el canal limpio, suena aceptablemente bien pero se pierde la distorsion del previo que es una pasada.
Alguien puede darme algun consejo.
Gracias
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo