distorsiona incluso en limpio

#1 por peregil el 18/03/2012
Hola gente. He notado que mi guitarra no suena limpia cuando tengo el pote de volumen al máximo y hasta que no lo bajo hasta la mitad, más o menos, no consigo que suene limpia. Me pasa con las tres pastillas. Hace unos días cambié la pastilla original jackson por una seymour duncan. El caso es que soldando soy un desastre y le di bastante caña al pote de volumen con el soldador hasta conseguir soldar el nuevo cable. ¿puedo haberme cargado el pote de darle tanto calor?. ¿será un problema de cableado?, ¿alguna sugerencia?
Subir
#2 por dr_cinicvs el 18/03/2012
con mi ampli portatil marshall ms2 distorsiona incluso bajito. depende tambien del ampli

Mas trabajos, ajustes y lutheridas varias en mi pagina de facebook

https://www.facebook.com/pages/Lutheraddict/409699092443749?cropsuccess

Subir
#3 por gabok el 18/03/2012
Mira a ver si tienes la ganancia de entrada muy alta...suele pasar en amplis con control de ganancia común para todos los canales, le metes chicha para la distorsión pero al pasar a limpio sigues teniendo la misma ganacia, y a lo mejor lo has notado ahora porque las nuevas pastillas tendrán más salida que las viejas que tenías puestas.
Subir
#4 por peregil el 18/03/2012
En realidad no lo he probado en el ampli, que no tengo, sino en el ordenador, utilizando una edirol ua-1g como interface, que por otra parte suena bien con otras cosas, por lo que descarto qque el fallo sea de la interface. Por otra parte, solo cambié una pastilla, pero la distorsión ocurre con las tres...
Subir
#5 por Olverio el 25/03/2012
Es muy posible que sea de la interface, no fallo de la interface en sí sino de la ganancia con que entra el sonido de la guitarra a la interface y esta satura. Comprueba que tienes la entrada en la posicion de guitarra y no de micro y regula la ganancia para que no sature.

"The tone isn´t in your fingers, it´s in the knob near the volume button"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo